[ ]   [ ]   [ ]                        [ ]      [ ]   [ ]

Trump - kurtster - Dec 11, 2019 - 7:35pm
 
Amazon Echo/Alexa stream not working - jarro - Dec 11, 2019 - 6:54pm
 
Counting with Pictures - ScottN - Dec 11, 2019 - 6:47pm
 
Radio Paradise - Coaxial - Dec 11, 2019 - 6:27pm
 
(Big) Media Watch - Red_Dragon - Dec 11, 2019 - 5:26pm
 
Republican Party - Red_Dragon - Dec 11, 2019 - 5:23pm
 
What makes you smile? - Red_Dragon - Dec 11, 2019 - 5:20pm
 
Finland - R_P - Dec 11, 2019 - 4:55pm
 
Annoying stuff. not things that piss you off, just annoyi... - Red_Dragon - Dec 11, 2019 - 3:47pm
 
Books read recently - haresfur - Dec 11, 2019 - 2:39pm
 
Gotta Get Your Drink On - Antigone - Dec 11, 2019 - 1:54pm
 
Name My Band - Antigone - Dec 11, 2019 - 1:46pm
 
Mixtape Culture Club - ColdMiser - Dec 11, 2019 - 1:19pm
 
FLAC Streaming - geeteaare - Dec 11, 2019 - 10:36am
 
What Puts You In the Christmas Mood? - buddy - Dec 11, 2019 - 9:59am
 
Environment - R_P - Dec 11, 2019 - 9:55am
 
What are you listening to now? - westslope - Dec 11, 2019 - 9:46am
 
RP on a loop via Alexa on Sonos - BillG - Dec 11, 2019 - 9:06am
 
Photos you haven't taken of other people... - Proclivities - Dec 11, 2019 - 8:58am
 
Radio Paradise NFL Pick'em Group - islander - Dec 11, 2019 - 6:19am
 
Things that piss me off - islander - Dec 11, 2019 - 6:18am
 
Radio Paradise Comments - Coaxial - Dec 11, 2019 - 5:03am
 
Bug Reports & Feature Requests - gtufano - Dec 11, 2019 - 12:39am
 
Vinyl Only Spin List - kurtster - Dec 10, 2019 - 8:17pm
 
Health Care - R_P - Dec 10, 2019 - 4:16pm
 
RP forum post editing - westslope - Dec 10, 2019 - 1:53pm
 
Mars - Manbird - Dec 10, 2019 - 1:52pm
 
Afghanistan - westslope - Dec 10, 2019 - 1:48pm
 
Post your favorite 'You Tube' Videos Here - Manbird - Dec 10, 2019 - 1:29pm
 
Things for which you would sell ManBird's soul - Manbird - Dec 10, 2019 - 1:27pm
 
Strange & Cool Music - Proclivities - Dec 10, 2019 - 12:28pm
 
Critical Thought - miamizsun - Dec 10, 2019 - 8:34am
 
Evolution! - R_P - Dec 9, 2019 - 11:09pm
 
Automotive Lust - Red_Dragon - Dec 9, 2019 - 3:23pm
 
TV shows you watch - haresfur - Dec 9, 2019 - 3:15pm
 
This Just In - miamizsun - Dec 9, 2019 - 2:59pm
 
Tech & Science - miamizsun - Dec 9, 2019 - 2:57pm
 
Art Show - miamizsun - Dec 9, 2019 - 2:34pm
 
What The Hell Buddy? - buddy - Dec 9, 2019 - 1:29pm
 
RP Windows Desktop Notification Applet - gvajda - Dec 9, 2019 - 7:43am
 
Graphs, Charts & Maps - ScottFromWyoming - Dec 8, 2019 - 6:13pm
 
Food - ScottFromWyoming - Dec 8, 2019 - 4:20pm
 
Winter time is here ! - miamizsun - Dec 8, 2019 - 8:20am
 
Today in History - miamizsun - Dec 8, 2019 - 8:19am
 
Economix - Lazy8 - Dec 7, 2019 - 8:32pm
 
What Did You Do Today? - Red_Dragon - Dec 7, 2019 - 6:20pm
 
What are you reading now? - miamizsun - Dec 7, 2019 - 12:40pm
 
Impeachment Time: - miamizsun - Dec 7, 2019 - 11:54am
 
Climate Change - miamizsun - Dec 7, 2019 - 11:42am
 
how do you feel right now? - Coaxial - Dec 7, 2019 - 7:52am
 
RP App for Android - jarro - Dec 7, 2019 - 2:22am
 
Things You Thought Today - triskele - Dec 6, 2019 - 4:36pm
 
FOUR WORDS - triskele - Dec 6, 2019 - 4:35pm
 
THREE WORDS - triskele - Dec 6, 2019 - 4:34pm
 
TWO WORDS - triskele - Dec 6, 2019 - 4:34pm
 
ONE WORD - triskele - Dec 6, 2019 - 4:33pm
 
What songs make you cry... - Red_Dragon - Dec 6, 2019 - 3:43pm
 
Talk Behind Their Backs Forum - buddy - Dec 6, 2019 - 2:22pm
 
Republican Sulking Forum - buddy - Dec 6, 2019 - 1:16pm
 
Nice set Bill.... - buddy - Dec 6, 2019 - 12:46pm
 
Strips, cartoons, illustrations - R_P - Dec 6, 2019 - 10:27am
 
Breaking News - Prodigal_SOB - Dec 6, 2019 - 8:43am
 
Maybe it's just the beer talking... - Proclivities - Dec 6, 2019 - 6:27am
 
FLAC Streaming Problem - BillG - Dec 6, 2019 - 3:34am
 
http://stream.radioparadise.com/aac-320 stream cutting out - BillG - Dec 6, 2019 - 3:33am
 
The Perfect Government - miamizsun - Dec 5, 2019 - 3:28pm
 
New Music - miamizsun - Dec 5, 2019 - 2:55pm
 
Infinite cat - kcar - Dec 5, 2019 - 1:45pm
 
The Wall - miamizsun - Dec 5, 2019 - 1:40pm
 
Democratic Party - miamizsun - Dec 5, 2019 - 1:37pm
 
Way Cool Video - miamizsun - Dec 5, 2019 - 6:54am
 
The Middle East - Red_Dragon - Dec 5, 2019 - 6:40am
 
Best Song Comments. - sunybuny - Dec 5, 2019 - 6:23am
 
Echoy voice overs - TheKing2 - Dec 5, 2019 - 1:13am
 
Poetry Forum - Antigone - Dec 4, 2019 - 4:59pm
 
Index » Radio Paradise/General » About RP » Bug Reports & Feature Requests Page: 1, 2, 3 ... 752, 753, 754  Next
Post to this Topic
gtufano

gtufano Avatar

Location: Rome, Italy
Gender: Male


Posted: Dec 11, 2019 - 12:39am

There were a problem with European audio servers used by the app. It should have been solved few minutes after your message.

 RedLemon wrote:
I'm getting message when using the app: "Error loading song file" and can't stream music. Uninstalled and reinstalled, but no joy. Is there anything else I could try.

The app has generally been working in the past. 
 


penn07

penn07 Avatar

Location: Great Britain
Gender: Male


Posted: Dec 10, 2019 - 11:27am

Hello.  My Chromecast keeps dropping every time there is a break in music when someone speaks.  I have to keep manually restart music.  Problem only started today?  Any help appreciated. Regards. Mike

RedLemon

RedLemon Avatar



Posted: Dec 10, 2019 - 8:54am

I'm getting message when using the app: "Error loading song file" and can't stream music. Uninstalled and reinstalled, but no joy. Is there anything else I could try.

The app has generally been working in the past. 
Proclivities

Proclivities Avatar

Location: Paris of the Piedmont
Gender: Male


Posted: Dec 6, 2019 - 11:51am

The "new" browser-based site is not loading for me - I tried closing the tab and opening a new one - just getting the buffering "spinning wheel" - before then it was frozen.  The legacy site works though (or I would not have been able to write this).  Chrome Version 78.0.3904.108 and Firefox 70.0.1 - Windows 7 Prof'l.

*** edit: - It's working now.  

jeff_nnnn



Posted: Dec 5, 2019 - 5:13pm

I got the update and tried all the problem scenarios I had trouble with and they all worked properly.  The only thing that caught my eye was that I think the landscape slideshow downloaded from cell when I turned to landscape for a few seconds while I was waiting for the buffer to run dry.  I didn't verify this, I just disabled slideshow.  

Thanks for working on this and getting it fixed quickly.  I wish other web sites had this kind of support.  Thanks again.  

Jeff.

 jarro wrote:
I've posted an update for this.  4.1.1
It will properly handle vpn's now.

But you'll want to do some tests.  
Quite a few devices don't provide accurate information. 
Although it seems to be more of a problem on  Android 8 and lower.



 jeff_nnnn wrote:
jarro,
I just sent an email to my vpn support to ask if they have seen an issue where a phone can't tell that it's not on wifi.  I'll let you know their response.  

 


jarro

jarro Avatar

Location: #guads
Gender: Male


Posted: Dec 5, 2019 - 3:26am

I've posted an update for this.  4.1.1
It will properly handle vpn's now.

But you'll want to do some tests.  
Quite a few devices don't provide accurate information. 
Although it seems to be more of a problem on  Android 8 and lower.



 jeff_nnnn wrote:
jarro,
I just sent an email to my vpn support to ask if they have seen an issue where a phone can't tell that it's not on wifi.  I'll let you know their response.  

jeff_nnnn



Posted: Dec 4, 2019 - 4:00pm

jarro,
I just sent an email to my vpn support to ask if they have seen an issue where a phone can't tell that it's not on wifi.  I'll let you know their response.  

 jeff_nnnn wrote:
I tried your suggestion.  It still plays.  However, I use a VPN.  I turned off the VPN and it works as you describe. 

So it looks like the use of a VPN is causing this.  I use ExpressVPN, if the VPN makes a difference.  Let me know if you need more info.  I'd volunteer it, but I would just be guessing what info you need.  


 jarro wrote:
I'll look into this,  sorry about the data usage.

It sounds like it is not getting the correct network status from the phone and thinks it is  always on wifi.
I haven't run into this,  but it is definitely possible we need to tweak the detection for some phone models.

If I can get access to a v30 it shouldn't take long to sort out.
And to help with this in the future,  can add some sort of info  page in settings.
To see if the app is correctly detecting network  state changes in real time.

It's definitely odd the  phone and glass wire data settings have no effect as well.  

A quick way to check if it is not detecting the network state correctly would be to set the rp app audio setting to wifi only.
Then while wifi is disabled on the phone and connected to cellular,  try changing channels on the main screen ( the note icon )
It should  not start playing or buffering.  


 jeff_nnnn wrote:
First, I am an engineer and I know what it takes to debug a new product.  So here are my findings from this evening.  

Earlier, I didn't understand that hitting the play button on the main paige was different from playing from a cache block on the offline listening page.  When I played a cache block, it worked as expected and did not use data, wifi or cell.  

When playing a cache block to the end, the app then starts downloading via cell.  In all the places I've found, only wifi data is enabled.  That includes on settngs -> audio, settings -> cache options and offline listening.  Are there others?  

I closed the app and came inside.  Sitting here just now, I see that, on the offline listening page, buffering ahead says it refilled the buffer.  In the grey block that includes "Buffering Ahead," it says WIFI only.  There are no cache blocks shown, since I played the only one I set up to the end.  Your app is obviously running something in the background or another process was spawned.  The player controls were still showing in notifications.  

I don't mind helping to get this right.  But the RP app used almost 4GB of cell data today, which cost me $45.  I understand what you said about finishing filling a cache block, but this is also wrong.  If all your settings say that no cell data is allowed, then nothing your app does should use cell data.  If it's in the middle of a cache fill, it should stop, just as if the connection was lost, because it was.  

I really like your music, but for now, I'm going to have to wait for an update before I use the app again. I think I've done my share and explained everything as best I can.  Back to RadioDroid.  

Jeff.


 jarro wrote:
Maybe, 
That can definitely happen depending on the settings.

- The cache has separate data settings from the buffer.   Can limit that in settings -> cache options -> data usage -> wifi only
- Also the cache blocks will attempt to finish if the downloads aren't paused  or cancelled,   just check there are no pending downloads.   You  can remove them by pressing cancel in the offline listening page.

 jeff_nnnn wrote:
I found your site a few months ago.  I love your music, so I downloaded the Android app.  The issue I'm having seems to be the opposite of other posters.  In RP audio settings, I have data usage set to wifi only, which is also reflected in the offline listening page.  I have background data usage disabled in Android and I even have cell access for RP turned off in Glass Wire.  Still, when I play on RP, it starts filling cache.  It used almost 1/2 GB in 4 minutes when it shouldn't be downloading anything.  When I played via RadioDroid set to 320k AAC, I used 5 MB in 4 minutes.  Am I missing something?  I've got an LG V30 with Android 9 PIE and RP v4.0.6.  
 


 


 


 


 


rav_v3k

rav_v3k Avatar

Location: Cracow, Poland
Gender: Male


Posted: Dec 4, 2019 - 11:39am

Hi!
I am a big fan of Radio Paradise, I have been listening for years.
I was very happy when the application for Android phones appeared. I left a comment that the Chromecast support feature would be great. And you did it!
And now I have a small request again: I would like to see album covers on TV, as in the application. I don't need a photo slideshow. I prefer to look at the covers :)
Greetings to all!
Listener from Poland
jeff_nnnn



Posted: Dec 4, 2019 - 7:50am

I tried your suggestion.  It still plays.  However, I use a VPN.  I turned off the VPN and it works as you describe. 

So it looks like the use of a VPN is causing this.  I use ExpressVPN, if the VPN makes a difference.  Let me know if you need more info.  I'd volunteer it, but I would just be guessing what info you need.  


 jarro wrote:
I'll look into this,  sorry about the data usage.

It sounds like it is not getting the correct network status from the phone and thinks it is  always on wifi.
I haven't run into this,  but it is definitely possible we need to tweak the detection for some phone models.

If I can get access to a v30 it shouldn't take long to sort out.
And to help with this in the future,  can add some sort of info  page in settings.
To see if the app is correctly detecting network  state changes in real time.

It's definitely odd the  phone and glass wire data settings have no effect as well.  

A quick way to check if it is not detecting the network state correctly would be to set the rp app audio setting to wifi only.
Then while wifi is disabled on the phone and connected to cellular,  try changing channels on the main screen ( the note icon )
It should  not start playing or buffering.  


 jeff_nnnn wrote:
First, I am an engineer and I know what it takes to debug a new product.  So here are my findings from this evening.  

Earlier, I didn't understand that hitting the play button on the main paige was different from playing from a cache block on the offline listening page.  When I played a cache block, it worked as expected and did not use data, wifi or cell.  

When playing a cache block to the end, the app then starts downloading via cell.  In all the places I've found, only wifi data is enabled.  That includes on settngs -> audio, settings -> cache options and offline listening.  Are there others?  

I closed the app and came inside.  Sitting here just now, I see that, on the offline listening page, buffering ahead says it refilled the buffer.  In the grey block that includes "Buffering Ahead," it says WIFI only.  There are no cache blocks shown, since I played the only one I set up to the end.  Your app is obviously running something in the background or another process was spawned.  The player controls were still showing in notifications.  

I don't mind helping to get this right.  But the RP app used almost 4GB of cell data today, which cost me $45.  I understand what you said about finishing filling a cache block, but this is also wrong.  If all your settings say that no cell data is allowed, then nothing your app does should use cell data.  If it's in the middle of a cache fill, it should stop, just as if the connection was lost, because it was.  

I really like your music, but for now, I'm going to have to wait for an update before I use the app again. I think I've done my share and explained everything as best I can.  Back to RadioDroid.  

Jeff.


 jarro wrote:
Maybe, 
That can definitely happen depending on the settings.

- The cache has separate data settings from the buffer.   Can limit that in settings -> cache options -> data usage -> wifi only
- Also the cache blocks will attempt to finish if the downloads aren't paused  or cancelled,   just check there are no pending downloads.   You  can remove them by pressing cancel in the offline listening page.

 jeff_nnnn wrote:
I found your site a few months ago.  I love your music, so I downloaded the Android app.  The issue I'm having seems to be the opposite of other posters.  In RP audio settings, I have data usage set to wifi only, which is also reflected in the offline listening page.  I have background data usage disabled in Android and I even have cell access for RP turned off in Glass Wire.  Still, when I play on RP, it starts filling cache.  It used almost 1/2 GB in 4 minutes when it shouldn't be downloading anything.  When I played via RadioDroid set to 320k AAC, I used 5 MB in 4 minutes.  Am I missing something?  I've got an LG V30 with Android 9 PIE and RP v4.0.6.  
 


 


 


 


jarro

jarro Avatar

Location: #guads
Gender: Male


Posted: Dec 4, 2019 - 2:02am

I'll look into this,  sorry about the data usage.

It sounds like it is not getting the correct network status from the phone and thinks it is  always on wifi.
I haven't run into this,  but it is definitely possible we need to tweak the detection for some phone models.

If I can get access to a v30 it shouldn't take long to sort out.
And to help with this in the future,  can add some sort of info  page in settings.
To see if the app is correctly detecting network  state changes in real time.

It's definitely odd the  phone and glass wire data settings have no effect as well.  

A quick way to check if it is not detecting the network state correctly would be to set the rp app audio setting to wifi only.
Then while wifi is disabled on the phone and connected to cellular,  try changing channels on the main screen ( the note icon )
It should  not start playing or buffering.  


 jeff_nnnn wrote:
First, I am an engineer and I know what it takes to debug a new product.  So here are my findings from this evening.  

Earlier, I didn't understand that hitting the play button on the main paige was different from playing from a cache block on the offline listening page.  When I played a cache block, it worked as expected and did not use data, wifi or cell.  

When playing a cache block to the end, the app then starts downloading via cell.  In all the places I've found, only wifi data is enabled.  That includes on settngs -> audio, settings -> cache options and offline listening.  Are there others?  

I closed the app and came inside.  Sitting here just now, I see that, on the offline listening page, buffering ahead says it refilled the buffer.  In the grey block that includes "Buffering Ahead," it says WIFI only.  There are no cache blocks shown, since I played the only one I set up to the end.  Your app is obviously running something in the background or another process was spawned.  The player controls were still showing in notifications.  

I don't mind helping to get this right.  But the RP app used almost 4GB of cell data today, which cost me $45.  I understand what you said about finishing filling a cache block, but this is also wrong.  If all your settings say that no cell data is allowed, then nothing your app does should use cell data.  If it's in the middle of a cache fill, it should stop, just as if the connection was lost, because it was.  

I really like your music, but for now, I'm going to have to wait for an update before I use the app again. I think I've done my share and explained everything as best I can.  Back to RadioDroid.  

Jeff.


 jarro wrote:
Maybe, 
That can definitely happen depending on the settings.

- The cache has separate data settings from the buffer.   Can limit that in settings -> cache options -> data usage -> wifi only
- Also the cache blocks will attempt to finish if the downloads aren't paused  or cancelled,   just check there are no pending downloads.   You  can remove them by pressing cancel in the offline listening page.

 jeff_nnnn wrote:
I found your site a few months ago.  I love your music, so I downloaded the Android app.  The issue I'm having seems to be the opposite of other posters.  In RP audio settings, I have data usage set to wifi only, which is also reflected in the offline listening page.  I have background data usage disabled in Android and I even have cell access for RP turned off in Glass Wire.  Still, when I play on RP, it starts filling cache.  It used almost 1/2 GB in 4 minutes when it shouldn't be downloading anything.  When I played via RadioDroid set to 320k AAC, I used 5 MB in 4 minutes.  Am I missing something?  I've got an LG V30 with Android 9 PIE and RP v4.0.6.  
 


 


 


jeff_nnnn



Posted: Dec 3, 2019 - 10:57pm

First, I am an engineer and I know what it takes to debug a new product.  So here are my findings from this evening.  

Earlier, I didn't understand that hitting the play button on the main paige was different from playing from a cache block on the offline listening page.  When I played a cache block, it worked as expected and did not use data, wifi or cell.  

When playing a cache block to the end, the app then starts downloading via cell.  In all the places I've found, only wifi data is enabled.  That includes on settngs -> audio, settings -> cache options and offline listening.  Are there others?  

I closed the app and came inside.  Sitting here just now, I see that, on the offline listening page, buffering ahead says it refilled the buffer.  In the grey block that includes "Buffering Ahead," it says WIFI only.  There are no cache blocks shown, since I played the only one I set up to the end.  Your app is obviously running something in the background or another process was spawned.  The player controls were still showing in notifications.  

I don't mind helping to get this right.  But the RP app used almost 4GB of cell data today, which cost me $45.  I understand what you said about finishing filling a cache block, but this is also wrong.  If all your settings say that no cell data is allowed, then nothing your app does should use cell data.  If it's in the middle of a cache fill, it should stop, just as if the connection was lost, because it was.  

I really like your music, but for now, I'm going to have to wait for an update before I use the app again. I think I've done my share and explained everything as best I can.  Back to RadioDroid.  

Jeff.


 jarro wrote:
Maybe, 
That can definitely happen depending on the settings.

- The cache has separate data settings from the buffer.   Can limit that in settings -> cache options -> data usage -> wifi only
- Also the cache blocks will attempt to finish if the downloads aren't paused  or cancelled,   just check there are no pending downloads.   You  can remove them by pressing cancel in the offline listening page.

 jeff_nnnn wrote:
I found your site a few months ago.  I love your music, so I downloaded the Android app.  The issue I'm having seems to be the opposite of other posters.  In RP audio settings, I have data usage set to wifi only, which is also reflected in the offline listening page.  I have background data usage disabled in Android and I even have cell access for RP turned off in Glass Wire.  Still, when I play on RP, it starts filling cache.  It used almost 1/2 GB in 4 minutes when it shouldn't be downloading anything.  When I played via RadioDroid set to 320k AAC, I used 5 MB in 4 minutes.  Am I missing something?  I've got an LG V30 with Android 9 PIE and RP v4.0.6.  
 


 


jarro

jarro Avatar

Location: #guads
Gender: Male


Posted: Dec 3, 2019 - 1:00pm

Maybe, 
That can definitely happen depending on the settings.

- The cache has separate data settings from the buffer.   Can limit that in settings -> cache options -> data usage -> wifi only
- Also the cache blocks will attempt to finish if the downloads aren't paused  or cancelled,   just check there are no pending downloads.   You  can remove them by pressing cancel in the offline listening page.

 jeff_nnnn wrote:
I found your site a few months ago.  I love your music, so I downloaded the Android app.  The issue I'm having seems to be the opposite of other posters.  In RP audio settings, I have data usage set to wifi only, which is also reflected in the offline listening page.  I have background data usage disabled in Android and I even have cell access for RP turned off in Glass Wire.  Still, when I play on RP, it starts filling cache.  It used almost 1/2 GB in 4 minutes when it shouldn't be downloading anything.  When I played via RadioDroid set to 320k AAC, I used 5 MB in 4 minutes.  Am I missing something?  I've got an LG V30 with Android 9 PIE and RP v4.0.6.  
 


jeff_nnnn



Posted: Dec 3, 2019 - 12:16pm

I found your site a few months ago.  I love your music, so I downloaded the Android app.  The issue I'm having seems to be the opposite of other posters.  In RP audio settings, I have data usage set to wifi only, which is also reflected in the offline listening page.  I have background data usage disabled in Android and I even have cell access for RP turned off in Glass Wire.  Still, when I play on RP, it starts filling cache.  It used almost 1/2 GB in 4 minutes when it shouldn't be downloading anything.  When I played via RadioDroid set to 320k AAC, I used 5 MB in 4 minutes.  Am I missing something?  I've got an LG V30 with Android 9 PIE and RP v4.0.6.  
jarro

jarro Avatar

Location: #guads
Gender: Male


Posted: Dec 3, 2019 - 11:37am

Good to hear.
Regarding the tv off issue.   It sounds like it is sending a  media stop command, which is probably what people expect most of the time.
Don't think we have any way to filter those out but will take a look.  


 bevgerry wrote:
Just wanted to say thanks for the new Android app. Love the option to download blocks for the different streams. Took a little while to get the settings back to where I had them but once that was done it is great.

Gerry
 


bevgerry

bevgerry Avatar



Posted: Dec 3, 2019 - 6:20am

Just wanted to say thanks for the new Android app. Love the option to download blocks for the different streams. Took a little while to get the settings back to where I had them but once that was done it is great.

Gerry
bevgerry

bevgerry Avatar



Posted: Dec 3, 2019 - 6:10am



 puntloos wrote:
Three Android TV feature requests:

1/ Play/Pause button support. - Android TV supports it, please implement in RP
- Detail: Android TV understands various types of controllers, some are just 'up down left right select back' but others have a whole range incl volume, play/pause, jump to next track etc.
- RP does not (yet) support continuing when hitting play/pause. At least - strangely - not always. It might be a bug ('play/pause gets ignored often'). 
2/ (perhaps related). When turning off the TV (but keeping the amplifier running), the audio stream stops. No idea why. Please fix =) - I need the TV to start the stream but I often want just the music. (and TVs draw a LOT of power.. wasteful)
3/ Show a clock while playing. Sometimes I'd like to know what time it is. 

 
 
Hi,

I use RP on Android TV box also. I have a small keyboard that connects via wireless dongle. It works with play, pause, next song etc. I have the same issue with the sound quitting when I turn off the TV, I just hit the play on the keyboard and it starts up again with the TV off. Not a perfect solution but it works.

My TV box is a Tanix TX9 pro Android version 7.1.2

I would like a solution for the sound dropping when the TV is turned off but I would not be surprised to hear that this is a device issue and not a software problem?

jarro

jarro Avatar

Location: #guads
Gender: Male


Posted: Dec 3, 2019 - 1:04am

The offline block servers  may be hard to reach or slow for some people at times.
That is something we'll have to look into.

I  agree some enhancements to the progress indicator would be nice for when downloads are slow.

 eperson wrote:
Update, I did get another block to download eventually. A couple of observations: 
-Even though I was asking for a 4 hour download, it ended up at 30 minutes
-There is no progress indication, so  you have no idea if it is working or not

Hope these things get sorted out. I loved to app, and was looking forward to be able to select other streams!
 


jarro

jarro Avatar

Location: #guads
Gender: Male


Posted: Dec 3, 2019 - 12:54am

We may be talking about the same thing.
If you have no cell data or have it disabled it in the app.
What can smooth the transition for loss of wifi is the following.

From main screen,  cloud icon ->  pencil ( tab to edit )  ->  set slider to around 2 hours,  check save settings,   click save

Some other things to check is that the app is not being battery optimized as that can interfere with detection of network changes.

 Triquel67 wrote:
What 'buffer ahead feature' needs to be enabled?  I've been using the app for years and never had to do anything special before. Typically if I was to be out all weekend I would download 6hrs ahead and maybe make cache blocks if I was going to  be out of town or driving for more than 6 hours.

 jarro wrote:
We may adjust that behavior once things are stable.

Currently it will just try to switch to the buffer if it is currently streaming.
When it detects a network change.   

That requires the buffer ahead  feature to be enabled.  


 Triquel67 wrote:
New updated android player seems to stop working after leaving wifi even if the cache is full,  (I don't use cell)

edit; (update) verified it this morning, with full cache and in the middle of playing a song I turned off the wifi on my phone an RP instantly stopped playing and would not play until I turned the wifi back on, even though the offline cache was full - it won't play back anything when it's offline

android 9, motoG(6)
 


 


 


eperson



Posted: Dec 2, 2019 - 4:52pm

Update, I did get another block to download eventually. A couple of observations: 
-Even though I was asking for a 4 hour download, it ended up at 30 minutes
-There is no progress indication, so  you have no idea if it is working or not

Hope these things get sorted out. I loved to app, and was looking forward to be able to select other streams!
eperson



Posted: Dec 2, 2019 - 4:48pm

I wanted to listen to some downloaded blocks today, and was surprised to see the new app on my Sansung S8 phone. (Not in a good way.) I like to downloads blocks for the plane and travel in the car. The downloads don't seem to work in various bit rates, and streams. One download did get through (out of about 10 tries, but it was much shorter than I thought it would be. 
Seems  far too unstable to be a release at this point.
Page: 1, 2, 3 ... 752, 753, 754  Next