[ ]   [ ]   [ ]                        [ ]      [ ]   [ ]

Pernicious Pious Proclivities Particularized Prodigiously - R_P - Apr 11, 2021 - 2:16pm
 
Two sexes or ? Gender as a non-binary concept - miamizsun - Apr 11, 2021 - 12:30pm
 
Today in History - Red_Dragon - Apr 11, 2021 - 8:41am
 
Poetry Forum - GeneP59 - Apr 11, 2021 - 8:28am
 
Counting with Pictures - Proclivities - Apr 11, 2021 - 8:22am
 
Death Metal - westslope - Apr 11, 2021 - 8:21am
 
Mixtape Culture Club - miamizsun - Apr 11, 2021 - 7:01am
 
Radio Paradise Comments - miamizsun - Apr 11, 2021 - 6:50am
 
Extraordinary Machine - miamizsun - Apr 11, 2021 - 6:50am
 
Iran - Red_Dragon - Apr 11, 2021 - 6:48am
 
The Netherlands - second - StefanFlos - Apr 11, 2021 - 3:59am
 
Bring Back the New RP Fonts! - GeneP59 - Apr 10, 2021 - 7:56pm
 
Play the Blues - rhahl - Apr 10, 2021 - 4:50pm
 
Tech & Science - R_P - Apr 10, 2021 - 2:37pm
 
• • • The Once-a-Day • • •  - sirdroseph - Apr 10, 2021 - 12:01pm
 
New Music - R_P - Apr 10, 2021 - 11:30am
 
Media Bias - sirdroseph - Apr 10, 2021 - 9:13am
 
Live Music - sirdroseph - Apr 10, 2021 - 5:53am
 
Taxes, Taxes, Taxes (and Taxes) - rhahl - Apr 10, 2021 - 5:27am
 
Economix - sirdroseph - Apr 10, 2021 - 4:50am
 
A Brave Woman - sirdroseph - Apr 10, 2021 - 4:44am
 
Race in America - sirdroseph - Apr 10, 2021 - 4:22am
 
Freedom of speech? - sirdroseph - Apr 10, 2021 - 4:11am
 
So, where do you go, what happens? - oldviolin - Apr 9, 2021 - 6:15pm
 
Automotive Lust - R_P - Apr 9, 2021 - 3:07pm
 
MQA Stream Coming to BLUOS - scoots_mcgoo - Apr 9, 2021 - 3:05pm
 
Funny Videos - KurtfromLaQuinta - Apr 9, 2021 - 2:56pm
 
First World Problems - Lindo525 - Apr 9, 2021 - 2:45pm
 
COVID-19 - miamizsun - Apr 9, 2021 - 2:22pm
 
Bug Reports & Feature Requests - haresfur - Apr 9, 2021 - 12:47pm
 
Immigration - black321 - Apr 9, 2021 - 12:04pm
 
LeftWingNutZ - sirdroseph - Apr 9, 2021 - 10:47am
 
The War On You - sirdroseph - Apr 9, 2021 - 8:44am
 
Things You Thought Today - oldviolin - Apr 9, 2021 - 8:34am
 
Trump - R_P - Apr 9, 2021 - 7:21am
 
Dialing 1-800-Manbird - miamizsun - Apr 9, 2021 - 4:49am
 
Joe Biden - sirdroseph - Apr 9, 2021 - 4:08am
 
What Did You Do Today? - ScottFromWyoming - Apr 8, 2021 - 9:36pm
 
KEEP YOUR MONEY! - haresfur - Apr 8, 2021 - 2:37pm
 
Recommended documentaries - Red_Dragon - Apr 8, 2021 - 2:24pm
 
partial incompatibility with Symantec's Moon Mind2? - BillG - Apr 8, 2021 - 9:51am
 
What Makes You Cry :) ? - miamizsun - Apr 8, 2021 - 7:50am
 
Things that make you go Hmmmm..... - sirdroseph - Apr 8, 2021 - 5:06am
 
True Confessions - oldviolin - Apr 7, 2021 - 10:36pm
 
A designers worst nightmare - kcar - Apr 7, 2021 - 10:00pm
 
Talk Behind Their Backs Forum - geoff_morphini - Apr 7, 2021 - 9:34pm
 
Beer - GeneP59 - Apr 7, 2021 - 10:29am
 
Breaking News - Red_Dragon - Apr 7, 2021 - 10:00am
 
Philosophy (Meaty Metaphysical Munchables!) - cc_rider - Apr 7, 2021 - 8:08am
 
Country Up The Bumpkin - rhahl - Apr 7, 2021 - 6:22am
 
Questions. - R_P - Apr 6, 2021 - 8:07pm
 
Unusual News - haresfur - Apr 6, 2021 - 5:15pm
 
Is there any DOG news out there? - kcar - Apr 6, 2021 - 4:15pm
 
Baseball, anyone? - GeneP59 - Apr 6, 2021 - 2:58pm
 
workplaces that work - sirdroseph - Apr 6, 2021 - 4:05am
 
And the good news is.... - haresfur - Apr 5, 2021 - 8:50pm
 
Name My Band - oldviolin - Apr 5, 2021 - 5:32pm
 
RP via Bluesound - Lagging - jarro - Apr 5, 2021 - 4:33pm
 
In My Room - kcar - Apr 5, 2021 - 2:50pm
 
RP Daily Trivia Challenge - ScottFromWyoming - Apr 5, 2021 - 11:23am
 
Republican Party - Red_Dragon - Apr 5, 2021 - 10:33am
 
Israel - westslope - Apr 5, 2021 - 7:22am
 
What the hell OV? - oldviolin - Apr 4, 2021 - 8:10am
 
RP song titles in cache - conkyjoe - Apr 4, 2021 - 7:37am
 
Photography Forum - Your Own Photos - Blackbirds - Apr 4, 2021 - 6:07am
 
Iphone app "my favourites" - BillG - Apr 3, 2021 - 9:14pm
 
FLAC Streaming - jarro - Apr 3, 2021 - 1:04pm
 
Latin Music - R_P - Apr 3, 2021 - 12:03pm
 
MIXES - miamizsun - Apr 3, 2021 - 6:33am
 
Electronic Music - Manbird - Apr 2, 2021 - 7:44pm
 
Derplahoma! - ScottFromWyoming - Apr 2, 2021 - 1:31pm
 
Best Radio Station in the World - KurtfromLaQuinta - Apr 2, 2021 - 12:54pm
 
Dance with me - NoEnzLefttoSplit - Apr 2, 2021 - 12:45pm
 
Propaganda - ScottFromWyoming - Apr 2, 2021 - 10:39am
 
Get the Quote - black321 - Apr 2, 2021 - 9:04am
 
Index » Radio Paradise/General » About RP » Bug Reports & Feature Requests Page: 1, 2, 3 ... 771, 772, 773  Next
Post to this Topic
haresfur

haresfur Avatar

Location: The Golden Triangle
Gender: Male


Posted: Apr 9, 2021 - 12:47pm

Not a huge harry deal, but I would love a dark theme. Bonus points for retro green text on a dark background
rhlrstn

rhlrstn Avatar



Posted: Apr 9, 2021 - 8:05am



 mrtuba9 wrote:


 mattenuttall wrote:


 BillG wrote:


 ScottFromWyoming wrote:
Did the RP site fonts just change? Please make it permanent. The bold fonts have not worked since the redesign back when Obama was president. They just got fuzzy, not bold. Italics are italicized, not just slanted! Hooray!
 

Thought you might like the new serif  :-) 
 
I had to look this up in this forum to keep my sanity. I kept looking at the song comments and thinking: "something's wrong with my eyes!". I get a sense of relief knowing its the serif not the self....

 Love it BillG!!!


 
Honestly, finding the new serif font a bit busy! And I was also questioning my sanity until I came here and saw others noticed it too...

mrtuba9

mrtuba9 Avatar

Location: most likely near Normal
Gender: Male


Posted: Apr 9, 2021 - 7:15am



 mattenuttall wrote:


 BillG wrote:


 ScottFromWyoming wrote:
Did the RP site fonts just change? Please make it permanent. The bold fonts have not worked since the redesign back when Obama was president. They just got fuzzy, not bold. Italics are italicized, not just slanted! Hooray!
 

Thought you might like the new serif  :-) 
 
I had to look this up in this forum to keep my sanity. I kept looking at the song comments and thinking: "something's wrong with my eyes!". I get a sense of relief knowing its the serif not the self....

 Love it BillG!!!


islander

islander Avatar

Location: Seattle
Gender: Male


Posted: Apr 8, 2021 - 5:01pm



 BillG wrote:


 ScottFromWyoming wrote:

 When you click in the typing area closest to the quote.

If you click down here it's fine.
 

Never noticed that. Guess I always just click further down. No doubt it's been pointed out before, but, you know, old guy brain & all... 

No reason that can't be fixed. I know exactly what's causing it. 
 I get it all the time too. <enter> <select> <cntrl><I><rub belly> <pat head>


mattenuttall

mattenuttall Avatar

Location: Canada


Posted: Apr 8, 2021 - 4:30pm



 BillG wrote:


 ScottFromWyoming wrote:
Did the RP site fonts just change? Please make it permanent. The bold fonts have not worked since the redesign back when Obama was president. They just got fuzzy, not bold. Italics are italicized, not just slanted! Hooray!
 

Thought you might like the new serif  :-) 
 
I had to look this up in this forum to keep my sanity. I kept looking at the song comments and thinking: "something's wrong with my eyes!". I get a sense of relief knowing its the serif not the self....

KurtfromLaQuinta

KurtfromLaQuinta Avatar

Location: Really deep in the heart of South California
Gender: Male


Posted: Apr 8, 2021 - 12:03pm



 BillG wrote:


 ScottFromWyoming wrote:

 When you click in the typing area closest to the quote.

If you click down here it's fine.
 

Never noticed that. Guess I always just click further down. No doubt it's been pointed out before, but, you know, old guy brain & all... 

No reason that can't be fixed. I know exactly what's causing it. 
 
Thanks for looking into that.

dwhayslett

dwhayslett Avatar

Location: Raleigh, NC


Posted: Apr 8, 2021 - 9:02am

I just came by to see if anyone else has seen this issue;  I occasionally get it too.  It started today again - perhaps (or perhaps not) connected to the Google Chrome update that was just installed.  Currently at "Version 89.0.4389.114 (Official Build) (64-bit)", running under windows 10.  The web player stops quite consistently at the beginning and end of a "station break" - the Play/Pause button switches to Pause.  If I hit Play, it picks right up where it left off.  I've never been able to figure out what makes it start or stop happening.

As an interesting coincidence, I also use AT&T as my ISP and have a fiber connection, though I was using the high quality stream.  (Thought I was using the FLAC stream, but wasn't - maybe that was reset when chrome restarted.)  Switched to the FLAC stream and it continues to happen.

I also occasionally listen via my Roku; I'm not sure I've ever noticed this on that device, but I might not have a large enough sample size to be meaningful.

Update:  Now 45 minutes or so later, it seems to have stopped happening, for no apparent reason.

Update 2:  A couple of hours later, it's back. 

 Alien_Jim wrote:
I'm in Lubbock, Texas using AT&T fiber. The connections and bandwidth are pretty consistent and stable. I'm not having issues with YouTube or other streaming/large downloads, etc.
This morning, I launched the site with Chrome and set it back to FLAC and it's been playing flawlessly for the last two hours. Since nothing changed on your side and nothing changed on my side, I'll blame it on Sunspots or solar radiation. :) The streaming links work great on my receiver, but audio only, no slide show. The slide show on a 65" is really impressive and really adds to the audio experience. I send the HDMI from the computer to the TV and then send the audio return to the receiver and use Dolby ProLogic IIx+THX to play the audio FLAC in 7.1 to the speaker system. A little complicated, but it works beautifully. The FLAC encoding really adds to the THX bass and dynamic range.

I was thinking about buying a Fire Stick from Amazon just for having a RP app on the TV itself and skip the computer to HDMI extra stuff. Alternatively, maybe you could talk Samsung into having a RP app available on their newer TVs. 

Also, do you have any plans to update the old Windows app with the current features like multiple stream selections and compression choices? I can't get my friend to stop using the old app. It's also easier to recommend to new users like I do with the Android app.

Anyway, thanks again for your time, and keep up the good work with supplying the best streaming service on the planet!!
Thanks again to Bill and Rebecca for their excellent taste in music and audio appreciation!!

 jarro wrote:

Sounds like connection speed issues.    (  what's your location roughly? )
Nothing has really changed in the past couple of days on our end.
It might return to normal in a few days.    In the meantime the main thing you can do is lower the quality till it's stable.

In addition rebooting any networking equipment in the house is always worth a try,  but won't help if the issue is upstream.   

————————

You can also try listening via the stream links on a streaming  player like vlc  and set a really high buffer.





 Alien_Jim wrote:
Hi! The last few days I've had the music stop and start about every 2 seconds when set to FLAC after playing fine for a couple of hours or so. Changing to Ultra seems to play normally (but still drops out, just not as often). I noticed that Ultra seems to buffer ahead about 1-2 minutes, but FLAC does not seem to  buffer at all. I've checked my bandwidth which is a fairly steady 124mbx download and 48mbs upload (megabits per second, not bytes). This is using a Chrome browser on Windows 10. I checked the QoS settings on the router, and they are correct.  Nothing has changed, except Windows updates, and never had this issue in the past. A couple of days ago it was doing this and I tried the Edge browser and it played FLAC fine, while Chrome would not. I rebooted and Chrome started working. Today, neither Chrome or Edge plays without 2-3  second interruptions on FLAC, even after rebooting the computer and router. I'm pretty sure the issue is probably on my end, but just in case, has anyone else been having this issue for the last week  or so? As of this writing, FLAC won't play at all without stuttering every 2 seconds.

Also, the past few weeks, the music when it does play normally on FLAC would randomly stop, usually on the "listener Supported" break. Clicking on synch would start again, until the next break and stop again. (Very random, not consistently)  This would seem to suggest something on your end, since it was tied to the Bill or Rebecca breaks. One time, I let it sit stopped and it started playing about 10-15 minutes later all by itself. When it does this the slide show would occasionally freeze on one slide, but the music kept playing. Clicking on synch would get everything working for awhile, as well as skipping to the next song. Skipping a song seems to make it more stable for an hour or two, then back to stopping and starting. It's not a pause, just silence while the music continues in time.
I called a friend who listens with the old Windows app and he reported the stops and starts, but briefly, and then said everything was working fine after the first few stutters.

Any suggestions would be greatly appreciated!
Thanks!!
 


 


 


rgio

rgio Avatar

Location: West Jersey
Gender: Male


Posted: Apr 7, 2021 - 10:37am



 ScottFromWyoming wrote:

 
Yeah it only trips me up when I drop in a :mrgreen: first.

 
I'm more keyboard than mouse...so it gets me a few times per week.

FWIW - in the new font (above the pic/avatar)...BillG  looks like BIIIG (as in big, with a few extra I's for emphasis).   Paging Dr. Freud.....

ScottFromWyoming

ScottFromWyoming Avatar

Location: Powell
Gender: Male


Posted: Apr 7, 2021 - 10:22am



 BillG wrote:


 ScottFromWyoming wrote:

 When you click in the typing area closest to the quote.

If you click down here it's fine.
 

Never noticed that. Guess I always just click further down. No doubt it's been pointed out before, but, you know, old guy brain & all... 

No reason that can't be fixed. I know exactly what's causing it. 
 
Yeah it only trips me up when I drop in a :mrgreen: first.

BillG

BillG Avatar

Location: Left Coast
Gender: Male


Posted: Apr 7, 2021 - 9:41am



 ScottFromWyoming wrote:

 When you click in the typing area closest to the quote.

If you click down here it's fine.
 

Never noticed that. Guess I always just click further down. No doubt it's been pointed out before, but, you know, old guy brain & all... 

No reason that can't be fixed. I know exactly what's causing it. 
rgio

rgio Avatar

Location: West Jersey
Gender: Male


Posted: Apr 7, 2021 - 7:34am



 ScottFromWyoming wrote:


 rgio wrote:


 ScottFromWyoming wrote:

 When you click in the typing area closest to the quote.

If you click down here it's fine.
Been like this since I can remember....

So I just know to click here....
 But if you click in the "correct" spot, add an emoji, it drops in the italics zone and your cursor is just before the emoji. 



 ...but the italics remain here and are pushing the emoji as I type....
START HERE..... The emoji did indeed "drop" to the first line....

ScottFromWyoming

ScottFromWyoming Avatar

Location: Powell
Gender: Male


Posted: Apr 7, 2021 - 7:34am



 rgio wrote:


 ScottFromWyoming wrote:

 When you click in the typing area closest to the quote.

If you click down here it's fine.
Been like this since I can remember....

So I just know to click here....
 

  So it's click, space space emoji, start typingor click space space br br emoji right arrow start typing or click emoji command/ctrl-i start typing. None of which is ridiculous but it is all muscle memory usually, which means when I don't do it I'm flummoxed and have to select stuff and move it or un-italicize it and whatever I do tends to get applied to the entire post because double/triple clicking still gives unpredictable results, especially if you try to make a bullet list after the fact. Now I just make a bullet list and then go into the html and move the list attribute to the correct spot. Oh, sorry, we're just talking about the italics thing. Whoops! 
ScottFromWyoming

ScottFromWyoming Avatar

Location: Powell
Gender: Male


Posted: Apr 7, 2021 - 7:28am



 rgio wrote:


 ScottFromWyoming wrote:

 When you click in the typing area closest to the quote.

If you click down here it's fine.
Been like this since I can remember....

So I just know to click here....
 But if you click in the "correct" spot, add an emoji, it drops in the italics zone and your cursor is just before the emoji. 


rgio

rgio Avatar

Location: West Jersey
Gender: Male


Posted: Apr 7, 2021 - 7:23am



 ScottFromWyoming wrote:

 When you click in the typing area closest to the quote.

If you click down here it's fine.
Been like this since I can remember....

So I just know to click here....
ScottFromWyoming

ScottFromWyoming Avatar

Location: Powell
Gender: Male


Posted: Apr 7, 2021 - 7:18am



 BillG wrote:


 KurtfromLaQuinta wrote:


 BillG wrote:


 ScottFromWyoming wrote:
Did the RP site fonts just change? Please make it permanent. The bold fonts have not worked since the redesign back when Obama was president. They just got fuzzy, not bold. Italics are italicized, not just slanted! Hooray!
 

Thought you might like the new serif  :-) 
 Indeed.
Except we still get the automatic italics.



 
When? 

 When you click in the typing area closest to the quote.

If you click down here it's fine.
BillG

BillG Avatar

Location: Left Coast
Gender: Male


Posted: Apr 7, 2021 - 7:10am



 KurtfromLaQuinta wrote:


 BillG wrote:


 ScottFromWyoming wrote:
Did the RP site fonts just change? Please make it permanent. The bold fonts have not worked since the redesign back when Obama was president. They just got fuzzy, not bold. Italics are italicized, not just slanted! Hooray!
 

Thought you might like the new serif  :-) 
 Indeed.
Except we still get the automatic italics.



 
When? 

KurtfromLaQuinta

KurtfromLaQuinta Avatar

Location: Really deep in the heart of South California
Gender: Male


Posted: Apr 6, 2021 - 9:02pm



 BillG wrote:


 ScottFromWyoming wrote:
Did the RP site fonts just change? Please make it permanent. The bold fonts have not worked since the redesign back when Obama was president. They just got fuzzy, not bold. Italics are italicized, not just slanted! Hooray!
 

Thought you might like the new serif  :-) 
 Indeed.
Except we still get the automatic italics.



BillG

BillG Avatar

Location: Left Coast
Gender: Male


Posted: Apr 6, 2021 - 8:59pm



 ScottFromWyoming wrote:
Did the RP site fonts just change? Please make it permanent. The bold fonts have not worked since the redesign back when Obama was president. They just got fuzzy, not bold. Italics are italicized, not just slanted! Hooray!
 

Thought you might like the new serif  :-) 
GeneP59

GeneP59 Avatar

Location: On the edge of tomorrow looking back at yesterday.
Gender: Male


Posted: Apr 6, 2021 - 8:54pm

 ScottFromWyoming wrote:
Did the RP site fonts just change? Please make it permanent. The bold fonts have not worked since the redesign back when Obama was president. They just got fuzzy, not bold. Italics are italicized, not just slanted! Hooray!
 
OK Scott I guess you are going to be easy to buy for on your birthday. {#Lol}
ScottFromWyoming

ScottFromWyoming Avatar

Location: Powell
Gender: Male


Posted: Apr 6, 2021 - 8:50pm

Did the RP site fonts just change? Please make it permanent. The bold fonts have not worked since the redesign back when Obama was president. They just got fuzzy, not bold. Italics are italicized, not just slanted! Hooray!
Page: 1, 2, 3 ... 771, 772, 773  Next