[ ]   [ ]   [ ]                        [ ]      [ ]   [ ]

Questions. - oldviolin - Jul 8, 2020 - 6:49pm
 
COVID-19 - R_P - Jul 8, 2020 - 6:48pm
 
Name My Band - oldviolin - Jul 8, 2020 - 6:47pm
 
Bad Poetry - oldviolin - Jul 8, 2020 - 6:41pm
 
Ask the Libertarian - ScottFromWyoming - Jul 8, 2020 - 4:21pm
 
Sunrise, Sunset - oldviolin - Jul 8, 2020 - 4:01pm
 
Trump - Red_Dragon - Jul 8, 2020 - 4:01pm
 
what the hell, miamizsun? - oldviolin - Jul 8, 2020 - 4:00pm
 
Mixtape Culture Club - Lazy8 - Jul 8, 2020 - 3:27pm
 
Things You Thought Today - kcar - Jul 8, 2020 - 2:01pm
 
Radio Paradise Comments - BlueHeronDruid - Jul 8, 2020 - 1:36pm
 
Iran - R_P - Jul 8, 2020 - 1:31pm
 
China - R_P - Jul 8, 2020 - 11:48am
 
Dog - ScottFromWyoming - Jul 8, 2020 - 9:26am
 
Museum Of Bad Album Covers - Proclivities - Jul 8, 2020 - 4:13am
 
Happy Birthdy, Ringo Starr - norbertZ - Jul 8, 2020 - 4:07am
 
The Obituary Page - haresfur - Jul 7, 2020 - 8:16pm
 
Those Lovable Policemen - Steely_D - Jul 7, 2020 - 8:07pm
 
Trump Lies - ScottN - Jul 7, 2020 - 8:00pm
 
Fox Spews - R_P - Jul 7, 2020 - 7:48pm
 
Graphs, Charts & Maps - R_P - Jul 7, 2020 - 3:18pm
 
Things that are just WRONG - kcar - Jul 7, 2020 - 3:00pm
 
Looting & vandalism isn't protest - kcar - Jul 7, 2020 - 2:56pm
 
Immigration - R_P - Jul 7, 2020 - 2:28pm
 
YouTube: Music-Videos - black321 - Jul 7, 2020 - 1:29pm
 
Climate Change - R_P - Jul 7, 2020 - 11:14am
 
Baseball, anyone? - ScottFromWyoming - Jul 7, 2020 - 10:36am
 
HALF A WORLD - oldviolin - Jul 7, 2020 - 9:16am
 
Derplahoma Questions and Points of Interest - Red_Dragon - Jul 7, 2020 - 9:03am
 
Counting with Pictures - yuel - Jul 7, 2020 - 7:53am
 
2020 Elections - KarmaKarma - Jul 7, 2020 - 7:47am
 
Today in History - Red_Dragon - Jul 7, 2020 - 5:29am
 
Sweet horrible irony. - kcar - Jul 6, 2020 - 9:36pm
 
New Music - R_P - Jul 6, 2020 - 7:58pm
 
• • • BRING OUT YOUR DEAD • • •  - oldviolin - Jul 6, 2020 - 3:58pm
 
• • • The Once-a-Day • • •  - oldviolin - Jul 6, 2020 - 3:57pm
 
Why are 2 of the best albums of the last decade completel... - KurtfromLaQuinta - Jul 6, 2020 - 1:55pm
 
What The Hell Buddy? - KurtfromLaQuinta - Jul 6, 2020 - 1:31pm
 
Country Up The Bumpkin - oldviolin - Jul 6, 2020 - 11:58am
 
The All-Things Beatles Forum - Steely_D - Jul 6, 2020 - 11:04am
 
The Electoral College - ScottFromWyoming - Jul 6, 2020 - 10:36am
 
Talk Behind Their Backs Forum - VV - Jul 6, 2020 - 8:55am
 
The List of Reasons Why Schlabby Hates People - sunybuny - Jul 6, 2020 - 7:47am
 
Florida - Coaxial - Jul 6, 2020 - 6:09am
 
What Are You Going To Do Today? - miamizsun - Jul 6, 2020 - 5:44am
 
Great Old Songs You Rarely Hear Anymore - buddy - Jul 5, 2020 - 7:06pm
 
Live Music - buddy - Jul 5, 2020 - 6:59pm
 
Outstanding Covers - buddy - Jul 5, 2020 - 6:51pm
 
Gardeners Corner - kctomato - Jul 5, 2020 - 3:24pm
 
Race in America - R_P - Jul 5, 2020 - 2:35pm
 
Movie Quote - rhahl - Jul 5, 2020 - 12:03pm
 
Lyrics That Remind You of Someone - oldviolin - Jul 5, 2020 - 11:53am
 
Pernicious Pious Proclivities Particularized Prodigiously - Red_Dragon - Jul 5, 2020 - 8:50am
 
Favorite Quotes - oldviolin - Jul 5, 2020 - 8:45am
 
Strips, cartoons, illustrations - R_P - Jul 4, 2020 - 10:27pm
 
All Dogs Go To Heaven - Dog Pix - KarmaKarma - Jul 4, 2020 - 9:14pm
 
Dialing 1-800-Manbird - oldviolin - Jul 4, 2020 - 6:40pm
 
In My Room - Coaxial - Jul 4, 2020 - 12:26pm
 
RP Daily Trivia Challenge - BlueHeronDruid - Jul 4, 2020 - 12:37am
 
RP stops playing after a few minutes on iPod (iOS) - gtufano - Jul 3, 2020 - 11:33pm
 
Canada - westslope - Jul 3, 2020 - 3:38pm
 
how do you feel right now? - miamizsun - Jul 3, 2020 - 1:54pm
 
US Empire - R_P - Jul 3, 2020 - 12:46pm
 
• • • PUZZLES • • • - BlueHeronDruid - Jul 3, 2020 - 10:02am
 
• • • Things Magicians Exclaim • • •  - oldviolin - Jul 3, 2020 - 8:20am
 
Bluos App and Vault 2 Streamer. Is it playing in Flac? - BillG - Jul 3, 2020 - 8:05am
 
::odd but intriguing:: - oldviolin - Jul 3, 2020 - 8:01am
 
• • • Things Musicians Exclaim • • • - - oldviolin - Jul 3, 2020 - 7:46am
 
What the hell OV? - oldviolin - Jul 3, 2020 - 7:43am
 
How are you coping/dealing with the crisis? - kurtster - Jul 3, 2020 - 2:44am
 
Oh, The Stupidity - haresfur - Jul 3, 2020 - 2:40am
 
NASA & other news from space - R_P - Jul 2, 2020 - 7:45pm
 
What are you listening to now? - black321 - Jul 2, 2020 - 7:14pm
 
Anti-War - R_P - Jul 2, 2020 - 6:04pm
 
Vinyl for old timer - Steely_D - Jul 2, 2020 - 6:00pm
 
Index » Internet/Computer » Streaming/Media » Apple TV Page: 1, 2  Next
Post to this Topic
Manbird

Manbird Avatar

Location: Oroville, Ca
Gender: Male


Posted: Nov 20, 2019 - 4:24pm



 Steely_D wrote:


 Manbird wrote:
I really l ike the AppleTV but I keep getting this weird pixelation anomaly. It's like it doesn't buffer at all. The pixels do really wacky things: At first I thought it some kind of special effect. I have fast speed - over 700 mbps so it shouldn't be a streaming issue. Anyone else getting that? I really dig the format but it only took about a half a day to bing all the newer content. 3 episodes of all 4 new shows.  But for under 5 bucks a month for the subscription it's pretty cool. 
 

Cable attachment is wonky. Or the cable needs replacing. Or you're watching 2001: A Space Odyssey.


 

I could try a high end 4k cable but I found a couple weird things in the settings: Transparency and something else I've never heard of. Now it only does it when I watch "SEE".
The other shows are fine now. (I'm referring to the new apple+ channel not the Apple TV system with the box, etc. )
Anywho, It's a brand new 4k cable that Xfinity sent me so I'm not so sure its a HDMI cable issue.
Steely_D

Steely_D Avatar

Location: Biscayne Bay
Gender: Male


Posted: Nov 19, 2019 - 8:35pm



 Manbird wrote:
I really l ike the AppleTV but I keep getting this weird pixelation anomaly. It's like it doesn't buffer at all. The pixels do really wacky things: At first I thought it some kind of special effect. I have fast speed - over 700 mbps so it shouldn't be a streaming issue. Anyone else getting that? I really dig the format but it only took about a half a day to bing all the newer content. 3 episodes of all 4 new shows.  But for under 5 bucks a month for the subscription it's pretty cool. 
 

Cable attachment is wonky. Or the cable needs replacing. Or you're watching 2001: A Space Odyssey.


Manbird

Manbird Avatar

Location: Oroville, Ca
Gender: Male


Posted: Nov 19, 2019 - 5:44pm



 oldviolin wrote:


 Ok

 
28IF
oklahope

oklahope Avatar

Location: okieland
Gender: Male


Posted: Nov 7, 2019 - 1:18pm



 Manbird wrote:
I really l ike the AppleTV but I keep getting this weird pixelation anomaly. It's like it doesn't buffer at all. The pixels do really wacky things: At first I thought it some kind of special effect. I have fast speed - over 700 mbps so it shouldn't be a streaming issue. Anyone else getting that? I really dig the format but it only took about a half a day to bing all the newer content. 3 episodes of all 4 new shows.  But for under 5 bucks a month for the subscription it's pretty cool. 
 

doesn't sound like an issue with the device to me- more like a connectivity/interference due to placement (maybe) issue or interface between the device and your TV- HDMI perhaps?

good luck
oldviolin

oldviolin Avatar

Location: esse quam videri
Gender: Male


Posted: Nov 6, 2019 - 8:20pm



 Manbird wrote:
I really l ike the AppleTV but I keep getting this weird pixelation anomaly. It's like it doesn't buffer at all. The pixels do really wacky things: At first I thought it some kind of special effect. I have fast speed - over 700 mbps so it shouldn't be a streaming issue. Anyone else getting that? I really dig the format but it only took about a half a day to bing all the newer content. 3 episodes of all 4 new shows.  But for under 5 bucks a month for the subscription it's pretty cool. 
 
Ok

Manbird

Manbird Avatar

Location: Oroville, Ca
Gender: Male


Posted: Nov 6, 2019 - 4:45pm

I really l ike the AppleTV but I keep getting this weird pixelation anomaly. It's like it doesn't buffer at all. The pixels do really wacky things: At first I thought it some kind of special effect. I have fast speed - over 700 mbps so it shouldn't be a streaming issue. Anyone else getting that? I really dig the format but it only took about a half a day to bing all the newer content. 3 episodes of all 4 new shows.  But for under 5 bucks a month for the subscription it's pretty cool. 
oklahope

oklahope Avatar

Location: okieland
Gender: Male


Posted: Nov 6, 2019 - 3:01pm



 gtufano wrote:
It's the same as in the iPhone/iPad app, you just have to login with a user that favorited a significant (100, iirc) number of song and the channel should appear in the list (after a while, on aTV may be a restart after the login has been made will shorten the time needed).

 oklahope wrote:
is there a way to play my favorites via the AppleTV RP APP?
 


 
Thanks for the reply-

I tried this and the channels (mixes) available to stream on the AppleTV App did not include My Favorites of which I have well over 100 saved and yet they are streamable via my iPhone App.

Ideas?

*****EDIT****

After signing out and then back in, My Favorites were available to stream- YAY!

Thanks!

And, I must say that RP has got to be the most robust and killer music App out there- Thanks RP!!!

gtufano

gtufano Avatar

Location: Rome, Italy
Gender: Male


Posted: Nov 6, 2019 - 12:02am

It's the same as in the iPhone/iPad app, you just have to login with a user that favorited a significant (100, iirc) number of song and the channel should appear in the list (after a while, on aTV may be a restart after the login has been made will shorten the time needed).

 oklahope wrote:
is there a way to play my favorites via the AppleTV RP APP?
 


oklahope

oklahope Avatar

Location: okieland
Gender: Male


Posted: Nov 4, 2019 - 1:11pm

is there a way to play my favorites via the AppleTV RP APP?
pilgrim

pilgrim Avatar

Location: outlier


Posted: Jan 17, 2019 - 6:59pm

really digging the app updates for ATV - looks and sounds great - thanks!
Steely_D

Steely_D Avatar

Location: Biscayne Bay
Gender: Male


Posted: Jan 10, 2019 - 8:53am



 gtufano wrote:



To be honest, AirPlay 2 (if you have more than one device) makes this very interesting "radio paradise everywhere" (all music, really) that I like very much. Basically you can stream to multiple output devices and the system takes care of the synchronizing/jitter/etc. It's impressive (and working well).

Related: I finally have a new version of the app for tvOS in beta that supports channels and AirPlay2 output, if you want to test it, you can enroll going to https://testflight.apple.com/j... (there are information on how to enroll for tvOS). This is for both iOS and tvOS (they are considered the same app) but you can use the beta only on tvOS, of course.

Edit: I just discovered that the tvOS version is still "waiting for beta approval", it should be out in a few hours, hopefully.

Ciao,
gt
 

I really like the functionality of AirPlay 2. I turn on the ATV and then it's very very well sync'd through the house. "It just works."

And, in the car, my wife will frequently say "this is a great station. Is it RadioParadise?" Heh. Yes, yes it is. So now I just need to get it through the house as well. I got the wife's seal of approval!
gtufano

gtufano Avatar

Location: Rome, Italy
Gender: Male


Posted: Jan 10, 2019 - 1:32am



 FourFortyEight wrote:


 Steely_D wrote:


 gtufano wrote:


 Steely_D wrote:
Using the RP ATV app, and yesterday it would only play a single song, then stop. Maybe a few minutes later another song would play. The display would change, showing that another song was on - but I couldn't hear it. 

If I hit pause, then play, the tune would start up. But if I went into the other room, after the song finished, silence.

I'm on a gigabit ethernet connection with my ISP, and the ATV is connected by Cat6 cable to the router. I've chosen Maximum quality (and even if I make it less nothing improves), and sync the stream with the live feed.

Any ideas?
 
Oh yes. You're hit by the dreaded "AirPlay 2 bug". I think you're redirecting the output from the aTV to an AirPlay 2 device but, unfortunately, this works not so well (we're polite). The same problem exists also on iOS, where we have a beta build that solves the problem. I'm expecting (I'm the developer of the iOS/tvOS/macOS apps) to have also an Apple TV beta build in the next days that should solve your problem.
We're sorry, but AirPlay 2 made significant changes to the audio output chain (to allow for simultaneous audio on multiple speakers) and our audio structure makes that basically not working. What happens is that the OS thinks that the audio stopped between songs and, therefore, freeze the app (because it's not playing audio).

 

Thanks. I even just got the latest ATV 4K 64G but it keeps happening. And, you're right that it's with AirPlay2 engaged. I have the signal playing directly out of the ATV and to two Homepods in stereo in another room.

I rolled my entire Apple network back from the latest firmware upgrade due to this sort of thing.  It's all flashing amber, but it's working correctly.


 

To be honest, AirPlay 2 (if you have more than one device) makes this very interesting "radio paradise everywhere" (all music, really) that I like very much. Basically you can stream to multiple output devices and the system takes care of the synchronizing/jitter/etc. It's impressive (and working well).

Related: I finally have a new version of the app for tvOS in beta that supports channels and AirPlay2 output, if you want to test it, you can enroll going to https://testflight.apple.com/j... (there are information on how to enroll for tvOS). This is for both iOS and tvOS (they are considered the same app) but you can use the beta only on tvOS, of course.

Edit: I just discovered that the tvOS version is still "waiting for beta approval", it should be out in a few hours, hopefully.

Ciao,
gt
FourFortyEight

FourFortyEight Avatar

Location: The Dirty South
Gender: Male


Posted: Jan 9, 2019 - 8:22pm



 Steely_D wrote:


 gtufano wrote:


 Steely_D wrote:
Using the RP ATV app, and yesterday it would only play a single song, then stop. Maybe a few minutes later another song would play. The display would change, showing that another song was on - but I couldn't hear it. 

If I hit pause, then play, the tune would start up. But if I went into the other room, after the song finished, silence.

I'm on a gigabit ethernet connection with my ISP, and the ATV is connected by Cat6 cable to the router. I've chosen Maximum quality (and even if I make it less nothing improves), and sync the stream with the live feed.

Any ideas?
 
Oh yes. You're hit by the dreaded "AirPlay 2 bug". I think you're redirecting the output from the aTV to an AirPlay 2 device but, unfortunately, this works not so well (we're polite). The same problem exists also on iOS, where we have a beta build that solves the problem. I'm expecting (I'm the developer of the iOS/tvOS/macOS apps) to have also an Apple TV beta build in the next days that should solve your problem.
We're sorry, but AirPlay 2 made significant changes to the audio output chain (to allow for simultaneous audio on multiple speakers) and our audio structure makes that basically not working. What happens is that the OS thinks that the audio stopped between songs and, therefore, freeze the app (because it's not playing audio).

 

Thanks. I even just got the latest ATV 4K 64G but it keeps happening. And, you're right that it's with AirPlay2 engaged. I have the signal playing directly out of the ATV and to two Homepods in stereo in another room.

I rolled my entire Apple network back from the latest firmware upgrade due to this sort of thing.  It's all flashing amber, but it's working correctly.


Steely_D

Steely_D Avatar

Location: Biscayne Bay
Gender: Male


Posted: Jan 9, 2019 - 3:45pm



 gtufano wrote:


 Steely_D wrote:
Using the RP ATV app, and yesterday it would only play a single song, then stop. Maybe a few minutes later another song would play. The display would change, showing that another song was on - but I couldn't hear it. 

If I hit pause, then play, the tune would start up. But if I went into the other room, after the song finished, silence.

I'm on a gigabit ethernet connection with my ISP, and the ATV is connected by Cat6 cable to the router. I've chosen Maximum quality (and even if I make it less nothing improves), and sync the stream with the live feed.

Any ideas?
 
Oh yes. You're hit by the dreaded "AirPlay 2 bug". I think you're redirecting the output from the aTV to an AirPlay 2 device but, unfortunately, this works not so well (we're polite). The same problem exists also on iOS, where we have a beta build that solves the problem. I'm expecting (I'm the developer of the iOS/tvOS/macOS apps) to have also an Apple TV beta build in the next days that should solve your problem.
We're sorry, but AirPlay 2 made significant changes to the audio output chain (to allow for simultaneous audio on multiple speakers) and our audio structure makes that basically not working. What happens is that the OS thinks that the audio stopped between songs and, therefore, freeze the app (because it's not playing audio).

 

Thanks. I even just got the latest ATV 4K 64G but it keeps happening. And, you're right that it's with AirPlay2 engaged. I have the signal playing directly out of the ATV and to two Homepods in stereo in another room.
oldkcscdj

oldkcscdj Avatar



Posted: Dec 27, 2018 - 1:59pm



 gtufano wrote:


 oldkcscdj wrote:
Hello,

I'm curious if there's a way to display the album art instead of the slideshow photos.  I'm coming from AirPlaying from an Ipad to an ATV3, and kind of prefer the old behavior.

Thanks!
 

I'm not sure to understand... you'd like to not have a slideshow on the Apple TV? Just audio, with the album art?
 

You understand exactly. :-) If there were a choice to display the album art in place of the slideshow, with an animation feature similar to that of the slideshow, I would consider that to be perfect.
gtufano

gtufano Avatar

Location: Rome, Italy
Gender: Male


Posted: Dec 27, 2018 - 1:55pm



 oldkcscdj wrote:
Hello,

I'm curious if there's a way to display the album art instead of the slideshow photos.  I'm coming from AirPlaying from an Ipad to an ATV3, and kind of prefer the old behavior.

Thanks!
 

I'm not sure to understand... you'd like to not have a slideshow on the Apple TV? Just audio, with the album art?
gtufano

gtufano Avatar

Location: Rome, Italy
Gender: Male


Posted: Dec 27, 2018 - 1:54pm



 BillG wrote:


 jbuhl wrote:

The RP app that I run on my Mac will flake sometimes and actually play 2 songs at once or just bomb out and make this flutter sound.  I just shut it down and reboot it.  Sometimes I have to go to the unix command line and rm out the local files and log back in.  It has recently got much more stable after I submitted log files.  Is there a way to ship up the log files on the apple TV app?
 

Yes. "settings' -> 'send feedback'.  At least, I *think* that's an option on ATV, like it is on the iPhone app.
 

The Apple TV do not have any email client, so no way to sending logs at the moment. This will change in the next version, I'm substituting email with an http call, that the aTV is able to do.
gtufano

gtufano Avatar

Location: Rome, Italy
Gender: Male


Posted: Dec 27, 2018 - 1:52pm



 Steely_D wrote:
Using the RP ATV app, and yesterday it would only play a single song, then stop. Maybe a few minutes later another song would play. The display would change, showing that another song was on - but I couldn't hear it. 

If I hit pause, then play, the tune would start up. But if I went into the other room, after the song finished, silence.

I'm on a gigabit ethernet connection with my ISP, and the ATV is connected by Cat6 cable to the router. I've chosen Maximum quality (and even if I make it less nothing improves), and sync the stream with the live feed.

Any ideas?
 
Oh yes. You're hit by the dreaded "AirPlay 2 bug". I think you're redirecting the output from the aTV to an AirPlay 2 device but, unfortunately, this works not so well (we're polite). The same problem exists also on iOS, where we have a beta build that solves the problem. I'm expecting (I'm the developer of the iOS/tvOS/macOS apps) to have also an Apple TV beta build in the next days that should solve your problem.
We're sorry, but AirPlay 2 made significant changes to the audio output chain (to allow for simultaneous audio on multiple speakers) and our audio structure makes that basically not working. What happens is that the OS thinks that the audio stopped between songs and, therefore, freeze the app (because it's not playing audio).

oldkcscdj

oldkcscdj Avatar



Posted: Dec 26, 2018 - 10:16pm

Hello,

I'm curious if there's a way to display the album art instead of the slideshow photos.  I'm coming from AirPlaying from an Ipad to an ATV3, and kind of prefer the old behavior.

Thanks!
BillG

BillG Avatar

Location: Left Coast
Gender: Male


Posted: Aug 16, 2018 - 11:26am



 jbuhl wrote:

The RP app that I run on my Mac will flake sometimes and actually play 2 songs at once or just bomb out and make this flutter sound.  I just shut it down and reboot it.  Sometimes I have to go to the unix command line and rm out the local files and log back in.  It has recently got much more stable after I submitted log files.  Is there a way to ship up the log files on the apple TV app?
 

Yes. "settings' -> 'send feedback'.  At least, I *think* that's an option on ATV, like it is on the iPhone app.
Page: 1, 2  Next