[ ]   [ ]   [ ]                        [ ]      [ ]   [ ]

Facebook Tips - SeriousLee - Dec 16, 2019 - 1:35am
 
Baseball, anyone? - ScottFromWyoming - Dec 16, 2019 - 1:26am
 
Some servers in the pool are down? - philippe44 - Dec 15, 2019 - 11:26pm
 
Radio Paradise NFL Pick'em Group - islander - Dec 15, 2019 - 7:12pm
 
how do you feel right now? - GeneP59 - Dec 15, 2019 - 6:55pm
 
Adding new streams to TuneIn? - BillG - Dec 15, 2019 - 4:43pm
 
OUR CATS! - westslope - Dec 15, 2019 - 4:07pm
 
Gotta Get Your Drink On - Ohmsen - Dec 15, 2019 - 3:16pm
 
What are you listening to now? - Antigone - Dec 15, 2019 - 2:51pm
 
Religion - Ohmsen - Dec 15, 2019 - 1:51pm
 
YouTube: Music-Videos - Ohmsen - Dec 15, 2019 - 1:20pm
 
Sweden | Sverige - Ohmsen - Dec 15, 2019 - 11:02am
 
Surfing! - Ohmsen - Dec 15, 2019 - 10:52am
 
Apple Computer - Ohmsen - Dec 15, 2019 - 10:02am
 
NEED A COMPUTER GEEK! - Ohmsen - Dec 15, 2019 - 9:39am
 
Vinyl Only Spin List - SeriousLee - Dec 15, 2019 - 9:18am
 
Words that should be put on the substitutes bench for a year - Ohmsen - Dec 15, 2019 - 8:31am
 
RP on a loop via Alexa on Sonos - BillG - Dec 15, 2019 - 7:21am
 
What makes you smile? - triskele - Dec 15, 2019 - 6:50am
 
Today in History - Red_Dragon - Dec 15, 2019 - 6:10am
 
Economix - Lazy8 - Dec 14, 2019 - 10:27pm
 
Radio Paradise - ScottFromWyoming - Dec 14, 2019 - 9:00pm
 
TV shows you watch - jahgirl8 - Dec 14, 2019 - 8:49pm
 
Android bluetooth metadata - left_channel - Dec 14, 2019 - 3:05pm
 
Coffee - westslope - Dec 14, 2019 - 2:42pm
 
Rock Movies/Documentaries - jahgirl8 - Dec 14, 2019 - 12:18pm
 
260,000 Posts in one thread? - SeriousLee - Dec 14, 2019 - 12:18pm
 
Art Show - Proclivities - Dec 14, 2019 - 12:17pm
 
Just a TY from Copenhagen - BillG - Dec 14, 2019 - 12:11pm
 
Trump - westslope - Dec 14, 2019 - 11:32am
 
Impeachment Time: - rgio - Dec 14, 2019 - 8:27am
 
Yamaha Musiccast - elmbow - Dec 14, 2019 - 6:02am
 
Things You Thought Today - miamizsun - Dec 14, 2019 - 5:24am
 
Canada - westslope - Dec 13, 2019 - 6:21pm
 
Automotive Lust - Red_Dragon - Dec 13, 2019 - 3:26pm
 
Derplahoma Questions and Points of Interest - Red_Dragon - Dec 13, 2019 - 11:43am
 
Strips, cartoons, illustrations - R_P - Dec 13, 2019 - 10:04am
 
Food Texture Issues - miamizsun - Dec 13, 2019 - 9:33am
 
Florida - rgio - Dec 13, 2019 - 9:02am
 
RPeep News You Should Know - ScottFromWyoming - Dec 13, 2019 - 8:03am
 
Grammar Question - miamizsun - Dec 13, 2019 - 7:48am
 
Radio Paradise Comments - sunybuny - Dec 13, 2019 - 5:28am
 
Bug Reports & Feature Requests - gtufano - Dec 12, 2019 - 11:38pm
 
Talk Behind Their Backs Forum - VV - Dec 12, 2019 - 7:06pm
 
How Cold Is It? - miamizsun - Dec 12, 2019 - 2:37pm
 
Message To Lucky - Proclivities - Dec 12, 2019 - 1:40pm
 
Democratic Party - westslope - Dec 12, 2019 - 12:28pm
 
Things that piss me off - Ohmsen - Dec 12, 2019 - 11:27am
 
Music Videos - Red_Dragon - Dec 12, 2019 - 10:47am
 
Counting with Pictures - ScottN - Dec 12, 2019 - 9:39am
 
Nice set Bill.... - ScopPics - Dec 12, 2019 - 8:29am
 
Remembering the Good Old Days - Proclivities - Dec 12, 2019 - 7:54am
 
Name My Band - Coaxial - Dec 12, 2019 - 7:05am
 
Strange & Cool Music - Proclivities - Dec 12, 2019 - 6:45am
 
Lyrics that strike a chord today... - Red_Dragon - Dec 12, 2019 - 5:08am
 
Books read recently - Egctheow - Dec 12, 2019 - 3:26am
 
Bernie Sanders 2016? - #feelthebern - R_P - Dec 11, 2019 - 10:54pm
 
Finland - westslope - Dec 11, 2019 - 9:57pm
 
Republican Party - kurtster - Dec 11, 2019 - 9:23pm
 
Amazon Echo/Alexa stream not working - jarro - Dec 11, 2019 - 6:54pm
 
(Big) Media Watch - Red_Dragon - Dec 11, 2019 - 5:26pm
 
Annoying stuff. not things that piss you off, just annoyi... - Red_Dragon - Dec 11, 2019 - 3:47pm
 
Mixtape Culture Club - ColdMiser - Dec 11, 2019 - 1:19pm
 
FLAC Streaming - geeteaare - Dec 11, 2019 - 10:36am
 
What Puts You In the Christmas Mood? - buddy - Dec 11, 2019 - 9:59am
 
Environment - R_P - Dec 11, 2019 - 9:55am
 
Photos you haven't taken of other people... - Proclivities - Dec 11, 2019 - 8:58am
 
Health Care - R_P - Dec 10, 2019 - 4:16pm
 
RP forum post editing - westslope - Dec 10, 2019 - 1:53pm
 
Mars - Manbird - Dec 10, 2019 - 1:52pm
 
Afghanistan - westslope - Dec 10, 2019 - 1:48pm
 
Post your favorite 'You Tube' Videos Here - Manbird - Dec 10, 2019 - 1:29pm
 
Things for which you would sell ManBird's soul - Manbird - Dec 10, 2019 - 1:27pm
 
Critical Thought - miamizsun - Dec 10, 2019 - 8:34am
 
Evolution! - R_P - Dec 9, 2019 - 11:09pm
 
Index » Internet/Computer » Streaming/Media » Apple TV Page: 1, 2  Next
Post to this Topic
Manbird

Manbird Avatar

Location: Oroville, Ca
Gender: Male


Posted: Nov 20, 2019 - 4:24pm



 Steely_D wrote:


 Manbird wrote:
I really l ike the AppleTV but I keep getting this weird pixelation anomaly. It's like it doesn't buffer at all. The pixels do really wacky things: At first I thought it some kind of special effect. I have fast speed - over 700 mbps so it shouldn't be a streaming issue. Anyone else getting that? I really dig the format but it only took about a half a day to bing all the newer content. 3 episodes of all 4 new shows.  But for under 5 bucks a month for the subscription it's pretty cool. 
 

Cable attachment is wonky. Or the cable needs replacing. Or you're watching 2001: A Space Odyssey.


 

I could try a high end 4k cable but I found a couple weird things in the settings: Transparency and something else I've never heard of. Now it only does it when I watch "SEE".
The other shows are fine now. (I'm referring to the new apple+ channel not the Apple TV system with the box, etc. )
Anywho, It's a brand new 4k cable that Xfinity sent me so I'm not so sure its a HDMI cable issue.
Steely_D

Steely_D Avatar

Location: Biscayne Bay
Gender: Male


Posted: Nov 19, 2019 - 8:35pm



 Manbird wrote:
I really l ike the AppleTV but I keep getting this weird pixelation anomaly. It's like it doesn't buffer at all. The pixels do really wacky things: At first I thought it some kind of special effect. I have fast speed - over 700 mbps so it shouldn't be a streaming issue. Anyone else getting that? I really dig the format but it only took about a half a day to bing all the newer content. 3 episodes of all 4 new shows.  But for under 5 bucks a month for the subscription it's pretty cool. 
 

Cable attachment is wonky. Or the cable needs replacing. Or you're watching 2001: A Space Odyssey.


Manbird

Manbird Avatar

Location: Oroville, Ca
Gender: Male


Posted: Nov 19, 2019 - 5:44pm



 oldviolin wrote:


 Ok

 
28IF
oklahope

oklahope Avatar

Location: okieland
Gender: Male


Posted: Nov 7, 2019 - 1:18pm



 Manbird wrote:
I really l ike the AppleTV but I keep getting this weird pixelation anomaly. It's like it doesn't buffer at all. The pixels do really wacky things: At first I thought it some kind of special effect. I have fast speed - over 700 mbps so it shouldn't be a streaming issue. Anyone else getting that? I really dig the format but it only took about a half a day to bing all the newer content. 3 episodes of all 4 new shows.  But for under 5 bucks a month for the subscription it's pretty cool. 
 

doesn't sound like an issue with the device to me- more like a connectivity/interference due to placement (maybe) issue or interface between the device and your TV- HDMI perhaps?

good luck
oldviolin

oldviolin Avatar

Location: esse quam videri
Gender: Male


Posted: Nov 6, 2019 - 8:20pm



 Manbird wrote:
I really l ike the AppleTV but I keep getting this weird pixelation anomaly. It's like it doesn't buffer at all. The pixels do really wacky things: At first I thought it some kind of special effect. I have fast speed - over 700 mbps so it shouldn't be a streaming issue. Anyone else getting that? I really dig the format but it only took about a half a day to bing all the newer content. 3 episodes of all 4 new shows.  But for under 5 bucks a month for the subscription it's pretty cool. 
 
Ok

Manbird

Manbird Avatar

Location: Oroville, Ca
Gender: Male


Posted: Nov 6, 2019 - 4:45pm

I really l ike the AppleTV but I keep getting this weird pixelation anomaly. It's like it doesn't buffer at all. The pixels do really wacky things: At first I thought it some kind of special effect. I have fast speed - over 700 mbps so it shouldn't be a streaming issue. Anyone else getting that? I really dig the format but it only took about a half a day to bing all the newer content. 3 episodes of all 4 new shows.  But for under 5 bucks a month for the subscription it's pretty cool. 
oklahope

oklahope Avatar

Location: okieland
Gender: Male


Posted: Nov 6, 2019 - 3:01pm



 gtufano wrote:
It's the same as in the iPhone/iPad app, you just have to login with a user that favorited a significant (100, iirc) number of song and the channel should appear in the list (after a while, on aTV may be a restart after the login has been made will shorten the time needed).

 oklahope wrote:
is there a way to play my favorites via the AppleTV RP APP?
 


 
Thanks for the reply-

I tried this and the channels (mixes) available to stream on the AppleTV App did not include My Favorites of which I have well over 100 saved and yet they are streamable via my iPhone App.

Ideas?

*****EDIT****

After signing out and then back in, My Favorites were available to stream- YAY!

Thanks!

And, I must say that RP has got to be the most robust and killer music App out there- Thanks RP!!!

gtufano

gtufano Avatar

Location: Rome, Italy
Gender: Male


Posted: Nov 6, 2019 - 12:02am

It's the same as in the iPhone/iPad app, you just have to login with a user that favorited a significant (100, iirc) number of song and the channel should appear in the list (after a while, on aTV may be a restart after the login has been made will shorten the time needed).

 oklahope wrote:
is there a way to play my favorites via the AppleTV RP APP?
 


oklahope

oklahope Avatar

Location: okieland
Gender: Male


Posted: Nov 4, 2019 - 1:11pm

is there a way to play my favorites via the AppleTV RP APP?
pilgrim

pilgrim Avatar

Location: outlier


Posted: Jan 17, 2019 - 6:59pm

really digging the app updates for ATV - looks and sounds great - thanks!
Steely_D

Steely_D Avatar

Location: Biscayne Bay
Gender: Male


Posted: Jan 10, 2019 - 8:53am



 gtufano wrote:



To be honest, AirPlay 2 (if you have more than one device) makes this very interesting "radio paradise everywhere" (all music, really) that I like very much. Basically you can stream to multiple output devices and the system takes care of the synchronizing/jitter/etc. It's impressive (and working well).

Related: I finally have a new version of the app for tvOS in beta that supports channels and AirPlay2 output, if you want to test it, you can enroll going to https://testflight.apple.com/j... (there are information on how to enroll for tvOS). This is for both iOS and tvOS (they are considered the same app) but you can use the beta only on tvOS, of course.

Edit: I just discovered that the tvOS version is still "waiting for beta approval", it should be out in a few hours, hopefully.

Ciao,
gt
 

I really like the functionality of AirPlay 2. I turn on the ATV and then it's very very well sync'd through the house. "It just works."

And, in the car, my wife will frequently say "this is a great station. Is it RadioParadise?" Heh. Yes, yes it is. So now I just need to get it through the house as well. I got the wife's seal of approval!
gtufano

gtufano Avatar

Location: Rome, Italy
Gender: Male


Posted: Jan 10, 2019 - 1:32am



 FourFortyEight wrote:


 Steely_D wrote:


 gtufano wrote:


 Steely_D wrote:
Using the RP ATV app, and yesterday it would only play a single song, then stop. Maybe a few minutes later another song would play. The display would change, showing that another song was on - but I couldn't hear it. 

If I hit pause, then play, the tune would start up. But if I went into the other room, after the song finished, silence.

I'm on a gigabit ethernet connection with my ISP, and the ATV is connected by Cat6 cable to the router. I've chosen Maximum quality (and even if I make it less nothing improves), and sync the stream with the live feed.

Any ideas?
 
Oh yes. You're hit by the dreaded "AirPlay 2 bug". I think you're redirecting the output from the aTV to an AirPlay 2 device but, unfortunately, this works not so well (we're polite). The same problem exists also on iOS, where we have a beta build that solves the problem. I'm expecting (I'm the developer of the iOS/tvOS/macOS apps) to have also an Apple TV beta build in the next days that should solve your problem.
We're sorry, but AirPlay 2 made significant changes to the audio output chain (to allow for simultaneous audio on multiple speakers) and our audio structure makes that basically not working. What happens is that the OS thinks that the audio stopped between songs and, therefore, freeze the app (because it's not playing audio).

 

Thanks. I even just got the latest ATV 4K 64G but it keeps happening. And, you're right that it's with AirPlay2 engaged. I have the signal playing directly out of the ATV and to two Homepods in stereo in another room.

I rolled my entire Apple network back from the latest firmware upgrade due to this sort of thing.  It's all flashing amber, but it's working correctly.


 

To be honest, AirPlay 2 (if you have more than one device) makes this very interesting "radio paradise everywhere" (all music, really) that I like very much. Basically you can stream to multiple output devices and the system takes care of the synchronizing/jitter/etc. It's impressive (and working well).

Related: I finally have a new version of the app for tvOS in beta that supports channels and AirPlay2 output, if you want to test it, you can enroll going to https://testflight.apple.com/j... (there are information on how to enroll for tvOS). This is for both iOS and tvOS (they are considered the same app) but you can use the beta only on tvOS, of course.

Edit: I just discovered that the tvOS version is still "waiting for beta approval", it should be out in a few hours, hopefully.

Ciao,
gt
FourFortyEight

FourFortyEight Avatar

Location: The Dirty South
Gender: Male


Posted: Jan 9, 2019 - 8:22pm



 Steely_D wrote:


 gtufano wrote:


 Steely_D wrote:
Using the RP ATV app, and yesterday it would only play a single song, then stop. Maybe a few minutes later another song would play. The display would change, showing that another song was on - but I couldn't hear it. 

If I hit pause, then play, the tune would start up. But if I went into the other room, after the song finished, silence.

I'm on a gigabit ethernet connection with my ISP, and the ATV is connected by Cat6 cable to the router. I've chosen Maximum quality (and even if I make it less nothing improves), and sync the stream with the live feed.

Any ideas?
 
Oh yes. You're hit by the dreaded "AirPlay 2 bug". I think you're redirecting the output from the aTV to an AirPlay 2 device but, unfortunately, this works not so well (we're polite). The same problem exists also on iOS, where we have a beta build that solves the problem. I'm expecting (I'm the developer of the iOS/tvOS/macOS apps) to have also an Apple TV beta build in the next days that should solve your problem.
We're sorry, but AirPlay 2 made significant changes to the audio output chain (to allow for simultaneous audio on multiple speakers) and our audio structure makes that basically not working. What happens is that the OS thinks that the audio stopped between songs and, therefore, freeze the app (because it's not playing audio).

 

Thanks. I even just got the latest ATV 4K 64G but it keeps happening. And, you're right that it's with AirPlay2 engaged. I have the signal playing directly out of the ATV and to two Homepods in stereo in another room.

I rolled my entire Apple network back from the latest firmware upgrade due to this sort of thing.  It's all flashing amber, but it's working correctly.


Steely_D

Steely_D Avatar

Location: Biscayne Bay
Gender: Male


Posted: Jan 9, 2019 - 3:45pm



 gtufano wrote:


 Steely_D wrote:
Using the RP ATV app, and yesterday it would only play a single song, then stop. Maybe a few minutes later another song would play. The display would change, showing that another song was on - but I couldn't hear it. 

If I hit pause, then play, the tune would start up. But if I went into the other room, after the song finished, silence.

I'm on a gigabit ethernet connection with my ISP, and the ATV is connected by Cat6 cable to the router. I've chosen Maximum quality (and even if I make it less nothing improves), and sync the stream with the live feed.

Any ideas?
 
Oh yes. You're hit by the dreaded "AirPlay 2 bug". I think you're redirecting the output from the aTV to an AirPlay 2 device but, unfortunately, this works not so well (we're polite). The same problem exists also on iOS, where we have a beta build that solves the problem. I'm expecting (I'm the developer of the iOS/tvOS/macOS apps) to have also an Apple TV beta build in the next days that should solve your problem.
We're sorry, but AirPlay 2 made significant changes to the audio output chain (to allow for simultaneous audio on multiple speakers) and our audio structure makes that basically not working. What happens is that the OS thinks that the audio stopped between songs and, therefore, freeze the app (because it's not playing audio).

 

Thanks. I even just got the latest ATV 4K 64G but it keeps happening. And, you're right that it's with AirPlay2 engaged. I have the signal playing directly out of the ATV and to two Homepods in stereo in another room.
oldkcscdj

oldkcscdj Avatar



Posted: Dec 27, 2018 - 1:59pm



 gtufano wrote:


 oldkcscdj wrote:
Hello,

I'm curious if there's a way to display the album art instead of the slideshow photos.  I'm coming from AirPlaying from an Ipad to an ATV3, and kind of prefer the old behavior.

Thanks!
 

I'm not sure to understand... you'd like to not have a slideshow on the Apple TV? Just audio, with the album art?
 

You understand exactly. :-) If there were a choice to display the album art in place of the slideshow, with an animation feature similar to that of the slideshow, I would consider that to be perfect.
gtufano

gtufano Avatar

Location: Rome, Italy
Gender: Male


Posted: Dec 27, 2018 - 1:55pm



 oldkcscdj wrote:
Hello,

I'm curious if there's a way to display the album art instead of the slideshow photos.  I'm coming from AirPlaying from an Ipad to an ATV3, and kind of prefer the old behavior.

Thanks!
 

I'm not sure to understand... you'd like to not have a slideshow on the Apple TV? Just audio, with the album art?
gtufano

gtufano Avatar

Location: Rome, Italy
Gender: Male


Posted: Dec 27, 2018 - 1:54pm



 BillG wrote:


 jbuhl wrote:

The RP app that I run on my Mac will flake sometimes and actually play 2 songs at once or just bomb out and make this flutter sound.  I just shut it down and reboot it.  Sometimes I have to go to the unix command line and rm out the local files and log back in.  It has recently got much more stable after I submitted log files.  Is there a way to ship up the log files on the apple TV app?
 

Yes. "settings' -> 'send feedback'.  At least, I *think* that's an option on ATV, like it is on the iPhone app.
 

The Apple TV do not have any email client, so no way to sending logs at the moment. This will change in the next version, I'm substituting email with an http call, that the aTV is able to do.
gtufano

gtufano Avatar

Location: Rome, Italy
Gender: Male


Posted: Dec 27, 2018 - 1:52pm



 Steely_D wrote:
Using the RP ATV app, and yesterday it would only play a single song, then stop. Maybe a few minutes later another song would play. The display would change, showing that another song was on - but I couldn't hear it. 

If I hit pause, then play, the tune would start up. But if I went into the other room, after the song finished, silence.

I'm on a gigabit ethernet connection with my ISP, and the ATV is connected by Cat6 cable to the router. I've chosen Maximum quality (and even if I make it less nothing improves), and sync the stream with the live feed.

Any ideas?
 
Oh yes. You're hit by the dreaded "AirPlay 2 bug". I think you're redirecting the output from the aTV to an AirPlay 2 device but, unfortunately, this works not so well (we're polite). The same problem exists also on iOS, where we have a beta build that solves the problem. I'm expecting (I'm the developer of the iOS/tvOS/macOS apps) to have also an Apple TV beta build in the next days that should solve your problem.
We're sorry, but AirPlay 2 made significant changes to the audio output chain (to allow for simultaneous audio on multiple speakers) and our audio structure makes that basically not working. What happens is that the OS thinks that the audio stopped between songs and, therefore, freeze the app (because it's not playing audio).

oldkcscdj

oldkcscdj Avatar



Posted: Dec 26, 2018 - 10:16pm

Hello,

I'm curious if there's a way to display the album art instead of the slideshow photos.  I'm coming from AirPlaying from an Ipad to an ATV3, and kind of prefer the old behavior.

Thanks!
BillG

BillG Avatar

Location: Left Coast
Gender: Male


Posted: Aug 16, 2018 - 11:26am



 jbuhl wrote:

The RP app that I run on my Mac will flake sometimes and actually play 2 songs at once or just bomb out and make this flutter sound.  I just shut it down and reboot it.  Sometimes I have to go to the unix command line and rm out the local files and log back in.  It has recently got much more stable after I submitted log files.  Is there a way to ship up the log files on the apple TV app?
 

Yes. "settings' -> 'send feedback'.  At least, I *think* that's an option on ATV, like it is on the iPhone app.
Page: 1, 2  Next