[ ]   [ ]   [ ]                        [ ]      [ ]   [ ]

We need some new car names - haresfur - Jan 19, 2020 - 4:55pm
 
Trump - buddy - Jan 19, 2020 - 4:41pm
 
ONE WORD - buddy - Jan 19, 2020 - 4:40pm
 
Internet Addict?? - buddy - Jan 19, 2020 - 4:40pm
 
What did you have for dinner? - Antigone - Jan 19, 2020 - 3:56pm
 
What Did You See Today? - Ohmsen - Jan 19, 2020 - 3:41pm
 
Today in History - Ohmsen - Jan 19, 2020 - 3:12pm
 
What are you listening to now? - Ohmsen - Jan 19, 2020 - 2:58pm
 
Name My Band - Ohmsen - Jan 19, 2020 - 2:47pm
 
TWO WORDS - Ohmsen - Jan 19, 2020 - 2:40pm
 
THREE WORDS - Ohmsen - Jan 19, 2020 - 2:39pm
 
FOUR WORDS - Ohmsen - Jan 19, 2020 - 2:37pm
 
Things You Thought Today - Ohmsen - Jan 19, 2020 - 2:31pm
 
A welcome from Poland - mactyt - Jan 19, 2020 - 2:19pm
 
Surfing! - Ohmsen - Jan 19, 2020 - 2:11pm
 
Fake News*  ?  ! - R_P - Jan 19, 2020 - 1:16pm
 
Impeachment Time: - buddy - Jan 19, 2020 - 12:37pm
 
Economix - R_P - Jan 19, 2020 - 12:25pm
 
2020 Elections - buddy - Jan 19, 2020 - 12:23pm
 
Music News - buddy - Jan 19, 2020 - 12:09pm
 
Fix My Car - westslope - Jan 19, 2020 - 11:46am
 
Tartaria And The Mud Floods - buzz - Jan 19, 2020 - 11:02am
 
Movie Recommendation - islander - Jan 19, 2020 - 10:39am
 
Bug Reports & Feature Requests - agmonaco1 - Jan 19, 2020 - 9:10am
 
RP and Sonos - stefcolonna - Jan 19, 2020 - 9:01am
 
Aliens, Aliens! - success - Jan 19, 2020 - 3:52am
 
Climate Change - success - Jan 19, 2020 - 2:13am
 
Anti-War - R_P - Jan 18, 2020 - 8:57pm
 
Gotta Get Your Drink On - KarmaKarma - Jan 18, 2020 - 4:40pm
 
Democratic Party - KarmaKarma - Jan 18, 2020 - 4:29pm
 
war is a racket - westslope - Jan 18, 2020 - 4:29pm
 
DIY - Red_Dragon - Jan 18, 2020 - 2:26pm
 
Palestine - R_P - Jan 18, 2020 - 11:48am
 
Baseball, anyone? - SeriousLee - Jan 18, 2020 - 11:40am
 
The All-Things Beatles Forum - R_P - Jan 18, 2020 - 11:28am
 
Vinyl vs CD - SeriousLee - Jan 18, 2020 - 10:40am
 
Documentaries - sirdroseph - Jan 18, 2020 - 9:17am
 
Cryptic Posts - Leave Them Guessing - Coaxial - Jan 18, 2020 - 9:14am
 
Automotive Lust - islander - Jan 18, 2020 - 7:20am
 
Capitalism and Consumerism... now what? - Red_Dragon - Jan 18, 2020 - 7:11am
 
Republican Wingnut Freak of the Day - Red_Dragon - Jan 18, 2020 - 6:28am
 
One Partying State - Wyoming News - islander - Jan 18, 2020 - 6:18am
 
UK stream - mike_barr - Jan 18, 2020 - 4:51am
 
Mixtape Culture Club - sirdroseph - Jan 18, 2020 - 4:42am
 
Canada - R_P - Jan 17, 2020 - 10:39pm
 
Stream stopping at promo - lannydevaney - Jan 17, 2020 - 7:51pm
 
Counting with Pictures - ScottN - Jan 17, 2020 - 7:41pm
 
R&R Hall of Fame Show - buddy - Jan 17, 2020 - 5:53pm
 
What the hell OV? - buddy - Jan 17, 2020 - 5:51pm
 
how do you feel right now? - SeriousLee - Jan 17, 2020 - 12:43pm
 
Mellow stream - jarro - Jan 17, 2020 - 11:45am
 
Strips, cartoons, illustrations - Red_Dragon - Jan 17, 2020 - 10:22am
 
The war on funk is over! - rhahl - Jan 17, 2020 - 8:25am
 
Radio Paradise Comments - sunybuny - Jan 17, 2020 - 5:30am
 
What makes you smile? - Coaxial - Jan 16, 2020 - 6:14pm
 
Tech & Science - R_P - Jan 16, 2020 - 2:21pm
 
Trump Lies - R_P - Jan 16, 2020 - 11:39am
 
Regarding cats - Proclivities - Jan 16, 2020 - 11:11am
 
Derplahoma Questions and Points of Interest - Red_Dragon - Jan 16, 2020 - 6:07am
 
Music Videos - sirdroseph - Jan 16, 2020 - 4:24am
 
I'm a Dem. Which Republican would you recommend I vote for? - jahgirl8 - Jan 15, 2020 - 8:36pm
 
Stuff I like - Antigone - Jan 15, 2020 - 5:07pm
 
Positive Thoughts and Prayer Requests - triskele - Jan 15, 2020 - 4:43pm
 
Private messages in a public forum - jahgirl8 - Jan 15, 2020 - 4:19pm
 
• • • BRING OUT YOUR DEAD • • •  - Antigone - Jan 15, 2020 - 2:57pm
 
Amazon Echo/Alexa stream not working - piratesbaseball44 - Jan 15, 2020 - 1:23pm
 
Books - R_P - Jan 15, 2020 - 1:03pm
 
Breaking News - buddy - Jan 15, 2020 - 8:34am
 
Maps • Google • GeoGuessr - Red_Dragon - Jan 15, 2020 - 7:34am
 
Drinking Establishments - Coaxial - Jan 15, 2020 - 7:00am
 
LOVIN The ONION - ScottFromWyoming - Jan 15, 2020 - 6:59am
 
Star wars with a twist - sirdroseph - Jan 15, 2020 - 4:17am
 
Iran - R_P - Jan 14, 2020 - 8:08pm
 
RP Daily Trivia Challenge - KurtfromLaQuinta - Jan 14, 2020 - 3:01pm
 
Photography Chat - haresfur - Jan 14, 2020 - 2:50pm
 
Index » Internet/Computer » Streaming/Media » Apple TV Page: 1, 2  Next
Post to this Topic
Manbird

Manbird Avatar

Location: Oroville, Ca
Gender: Male


Posted: Nov 20, 2019 - 4:24pm



 Steely_D wrote:


 Manbird wrote:
I really l ike the AppleTV but I keep getting this weird pixelation anomaly. It's like it doesn't buffer at all. The pixels do really wacky things: At first I thought it some kind of special effect. I have fast speed - over 700 mbps so it shouldn't be a streaming issue. Anyone else getting that? I really dig the format but it only took about a half a day to bing all the newer content. 3 episodes of all 4 new shows.  But for under 5 bucks a month for the subscription it's pretty cool. 
 

Cable attachment is wonky. Or the cable needs replacing. Or you're watching 2001: A Space Odyssey.


 

I could try a high end 4k cable but I found a couple weird things in the settings: Transparency and something else I've never heard of. Now it only does it when I watch "SEE".
The other shows are fine now. (I'm referring to the new apple+ channel not the Apple TV system with the box, etc. )
Anywho, It's a brand new 4k cable that Xfinity sent me so I'm not so sure its a HDMI cable issue.
Steely_D

Steely_D Avatar

Location: Biscayne Bay
Gender: Male


Posted: Nov 19, 2019 - 8:35pm



 Manbird wrote:
I really l ike the AppleTV but I keep getting this weird pixelation anomaly. It's like it doesn't buffer at all. The pixels do really wacky things: At first I thought it some kind of special effect. I have fast speed - over 700 mbps so it shouldn't be a streaming issue. Anyone else getting that? I really dig the format but it only took about a half a day to bing all the newer content. 3 episodes of all 4 new shows.  But for under 5 bucks a month for the subscription it's pretty cool. 
 

Cable attachment is wonky. Or the cable needs replacing. Or you're watching 2001: A Space Odyssey.


Manbird

Manbird Avatar

Location: Oroville, Ca
Gender: Male


Posted: Nov 19, 2019 - 5:44pm



 oldviolin wrote:


 Ok

 
28IF
oklahope

oklahope Avatar

Location: okieland
Gender: Male


Posted: Nov 7, 2019 - 1:18pm



 Manbird wrote:
I really l ike the AppleTV but I keep getting this weird pixelation anomaly. It's like it doesn't buffer at all. The pixels do really wacky things: At first I thought it some kind of special effect. I have fast speed - over 700 mbps so it shouldn't be a streaming issue. Anyone else getting that? I really dig the format but it only took about a half a day to bing all the newer content. 3 episodes of all 4 new shows.  But for under 5 bucks a month for the subscription it's pretty cool. 
 

doesn't sound like an issue with the device to me- more like a connectivity/interference due to placement (maybe) issue or interface between the device and your TV- HDMI perhaps?

good luck
oldviolin

oldviolin Avatar

Location: esse quam videri
Gender: Male


Posted: Nov 6, 2019 - 8:20pm



 Manbird wrote:
I really l ike the AppleTV but I keep getting this weird pixelation anomaly. It's like it doesn't buffer at all. The pixels do really wacky things: At first I thought it some kind of special effect. I have fast speed - over 700 mbps so it shouldn't be a streaming issue. Anyone else getting that? I really dig the format but it only took about a half a day to bing all the newer content. 3 episodes of all 4 new shows.  But for under 5 bucks a month for the subscription it's pretty cool. 
 
Ok

Manbird

Manbird Avatar

Location: Oroville, Ca
Gender: Male


Posted: Nov 6, 2019 - 4:45pm

I really l ike the AppleTV but I keep getting this weird pixelation anomaly. It's like it doesn't buffer at all. The pixels do really wacky things: At first I thought it some kind of special effect. I have fast speed - over 700 mbps so it shouldn't be a streaming issue. Anyone else getting that? I really dig the format but it only took about a half a day to bing all the newer content. 3 episodes of all 4 new shows.  But for under 5 bucks a month for the subscription it's pretty cool. 
oklahope

oklahope Avatar

Location: okieland
Gender: Male


Posted: Nov 6, 2019 - 3:01pm



 gtufano wrote:
It's the same as in the iPhone/iPad app, you just have to login with a user that favorited a significant (100, iirc) number of song and the channel should appear in the list (after a while, on aTV may be a restart after the login has been made will shorten the time needed).

 oklahope wrote:
is there a way to play my favorites via the AppleTV RP APP?
 


 
Thanks for the reply-

I tried this and the channels (mixes) available to stream on the AppleTV App did not include My Favorites of which I have well over 100 saved and yet they are streamable via my iPhone App.

Ideas?

*****EDIT****

After signing out and then back in, My Favorites were available to stream- YAY!

Thanks!

And, I must say that RP has got to be the most robust and killer music App out there- Thanks RP!!!

gtufano

gtufano Avatar

Location: Rome, Italy
Gender: Male


Posted: Nov 6, 2019 - 12:02am

It's the same as in the iPhone/iPad app, you just have to login with a user that favorited a significant (100, iirc) number of song and the channel should appear in the list (after a while, on aTV may be a restart after the login has been made will shorten the time needed).

 oklahope wrote:
is there a way to play my favorites via the AppleTV RP APP?
 


oklahope

oklahope Avatar

Location: okieland
Gender: Male


Posted: Nov 4, 2019 - 1:11pm

is there a way to play my favorites via the AppleTV RP APP?
pilgrim

pilgrim Avatar

Location: outlier


Posted: Jan 17, 2019 - 6:59pm

really digging the app updates for ATV - looks and sounds great - thanks!
Steely_D

Steely_D Avatar

Location: Biscayne Bay
Gender: Male


Posted: Jan 10, 2019 - 8:53am



 gtufano wrote:



To be honest, AirPlay 2 (if you have more than one device) makes this very interesting "radio paradise everywhere" (all music, really) that I like very much. Basically you can stream to multiple output devices and the system takes care of the synchronizing/jitter/etc. It's impressive (and working well).

Related: I finally have a new version of the app for tvOS in beta that supports channels and AirPlay2 output, if you want to test it, you can enroll going to https://testflight.apple.com/j... (there are information on how to enroll for tvOS). This is for both iOS and tvOS (they are considered the same app) but you can use the beta only on tvOS, of course.

Edit: I just discovered that the tvOS version is still "waiting for beta approval", it should be out in a few hours, hopefully.

Ciao,
gt
 

I really like the functionality of AirPlay 2. I turn on the ATV and then it's very very well sync'd through the house. "It just works."

And, in the car, my wife will frequently say "this is a great station. Is it RadioParadise?" Heh. Yes, yes it is. So now I just need to get it through the house as well. I got the wife's seal of approval!
gtufano

gtufano Avatar

Location: Rome, Italy
Gender: Male


Posted: Jan 10, 2019 - 1:32am



 FourFortyEight wrote:


 Steely_D wrote:


 gtufano wrote:


 Steely_D wrote:
Using the RP ATV app, and yesterday it would only play a single song, then stop. Maybe a few minutes later another song would play. The display would change, showing that another song was on - but I couldn't hear it. 

If I hit pause, then play, the tune would start up. But if I went into the other room, after the song finished, silence.

I'm on a gigabit ethernet connection with my ISP, and the ATV is connected by Cat6 cable to the router. I've chosen Maximum quality (and even if I make it less nothing improves), and sync the stream with the live feed.

Any ideas?
 
Oh yes. You're hit by the dreaded "AirPlay 2 bug". I think you're redirecting the output from the aTV to an AirPlay 2 device but, unfortunately, this works not so well (we're polite). The same problem exists also on iOS, where we have a beta build that solves the problem. I'm expecting (I'm the developer of the iOS/tvOS/macOS apps) to have also an Apple TV beta build in the next days that should solve your problem.
We're sorry, but AirPlay 2 made significant changes to the audio output chain (to allow for simultaneous audio on multiple speakers) and our audio structure makes that basically not working. What happens is that the OS thinks that the audio stopped between songs and, therefore, freeze the app (because it's not playing audio).

 

Thanks. I even just got the latest ATV 4K 64G but it keeps happening. And, you're right that it's with AirPlay2 engaged. I have the signal playing directly out of the ATV and to two Homepods in stereo in another room.

I rolled my entire Apple network back from the latest firmware upgrade due to this sort of thing.  It's all flashing amber, but it's working correctly.


 

To be honest, AirPlay 2 (if you have more than one device) makes this very interesting "radio paradise everywhere" (all music, really) that I like very much. Basically you can stream to multiple output devices and the system takes care of the synchronizing/jitter/etc. It's impressive (and working well).

Related: I finally have a new version of the app for tvOS in beta that supports channels and AirPlay2 output, if you want to test it, you can enroll going to https://testflight.apple.com/j... (there are information on how to enroll for tvOS). This is for both iOS and tvOS (they are considered the same app) but you can use the beta only on tvOS, of course.

Edit: I just discovered that the tvOS version is still "waiting for beta approval", it should be out in a few hours, hopefully.

Ciao,
gt
FourFortyEight

FourFortyEight Avatar

Location: The Dirty South
Gender: Male


Posted: Jan 9, 2019 - 8:22pm



 Steely_D wrote:


 gtufano wrote:


 Steely_D wrote:
Using the RP ATV app, and yesterday it would only play a single song, then stop. Maybe a few minutes later another song would play. The display would change, showing that another song was on - but I couldn't hear it. 

If I hit pause, then play, the tune would start up. But if I went into the other room, after the song finished, silence.

I'm on a gigabit ethernet connection with my ISP, and the ATV is connected by Cat6 cable to the router. I've chosen Maximum quality (and even if I make it less nothing improves), and sync the stream with the live feed.

Any ideas?
 
Oh yes. You're hit by the dreaded "AirPlay 2 bug". I think you're redirecting the output from the aTV to an AirPlay 2 device but, unfortunately, this works not so well (we're polite). The same problem exists also on iOS, where we have a beta build that solves the problem. I'm expecting (I'm the developer of the iOS/tvOS/macOS apps) to have also an Apple TV beta build in the next days that should solve your problem.
We're sorry, but AirPlay 2 made significant changes to the audio output chain (to allow for simultaneous audio on multiple speakers) and our audio structure makes that basically not working. What happens is that the OS thinks that the audio stopped between songs and, therefore, freeze the app (because it's not playing audio).

 

Thanks. I even just got the latest ATV 4K 64G but it keeps happening. And, you're right that it's with AirPlay2 engaged. I have the signal playing directly out of the ATV and to two Homepods in stereo in another room.

I rolled my entire Apple network back from the latest firmware upgrade due to this sort of thing.  It's all flashing amber, but it's working correctly.


Steely_D

Steely_D Avatar

Location: Biscayne Bay
Gender: Male


Posted: Jan 9, 2019 - 3:45pm



 gtufano wrote:


 Steely_D wrote:
Using the RP ATV app, and yesterday it would only play a single song, then stop. Maybe a few minutes later another song would play. The display would change, showing that another song was on - but I couldn't hear it. 

If I hit pause, then play, the tune would start up. But if I went into the other room, after the song finished, silence.

I'm on a gigabit ethernet connection with my ISP, and the ATV is connected by Cat6 cable to the router. I've chosen Maximum quality (and even if I make it less nothing improves), and sync the stream with the live feed.

Any ideas?
 
Oh yes. You're hit by the dreaded "AirPlay 2 bug". I think you're redirecting the output from the aTV to an AirPlay 2 device but, unfortunately, this works not so well (we're polite). The same problem exists also on iOS, where we have a beta build that solves the problem. I'm expecting (I'm the developer of the iOS/tvOS/macOS apps) to have also an Apple TV beta build in the next days that should solve your problem.
We're sorry, but AirPlay 2 made significant changes to the audio output chain (to allow for simultaneous audio on multiple speakers) and our audio structure makes that basically not working. What happens is that the OS thinks that the audio stopped between songs and, therefore, freeze the app (because it's not playing audio).

 

Thanks. I even just got the latest ATV 4K 64G but it keeps happening. And, you're right that it's with AirPlay2 engaged. I have the signal playing directly out of the ATV and to two Homepods in stereo in another room.
oldkcscdj

oldkcscdj Avatar



Posted: Dec 27, 2018 - 1:59pm



 gtufano wrote:


 oldkcscdj wrote:
Hello,

I'm curious if there's a way to display the album art instead of the slideshow photos.  I'm coming from AirPlaying from an Ipad to an ATV3, and kind of prefer the old behavior.

Thanks!
 

I'm not sure to understand... you'd like to not have a slideshow on the Apple TV? Just audio, with the album art?
 

You understand exactly. :-) If there were a choice to display the album art in place of the slideshow, with an animation feature similar to that of the slideshow, I would consider that to be perfect.
gtufano

gtufano Avatar

Location: Rome, Italy
Gender: Male


Posted: Dec 27, 2018 - 1:55pm



 oldkcscdj wrote:
Hello,

I'm curious if there's a way to display the album art instead of the slideshow photos.  I'm coming from AirPlaying from an Ipad to an ATV3, and kind of prefer the old behavior.

Thanks!
 

I'm not sure to understand... you'd like to not have a slideshow on the Apple TV? Just audio, with the album art?
gtufano

gtufano Avatar

Location: Rome, Italy
Gender: Male


Posted: Dec 27, 2018 - 1:54pm



 BillG wrote:


 jbuhl wrote:

The RP app that I run on my Mac will flake sometimes and actually play 2 songs at once or just bomb out and make this flutter sound.  I just shut it down and reboot it.  Sometimes I have to go to the unix command line and rm out the local files and log back in.  It has recently got much more stable after I submitted log files.  Is there a way to ship up the log files on the apple TV app?
 

Yes. "settings' -> 'send feedback'.  At least, I *think* that's an option on ATV, like it is on the iPhone app.
 

The Apple TV do not have any email client, so no way to sending logs at the moment. This will change in the next version, I'm substituting email with an http call, that the aTV is able to do.
gtufano

gtufano Avatar

Location: Rome, Italy
Gender: Male


Posted: Dec 27, 2018 - 1:52pm



 Steely_D wrote:
Using the RP ATV app, and yesterday it would only play a single song, then stop. Maybe a few minutes later another song would play. The display would change, showing that another song was on - but I couldn't hear it. 

If I hit pause, then play, the tune would start up. But if I went into the other room, after the song finished, silence.

I'm on a gigabit ethernet connection with my ISP, and the ATV is connected by Cat6 cable to the router. I've chosen Maximum quality (and even if I make it less nothing improves), and sync the stream with the live feed.

Any ideas?
 
Oh yes. You're hit by the dreaded "AirPlay 2 bug". I think you're redirecting the output from the aTV to an AirPlay 2 device but, unfortunately, this works not so well (we're polite). The same problem exists also on iOS, where we have a beta build that solves the problem. I'm expecting (I'm the developer of the iOS/tvOS/macOS apps) to have also an Apple TV beta build in the next days that should solve your problem.
We're sorry, but AirPlay 2 made significant changes to the audio output chain (to allow for simultaneous audio on multiple speakers) and our audio structure makes that basically not working. What happens is that the OS thinks that the audio stopped between songs and, therefore, freeze the app (because it's not playing audio).

oldkcscdj

oldkcscdj Avatar



Posted: Dec 26, 2018 - 10:16pm

Hello,

I'm curious if there's a way to display the album art instead of the slideshow photos.  I'm coming from AirPlaying from an Ipad to an ATV3, and kind of prefer the old behavior.

Thanks!
BillG

BillG Avatar

Location: Left Coast
Gender: Male


Posted: Aug 16, 2018 - 11:26am



 jbuhl wrote:

The RP app that I run on my Mac will flake sometimes and actually play 2 songs at once or just bomb out and make this flutter sound.  I just shut it down and reboot it.  Sometimes I have to go to the unix command line and rm out the local files and log back in.  It has recently got much more stable after I submitted log files.  Is there a way to ship up the log files on the apple TV app?
 

Yes. "settings' -> 'send feedback'.  At least, I *think* that's an option on ATV, like it is on the iPhone app.
Page: 1, 2  Next