[ ]   [ ]   [ ]                        [ ]      [ ]   [ ]

Climate Change - R_P - May 26, 2020 - 8:27pm
 
Race in America - R_P - May 26, 2020 - 7:18pm
 
Trump - Red_Dragon - May 26, 2020 - 6:55pm
 
Radio Paradise Comments - pdhski - May 26, 2020 - 6:47pm
 
Squirrels Just Want To Have Fun! - R_P - May 26, 2020 - 6:05pm
 
Name My Band - oldviolin - May 26, 2020 - 6:01pm
 
Unable to stream via Echo 8 - Jonmarvin - May 26, 2020 - 5:08pm
 
Australia and New Zealand Music - haresfur - May 26, 2020 - 4:22pm
 
Trump Lies - haresfur - May 26, 2020 - 3:43pm
 
Economix - haresfur - May 26, 2020 - 3:39pm
 
COVID-19 - haresfur - May 26, 2020 - 3:29pm
 
Well, DUH!! - Red_Dragon - May 26, 2020 - 3:27pm
 
Counting with Pictures - Proclivities - May 26, 2020 - 1:53pm
 
Happy Birthday To Me! - kcar - May 26, 2020 - 1:42pm
 
FLAC Streaming - Ohewitt - May 26, 2020 - 10:48am
 
Derplahoma Questions and Points of Interest - Red_Dragon - May 26, 2020 - 10:15am
 
Environment - R_P - May 26, 2020 - 9:38am
 
Things You Thought Today - black321 - May 26, 2020 - 7:48am
 
260,000 Posts in one thread? - Proclivities - May 26, 2020 - 7:28am
 
Mixtape Culture Club - ColdMiser - May 26, 2020 - 7:24am
 
Vinyl Only Spin List - kurtster - May 26, 2020 - 7:20am
 
Way Cool Video - miamizsun - May 26, 2020 - 7:06am
 
Outstanding Covers - ScottFromWyoming - May 25, 2020 - 8:22pm
 
New Song Submissions system - KurtfromLaQuinta - May 25, 2020 - 6:52pm
 
Tech & Science - Steely_D - May 25, 2020 - 2:54pm
 
UK Heos Denon not available - Patienceman - May 25, 2020 - 1:50pm
 
2020 Elections - sirdroseph - May 25, 2020 - 12:40pm
 
Sonos - toomanyollys - May 25, 2020 - 11:02am
 
HELP! Sound Cutting out problem - BillG - May 25, 2020 - 10:17am
 
• • • The Once-a-Day • • •  - oldviolin - May 25, 2020 - 9:53am
 
Capitalism and Consumerism... now what? - Red_Dragon - May 25, 2020 - 7:08am
 
Phine Phound Photographs - haresfur - May 24, 2020 - 9:28pm
 
RP Main Mix on TuneIn unavailable? - BillG - May 24, 2020 - 6:42pm
 
Taxes, Taxes, Taxes (and Taxes) - haresfur - May 24, 2020 - 2:35pm
 
Tidal / Spotify - Steely_D - May 24, 2020 - 1:05pm
 
Movie Recommendation - rhahl - May 24, 2020 - 11:32am
 
RP App problems on iPod? - jtessier1841 - May 24, 2020 - 9:52am
 
YouTube: Music-Videos - sirdroseph - May 24, 2020 - 6:58am
 
In My Room - buddy - May 23, 2020 - 5:34pm
 
Interesting or Weird Cover Versions - Coaxial - May 23, 2020 - 1:29pm
 
(Big) Media Watch - Lazy8 - May 23, 2020 - 12:31pm
 
Fake News*  ?  ! - R_P - May 23, 2020 - 12:27pm
 
Strips, cartoons, illustrations - R_P - May 23, 2020 - 12:17pm
 
Google Home NOT compatible?? - d_m_g_3 - May 23, 2020 - 9:32am
 
Lyrics that strike a chord today... - oldviolin - May 22, 2020 - 9:22pm
 
Shall We Dance? - buddy - May 22, 2020 - 9:09pm
 
HALF A WORLD - oldviolin - May 22, 2020 - 8:48pm
 
Things for which you would sell ManBird's soul - oldviolin - May 22, 2020 - 3:05pm
 
New Music - R_P - May 22, 2020 - 12:49pm
 
Sunrise, Sunset - Coaxial - May 22, 2020 - 11:05am
 
Weird Science stories - Red_Dragon - May 22, 2020 - 8:37am
 
How's the weather? - Proclivities - May 22, 2020 - 8:00am
 
Play the Blues - sirdroseph - May 22, 2020 - 5:52am
 
What Did You Do Today? - kurtster - May 22, 2020 - 3:19am
 
Dropouts on Bluesound PulseFlex2i - nieroster - May 22, 2020 - 2:01am
 
Bug Reports & Feature Requests - gtufano - May 21, 2020 - 11:46pm
 
Attention Class! Time for Geography - haresfur - May 21, 2020 - 10:08pm
 
Automotive Lust - KurtfromLaQuinta - May 21, 2020 - 9:30pm
 
Pernicious Pious Proclivities Particularized Prodigiously - R_P - May 21, 2020 - 2:56pm
 
The Obituary Page - miamizsun - May 21, 2020 - 12:00pm
 
What's on SFW's PSD? - oldviolin - May 21, 2020 - 11:20am
 
I want an iPhone!!! - miamizsun - May 21, 2020 - 10:05am
 
Progressive Web Apps - partev - May 21, 2020 - 8:19am
 
RP app for LG OLED TV - BillG - May 21, 2020 - 8:16am
 
Hell's Kitchen - islander - May 21, 2020 - 8:14am
 
the Todd Rundgren topic - miamizsun - May 21, 2020 - 4:55am
 
RP App for Android - jarro - May 20, 2020 - 10:30pm
 
Amazing animals! - R_P - May 20, 2020 - 4:16pm
 
WORDS OF WISDOM - Proclivities - May 20, 2020 - 3:20pm
 
Glitch with adding RP as service to Sonos - BillG - May 20, 2020 - 11:03am
 
Rare Beatles Art - Proclivities - May 20, 2020 - 8:29am
 
The All-Things Beatles Forum - buddy - May 20, 2020 - 7:50am
 
Solar / Wind / Geothermal / Efficiency Energy - islander - May 20, 2020 - 7:18am
 
Take Me to the Bridge - sirdroseph - May 20, 2020 - 4:34am
 
NASA & other news from space - KarmaKarma - May 19, 2020 - 3:47pm
 
Index » Internet/Computer » Streaming/Media » RP App for Android Page: Previous  1, 2, 3 ... 15, 16, 17, 18, 19  Next
Post to this Topic
BillG

BillG Avatar

Location: Left Coast
Gender: Male


Posted: Apr 3, 2015 - 7:50am

I posted a 'how-to' guide for using the cache feature on our new apps page.
BillG

BillG Avatar

Location: Left Coast
Gender: Male


Posted: Apr 3, 2015 - 7:49am

 haresfur wrote:
A minor whinge. Clicking the RP icon on the main page doesn't pull down a menu like it does on other pages. So as near as I can tell, I have to go to the song info, then click on the icon to get the menu in order to get to the forums.

(sent from my pc).

 
Just checked that & it's working OK for me.  It's possible you're using an outdated bookmark. Try just "www.radioparadise.com" instead.
haresfur

haresfur Avatar

Location: The Golden Triangle
Gender: Male


Posted: Apr 2, 2015 - 5:07pm

A minor whinge. Clicking the RP icon on the main page doesn't pull down a menu like it does on other pages. So as near as I can tell, I have to go to the song info, then click on the icon to get the menu in order to get to the forums.

(sent from my pc).
HerrMister

HerrMister Avatar



Posted: Apr 2, 2015 - 11:26am

 BillG wrote:

We've seen that behavior with one other low-end Android tablet. It's a problem with the system player, not with our app. You'll need to stick with the older version.

You can download the old version here (on your phone/tablet).

 
Understood. Oh well. Thanks for the quick response, and the safe-click link!

In case it matters, or at least for historical purposes in case it helps somebody else going forward, the tablet is an Oshion S1 purchased online through TMart.com — it will not impress, but it at least allows me to pull up all the family calendars together, RP, and the local weather from the comfort of my kitchen wall. 45€. And took the better part of 5 weeks to get here. Guess you get what you pay for... {#Bananasplit}


BillG

BillG Avatar

Location: Left Coast
Gender: Male


Posted: Apr 2, 2015 - 10:22am

 laozilover wrote:
Okay, I am posting this here, in this forum topic, because I have only encountered it in the Android app.  Although I usually listen through the Windows 8 app (which has its own issues - more later, and in the appropriate forum topic)  at home (right now I am using the Roku app instead - don't use if often, but when I do, I haven't noticed any glitches or odd behaviour, other than occasionally losing the stream), I do most of my listening to RP through the Android app, and I have upped my data plan to cope with the load.

More than once now, on separate days, the app has jumped ahead a song or two.  When you look at the playlist, the song that it is playing is not there until five or so minutes later.  Then, when that song comes up on the playlist, it jumps back to the start of it.  It seems like it might be skipping a song.  This happened on March 26 between 7:10 pm Central and 7:23 (5:10 - 5:23 RP time).  My player jumped from Beth Orton Stolen Car to Natalie Merchant Giving Up Everything, several minutes before Natalie came up on the playlist.

It seems like the app gets to look ahead at the coming playlist and can skip over songs.

I don't see any pattern to this or any specific songs, but on this day, it skipped over Sigur Ros Hjomalind and Talk Talk Eden.

 
Make sure you're running the current version of the app.
BillG

BillG Avatar

Location: Left Coast
Gender: Male


Posted: Apr 2, 2015 - 10:21am

 HerrMister wrote:
Hello! And thanks for the amazing programming!

Recently bought a (cheap, but functional) Android tablet, locked with KitKat, and am getting no sound at all through the Radio Paradise app (v3.2.16.gp).

I saw that there were only OGG streams available now, so went about some troubleshooting:
  • I've completely uninstalled, rebooted, then reinstalled the latest RP app. Tried each of the available OGG streams available. Left them open for hours. No love, no sound.
  • I uninstalled the latest RP app version, found an older version of the RP app online (v2.something.something). Installed it ... and it worked ... but *only* with MP3 streams. The OGG streams were not working in this older version. Also tried leaving them running for extended periods of time. Nope.
  • To troubleshoot my (manufacturer-)installed version of Android itself as not supporting OGG somehow or completely, I installed the ServeStream player app, connected it directly to a RP OGG stream (http://....), and it worked fine.
  • I've uninstalled and reinstalled both the old version of the app and the latest version ... repeatedly. I can't EVER get the RP app to stream OGG in ANY version of the app.
To further clarify, song text comes through. The song titles and artists update just fine, and in time with what I see streaming on my laptop. In BOTH versions. In the OLD version of the app, I get the HD slideshow — I *think* only when MP3 streams are connected (?? I forget ... and tired of troubleshooting at this point). No OGG sound. But in the latest version of the app, I get neither slideshow nor sound. I've also seen a few recent reviews in the Play store claiming a similar issue. Waiting minutes or hours for the stream to start just leaves me sitting minutes or hours in silence. And just to say it once, this is on WiFi.

So, is there a known issue with the RP app on Android? Is it possible to bring back other stream types (MP3?, AAC?) so I've got some options here when one type's not working?

Thanks thanks thanks, and looking forward to spreading RP's soundtrack further into my life. 


 
We've seen that behavior with one other low-end Android tablet. It's a problem with the system player, not with our app. You'll need to stick with the older version.

You can download the old version here (on your phone/tablet).
HerrMister

HerrMister Avatar



Posted: Apr 1, 2015 - 3:02am

Hello! And thanks for the amazing programming!

Recently bought a (cheap, but functional) Android tablet, locked with KitKat, and am getting no sound at all through the Radio Paradise app (v3.2.16.gp).

I saw that there were only OGG streams available now, so went about some troubleshooting:
  • I've completely uninstalled, rebooted, then reinstalled the latest RP app. Tried each of the available OGG streams available. Left them open for hours. No love, no sound.
  • I uninstalled the latest RP app version, found an older version of the RP app online (v2.something.something). Installed it ... and it worked ... but *only* with MP3 streams. The OGG streams were not working in this older version. Also tried leaving them running for extended periods of time. Nope.
  • To troubleshoot my (manufacturer-)installed version of Android itself as not supporting OGG somehow or completely, I installed the ServeStream player app, connected it directly to a RP OGG stream (http://....), and it worked fine.
  • I've uninstalled and reinstalled both the old version of the app and the latest version ... repeatedly. I can't EVER get the RP app to stream OGG in ANY version of the app.
To further clarify, song text comes through. The song titles and artists update just fine, and in time with what I see streaming on my laptop. In BOTH versions. In the OLD version of the app, I get the HD slideshow — I *think* only when MP3 streams are connected (?? I forget ... and tired of troubleshooting at this point). No OGG sound. But in the latest version of the app, I get neither slideshow nor sound. I've also seen a few recent reviews in the Play store claiming a similar issue. Waiting minutes or hours for the stream to start just leaves me sitting minutes or hours in silence. And just to say it once, this is on WiFi.

So, is there a known issue with the RP app on Android? Is it possible to bring back other stream types (MP3?, AAC?) so I've got some options here when one type's not working?

Thanks thanks thanks, and looking forward to spreading RP's soundtrack further into my life. 



laozilover

laozilover Avatar

Location: K Town (Kenosha, Wisconsin)
Gender: Male


Posted: Mar 29, 2015 - 12:54pm

Okay, I am posting this here, in this forum topic, because I have only encountered it in the Android app.  Although I usually listen through the Windows 8 app (which has its own issues - more later, and in the appropriate forum topic)  at home (right now I am using the Roku app instead - don't use if often, but when I do, I haven't noticed any glitches or odd behaviour, other than occasionally losing the stream), I do most of my listening to RP through the Android app, and I have upped my data plan to cope with the load.

More than once now, on separate days, the app has jumped ahead a song or two.  When you look at the playlist, the song that it is playing is not there until five or so minutes later.  Then, when that song comes up on the playlist, it jumps back to the start of it.  It seems like it might be skipping a song.  This happened on March 26 between 7:10 pm Central and 7:23 (5:10 - 5:23 RP time).  My player jumped from Beth Orton Stolen Car to Natalie Merchant Giving Up Everything, several minutes before Natalie came up on the playlist.

It seems like the app gets to look ahead at the coming playlist and can skip over songs.

I don't see any pattern to this or any specific songs, but on this day, it skipped over Sigur Ros Hjomalind and Talk Talk Eden.


SaskWind87

SaskWind87 Avatar

Location: Regina, SK
Gender: Male


Posted: Mar 26, 2015 - 9:19am

Is the PSD button working for everyone else with Android devices?  I am using Android 4.4.4
SaskWind87

SaskWind87 Avatar

Location: Regina, SK
Gender: Male


Posted: Mar 19, 2015 - 10:28am

I just got a Samsung Galaxy Note 4 and installed the RP App. I am having issues with the PSD button, the song will change but there is no audio.  If I hit the stop button than the play button right after the regular stream comes on and everything is fine.  However, if I try to use the PSD button again I get he same results.  It is like the PSD song does not recognize the audio controls.  Anyone else having this issue with the Android App?  I am using version 3.2.15.gp
gregroy

gregroy Avatar

Location: Galveston
Gender: Male


Posted: Mar 17, 2015 - 9:21am

G2G here
ditty

ditty Avatar

Location: centex
Gender: Female


Posted: Mar 17, 2015 - 7:30am

 BillG wrote:
Android should be working now.
 
yay!  It's working for me!
BillG

BillG Avatar

Location: Left Coast
Gender: Male


Posted: Mar 17, 2015 - 7:26am

Android should be working now.
Dutch

Dutch Avatar

Location: Amsterdam
Gender: Male


Posted: Mar 17, 2015 - 7:18am

 BillG wrote:
We've found the issue with the apps & hope to have it resolved shortly.
 
Fantastic! 

{rolling up the extension cord}
BillG

BillG Avatar

Location: Left Coast
Gender: Male


Posted: Mar 17, 2015 - 7:07am

We've found the issue with the apps & hope to have it resolved shortly.
gregroy

gregroy Avatar

Location: Galveston
Gender: Male


Posted: Mar 17, 2015 - 6:02am

 Dutch wrote:
After the latest update of the Android app I cannot listen to RP. Song text and lyrics show up, but no sound.  I had this happen before, and sound returned when the apps was updated.  Now it's gone again.

I'm using a Nexus 5 with the latest Android software. I tried uninstalling and reinstalling.  Caches are clean. Rebooted. All to no avail.   

 
Exact same thing happening here Dutch on my older MOTO. 
Dutch

Dutch Avatar

Location: Amsterdam
Gender: Male


Posted: Mar 17, 2015 - 5:53am

After the latest update of the Android app I cannot listen to RP. Song text and lyrics show up, but no sound.  I had this happen before, and sound returned when the apps was updated.  Now it's gone again.

I'm using a Nexus 5 with the latest Android software. I tried uninstalling and reinstalling.  Caches are clean. Rebooted. All to no avail.   
BillG

BillG Avatar

Location: Left Coast
Gender: Male


Posted: Feb 26, 2015 - 6:48pm

 q4Fry wrote:


Likewise on my smart watch. Their forums have some people talking about "AVRCP 1.3" if that helps. Interestingly, the "Next Track" button seems to successfully trigger PSD.

 
We're still working on the Bluetooth title display issue.
q4Fry

q4Fry Avatar

Location: Currently stateside
Gender: Male


Posted: Feb 26, 2015 - 5:13pm

 krilok wrote:

I'm having the same problem, too; audio is fine and everything works as it should, but no song or artist info is being sent to my BT car kit display. Tried with a couple of different phones, and other streaming apps seem to work fine, but it's a no go with the RP app...

 

Likewise on my smart watch. Their forums have some people talking about "AVRCP 1.3" if that helps. Interestingly, the "Next Track" button seems to successfully trigger PSD.
krilok

krilok Avatar

Location: Las Palmas, Spain.
Gender: Male


Posted: Feb 20, 2015 - 10:40am

 BillG wrote:

I'm checking with our developer on that.

-bg

 
Thanks... Would really love to know what's playing without having to constantly look at the phone while driving... ;)
Page: Previous  1, 2, 3 ... 15, 16, 17, 18, 19  Next