[ ]   [ ]   [ ]                        [ ]      [ ]   [ ]

Automotive Lust - R_P - Oct 22, 2021 - 11:18am
 
Shipping News - miamizsun - Oct 22, 2021 - 10:55am
 
Oops! - Red_Dragon - Oct 22, 2021 - 10:48am
 
COVID-19 - R_P - Oct 22, 2021 - 10:39am
 
Baseball, anyone? - ScottFromWyoming - Oct 22, 2021 - 9:44am
 
curiosity... - ScottFromWyoming - Oct 22, 2021 - 9:37am
 
Radio Paradise Comments - GeneP59 - Oct 22, 2021 - 9:27am
 
the Todd Rundgren topic - Steely_D - Oct 22, 2021 - 9:26am
 
China - GeneP59 - Oct 22, 2021 - 9:25am
 
Art Show - oldviolin - Oct 22, 2021 - 8:55am
 
Solar / Wind / Geothermal / Efficiency Energy - ScottFromWyoming - Oct 22, 2021 - 8:50am
 
New Music - miamizsun - Oct 22, 2021 - 6:05am
 
Positive Thoughts and Prayer Requests - sunybuny - Oct 22, 2021 - 5:36am
 
Today in History - Red_Dragon - Oct 22, 2021 - 5:28am
 
Name My Band - oldviolin - Oct 21, 2021 - 7:52pm
 
Counting with Pictures - ScottN - Oct 21, 2021 - 7:16pm
 
Talk Behind Their Backs Forum - GeneP59 - Oct 21, 2021 - 6:49pm
 
Living in America - Red_Dragon - Oct 21, 2021 - 6:16pm
 
Trump - Red_Dragon - Oct 21, 2021 - 2:17pm
 
Emoticons - R_P - Oct 21, 2021 - 1:52pm
 
Democratic Party - NoEnzLefttoSplit - Oct 21, 2021 - 12:47pm
 
your music - pkoetsier5 - Oct 21, 2021 - 11:56am
 
Those Lovable Policemen - Ohmsen - Oct 21, 2021 - 10:19am
 
Get the Quote - Ohmsen - Oct 21, 2021 - 9:09am
 
Lyrics that strike a chord today... - miamizsun - Oct 21, 2021 - 8:39am
 
Philosophy (Meaty Metaphysical Munchables!) - dischuckin - Oct 21, 2021 - 8:38am
 
• • • The Once-a-Day • • •  - oldviolin - Oct 21, 2021 - 8:25am
 
volcano! - miamizsun - Oct 21, 2021 - 8:18am
 
A little smooth jazz never hurt anyone - rhahl - Oct 21, 2021 - 7:27am
 
songs that ROCK! - Ohmsen - Oct 21, 2021 - 6:07am
 
Upcoming concerts or shows you can't wait to see - miamizsun - Oct 21, 2021 - 5:47am
 
Outstanding Covers - Ohmsen - Oct 21, 2021 - 5:39am
 
What is the meaning of this? - sirdroseph - Oct 21, 2021 - 5:24am
 
World Music - Ohmsen - Oct 21, 2021 - 5:24am
 
Cool concerts?? - Ohmsen - Oct 21, 2021 - 4:41am
 
Graphic designers, ho! - Ohmsen - Oct 21, 2021 - 4:25am
 
Mixtape Culture Club - sirdroseph - Oct 21, 2021 - 3:40am
 
Tech & Science - Manbird - Oct 20, 2021 - 6:17pm
 
Bitcoin - kurtster - Oct 20, 2021 - 4:50pm
 
Kooky Canadian politicians - westslope - Oct 20, 2021 - 4:36pm
 
Joe Biden - westslope - Oct 20, 2021 - 4:28pm
 
Way Cool Video - oldviolin - Oct 20, 2021 - 3:10pm
 
Australia has Disappeared - haresfur - Oct 20, 2021 - 2:48pm
 
The Obituary Page - Red_Dragon - Oct 20, 2021 - 2:28pm
 
- PUNS - POLICE - oldviolin - Oct 20, 2021 - 12:02pm
 
Best.Idea.Ever. - ScottFromWyoming - Oct 20, 2021 - 11:32am
 
Into the Future - sirdroseph - Oct 20, 2021 - 9:11am
 
Classical Music - R_P - Oct 20, 2021 - 9:07am
 
Things You Thought Today - steeler - Oct 20, 2021 - 7:46am
 
Sweet horrible irony. - sirdroseph - Oct 20, 2021 - 4:35am
 
The Future is here! - sirdroseph - Oct 20, 2021 - 4:21am
 
And the good news is.... - miamizsun - Oct 20, 2021 - 4:00am
 
That's good advice - sirdroseph - Oct 20, 2021 - 3:19am
 
Anti-War - haresfur - Oct 19, 2021 - 10:26pm
 
260,000 Posts in one thread? - oldviolin - Oct 19, 2021 - 7:57pm
 
Republican Party - Red_Dragon - Oct 19, 2021 - 6:23pm
 
Nuclear power - saviour or scourge? - miamizsun - Oct 19, 2021 - 2:22pm
 
2020 Elections - Ohmsen - Oct 19, 2021 - 11:30am
 
More reggae, less Marley please - Ohmsen - Oct 19, 2021 - 10:43am
 
Country Up The Bumpkin - Ohmsen - Oct 19, 2021 - 8:50am
 
Oh GOD, they're GAY! - Ohmsen - Oct 19, 2021 - 8:16am
 
Waste Time At Work - miamizsun - Oct 19, 2021 - 8:06am
 
Evolution! - Ohmsen - Oct 19, 2021 - 6:59am
 
Poetry - Ohmsen - Oct 19, 2021 - 6:28am
 
Radio Paradise NFL Pick'em Group - GeneP59 - Oct 19, 2021 - 6:05am
 
The War On You - Ohmsen - Oct 19, 2021 - 4:57am
 
Philly - oldviolin - Oct 18, 2021 - 5:50pm
 
RightWingNutZ - R_P - Oct 17, 2021 - 4:22pm
 
What did you have for dinner? - Ohmsen - Oct 17, 2021 - 3:56pm
 
Dreams - Tales from your sleep - Ohmsen - Oct 17, 2021 - 2:51pm
 
If not RP, what are you listening to right now? - Ohmsen - Oct 17, 2021 - 1:52pm
 
Share a Website you love or hate… - Steely_D - Oct 17, 2021 - 1:50pm
 
What are you afraid of? - Antigone - Oct 17, 2021 - 8:18am
 
More of Editors - TheKing2 - Oct 17, 2021 - 8:00am
 
Have you planned your Halloween costume yet?? - miamizsun - Oct 17, 2021 - 6:32am
 
Index » Internet/Computer » Streaming/Media » RP App for Android Page: 1, 2, 3 ... 18, 19, 20  Next
Post to this Topic
krilok

krilok Avatar

Location: Las Palmas, Spain.
Gender: Male


Posted: Oct 6, 2021 - 7:00am

 jarro wrote:


In case it wasn't clear.   I meant disable battery optimisation for the RP app.   And possibly the bluetooth service.   

Disabled optimisation for both the RP app and Bluetooth, rebooted, but again the same result.

To troubleshoot, I completely uninstalled the RP app, played some music on Spotify, rebooted the phone, and no media controls popped up automatically, so not sure where the issue may lie... 

jarro

jarro Avatar

Location: #guads
Gender: Male


Posted: Oct 6, 2021 - 12:11am

 krilok wrote:


Thanks for the reply. Checked RP's battery optimisation and its being optimised. As for Bluetooth, I'll disable it and test... 


In case it wasn't clear.   I meant disable battery optimisation for the RP app.   And possibly the bluetooth service.   
krilok

krilok Avatar

Location: Las Palmas, Spain.
Gender: Male


Posted: Oct 5, 2021 - 12:50pm

 jarro wrote:


I sort of looked into this,  lots of complaints across different media apps and phone models.   
Only thing I could suggest is check if the app is battery optimized, that is always worth a try.    And some people have suggested also disabling the battery  optimization for the bluetooth service if that is being optimized.


Thanks for the reply. Checked RP's battery optimisation and its being optimised. As for Bluetooth, I'll disable it and test... 
jarro

jarro Avatar

Location: #guads
Gender: Male


Posted: Oct 5, 2021 - 11:04am

 krilok wrote:

Strange behaviour: 

Whenever I reboot my phone, and right after entering my sim card PIN number, the RP notification media controls pop up automatically. This happens on several devices I own and since the latest app update. At first I thought it was maybe related to media notification handling on Android 11 and that because RP was the last media app I used before rebooting the notification just 'stuck' there, but even if I use another media app and then reboot, the RP notification will still pop up again all by itself...

Not a major issue, but strange nonetheless. I just dismiss the notification anyhow and carry on, but was wondering if it could be looked into sometime... Thanks.



I sort of looked into this,  lots of complaints across different media apps and phone models.   
Only thing I could suggest is check if the app is battery optimized, that is always worth a try.    And some people have suggested also disabling the battery  optimization for the bluetooth service if that is being optimized.
krilok

krilok Avatar

Location: Las Palmas, Spain.
Gender: Male


Posted: Oct 5, 2021 - 7:22am

Strange behaviour: 

Whenever I reboot my phone, and right after entering my sim card PIN number, the RP notification media controls pop up automatically. This happens on several devices I own and since the latest app update. At first I thought it was maybe related to media notification handling on Android 11 and that because RP was the last media app I used before rebooting the notification just 'stuck' there, but even if I use another media app and then reboot, the RP notification will still pop up again all by itself...

Not a major issue, but strange nonetheless. I just dismiss the notification anyhow and carry on, but was wondering if it could be looked into sometime... Thanks.
krilok

krilok Avatar

Location: Las Palmas, Spain.
Gender: Male


Posted: Jun 25, 2021 - 12:37pm

 jarro wrote:


Was able to reproduce this,  we'll get a fix out in a future update.  Thanks for the feedback.


Thank you for looking into it... 😉 
jarro

jarro Avatar

Location: #guads
Gender: Male


Posted: Jun 23, 2021 - 11:51am

 krilok wrote:

I've been using the RP Android app for many years now, and very recently upgraded my phone to Android 11.  The app works fine and as it should, but I cant' seem to figure out why while within the app itself album art corresponds to the currently playing track, but outside the app (like on the notification shade controls and on the lock screen) album art is always one track behind from what is actually playing.

Hope I can clarify it this way:

Say I launch the app and track 'X' starts playing; when it's over and track 'Y' kicks in, even though within the app track 'Y's' album art is being displayed correctly, on the notification shade and lock screen album 'X's' artwork still persists throughout the whole of track 'Y'. 

Once 'Y' is over and track 'Z' starts playing, within the app album art will update to 'Z's' album art, but outside, track 'Y's' artwork will now be showing, and so on an so forth. Only if I stop playback will the artwork update to the correct one on the notification shade or lock screen...

I don't find this behaviour on the other music apps I've tried on Android 11, and album art is constantly updated both on the apps and on the notification shade controls, so I guess it could maybe be an issue with the way the app receives and handles track metadata?

It's not really a big deal, since the music is what's important and the app otherwise works with no hiccups, but was wondering if anyone's got a similar issue, and if the developer's could maybe look into it sometime.

Thanks is andvance!



Was able to reproduce this,  we'll get a fix out in a future update.  Thanks for the feedback.
krilok

krilok Avatar

Location: Las Palmas, Spain.
Gender: Male


Posted: Jun 21, 2021 - 8:49am

I've been using the RP Android app for many years now, and very recently upgraded my phone to Android 11.  The app works fine and as it should, but I cant' seem to figure out why while within the app itself album art corresponds to the currently playing track, but outside the app (like on the notification shade controls and on the lock screen) album art is always one track behind from what is actually playing.

Hope I can clarify it this way:

Say I launch the app and track 'X' starts playing; when it's over and track 'Y' kicks in, even though within the app track 'Y's' album art is being displayed correctly, on the notification shade and lock screen album 'X's' artwork still persists throughout the whole of track 'Y'. 

Once 'Y' is over and track 'Z' starts playing, within the app album art will update to 'Z's' album art, but outside, track 'Y's' artwork will now be showing, and so on an so forth. Only if I stop playback will the artwork update to the correct one on the notification shade or lock screen...

I don't find this behaviour on the other music apps I've tried on Android 11, and album art is constantly updated both on the apps and on the notification shade controls, so I guess it could maybe be an issue with the way the app receives and handles track metadata?

It's not really a big deal, since the music is what's important and the app otherwise works with no hiccups, but was wondering if anyone's got a similar issue, and if the developer's could maybe look into it sometime.

Thanks is andvance!
vuke15

vuke15 Avatar



Posted: Feb 16, 2021 - 1:27pm

 vuke15 wrote:
oops forget it my mistake
in the new version there is a new button "enable sleep timer" that was on
and sleep timer itself was set on 25 mins
i guess mystery solved
thanks

thanks jarro
it's a cheap android phone (ht16) and it's sole purpose is playing radio paradise
android 6.0.1
CPU MediaTek MT6580
thanks in advance
jarro wrote:

Hi Will look into that.
What model device do you have if you don't mind my asking?

 vuke15 wrote:
Hello everybody,
after newest update (4.4.15.gp) streaming stops every 30min or so. Wifi is stable, it happens with the phone plugged in or not.
Restart does not help. Does somebody else sees the same thing? Cache autofill is on, one managed channel RP Main mix with length of 2 hours.
Thanks in advance!
 
 

 

vuke15

vuke15 Avatar



Posted: Feb 16, 2021 - 3:00am

thanks jarro
it's a cheap android phone (ht16) and it's sole purpose is playing radio paradise
android 6.0.1
CPU MediaTek MT6580
thanks in advance
jarro wrote:

Hi Will look into that.
What model device do you have if you don't mind my asking?

 vuke15 wrote:
Hello everybody,
after newest update (4.4.15.gp) streaming stops every 30min or so. Wifi is stable, it happens with the phone plugged in or not.
Restart does not help. Does somebody else sees the same thing? Cache autofill is on, one managed channel RP Main mix with length of 2 hours.
Thanks in advance!
 
 

jarro

jarro Avatar

Location: #guads
Gender: Male


Posted: Feb 16, 2021 - 1:56am


Hi Will look into that.
What model device do you have if you don't mind my asking?

 vuke15 wrote:
Hello everybody,
after newest update (4.4.15.gp) streaming stops every 30min or so. Wifi is stable, it happens with the phone plugged in or not.
Restart does not help. Does somebody else sees the same thing? Cache autofill is on, one managed channel RP Main mix with length of 2 hours.
Thanks in advance!
 


vuke15

vuke15 Avatar



Posted: Feb 16, 2021 - 1:11am

Hello everybody,
after newest update (4.4.15.gp) streaming stops every 30min or so. Wifi is stable, it happens with the phone plugged in or not.
Restart does not help. Does somebody else sees the same thing? Cache autofill is on, one managed channel RP Main mix with length of 2 hours.
Thanks in advance!
bevgerry

bevgerry Avatar



Posted: Sep 29, 2020 - 8:29am

OK one more update ;) I removed all extra storage devices usb and sd and restarted RP App and set cache location and now it will download cache blocks and buffer ahead. No clue as to why but it works so I am going to leave it as is. I think I will have enough storage space without the usb and sd.

Jarro thanks for looking into this for me.

Gerry

 bevgerry wrote:

Hi, I wiped the TV box and reinstalled the firmware and now the app will see the cache locations but I can not download cache blocks, either static or auto fill. I am running out of ideas so any suggestions are welcomed.
 bevgerry wrote:

Thanks Jarro,  I have not seen any other posts about this problem so maybe it is something in my settings.  I will reset to defaults or reinstall the firmware in the morning.
I will let you know if it helps.

 jarro wrote:
Thanks  

Haven't been able to reproduce this yet.
But this should be helpful.



 bevgerry wrote:


 bevgerry wrote:
Hi, We us the Android app on a Android TV box and it has worked well until the recent update. Now we can not download cache blocks or add auto fill channels. We can add them but nothing downloads. When I go to check cache location the App closes instantly. We are able to stream so it seems to just be a cache issue and not a connection problem.

Any help would be greatly appreciated.

Thanks,
Gerry
 
I should have mentioned the TV box has Android version 7.1.2. I have cleared the cache and uninstalled the app but on reinstall I get the same behaviour.  I have also formatted the SD card as removable and as onboard storage and also removed the SD card but nothing changed the behaviour.

 


 


 


 


bevgerry

bevgerry Avatar



Posted: Sep 29, 2020 - 7:45am


Hi, I wiped the TV box and reinstalled the firmware and now the app will see the cache locations but I can not download cache blocks, either static or auto fill. I am running out of ideas so any suggestions are welcomed.
 bevgerry wrote:

Thanks Jarro,  I have not seen any other posts about this problem so maybe it is something in my settings.  I will reset to defaults or reinstall the firmware in the morning.
I will let you know if it helps.

 jarro wrote:
Thanks  

Haven't been able to reproduce this yet.
But this should be helpful.



 bevgerry wrote:


 bevgerry wrote:
Hi, We us the Android app on a Android TV box and it has worked well until the recent update. Now we can not download cache blocks or add auto fill channels. We can add them but nothing downloads. When I go to check cache location the App closes instantly. We are able to stream so it seems to just be a cache issue and not a connection problem.

Any help would be greatly appreciated.

Thanks,
Gerry
 
I should have mentioned the TV box has Android version 7.1.2. I have cleared the cache and uninstalled the app but on reinstall I get the same behaviour.  I have also formatted the SD card as removable and as onboard storage and also removed the SD card but nothing changed the behaviour.

 


 


 


bevgerry

bevgerry Avatar



Posted: Sep 28, 2020 - 7:33pm


Thanks Jarro,  I have not seen any other posts about this problem so maybe it is something in my settings.  I will reset to defaults or reinstall the firmware in the morning.
I will let you know if it helps.

 jarro wrote:
Thanks  

Haven't been able to reproduce this yet.
But this should be helpful.



 bevgerry wrote:


 bevgerry wrote:
Hi, We us the Android app on a Android TV box and it has worked well until the recent update. Now we can not download cache blocks or add auto fill channels. We can add them but nothing downloads. When I go to check cache location the App closes instantly. We are able to stream so it seems to just be a cache issue and not a connection problem.

Any help would be greatly appreciated.

Thanks,
Gerry
 
I should have mentioned the TV box has Android version 7.1.2. I have cleared the cache and uninstalled the app but on reinstall I get the same behaviour.  I have also formatted the SD card as removable and as onboard storage and also removed the SD card but nothing changed the behaviour.

 


 


jarro

jarro Avatar

Location: #guads
Gender: Male


Posted: Sep 28, 2020 - 6:09pm

Thanks  

Haven't been able to reproduce this yet.
But this should be helpful.



 bevgerry wrote:


 bevgerry wrote:
Hi, We us the Android app on a Android TV box and it has worked well until the recent update. Now we can not download cache blocks or add auto fill channels. We can add them but nothing downloads. When I go to check cache location the App closes instantly. We are able to stream so it seems to just be a cache issue and not a connection problem.

Any help would be greatly appreciated.

Thanks,
Gerry
 
I should have mentioned the TV box has Android version 7.1.2. I have cleared the cache and uninstalled the app but on reinstall I get the same behaviour.  I have also formatted the SD card as removable and as onboard storage and also removed the SD card but nothing changed the behaviour.

 


bevgerry

bevgerry Avatar



Posted: Sep 28, 2020 - 12:49pm



 bevgerry wrote:
Hi, We us the Android app on a Android TV box and it has worked well until the recent update. Now we can not download cache blocks or add auto fill channels. We can add them but nothing downloads. When I go to check cache location the App closes instantly. We are able to stream so it seems to just be a cache issue and not a connection problem.

Any help would be greatly appreciated.

Thanks,
Gerry
 
I should have mentioned the TV box has Android version 7.1.2. I have cleared the cache and uninstalled the app but on reinstall I get the same behaviour.  I have also formatted the SD card as removable and as onboard storage and also removed the SD card but nothing changed the behaviour.

bevgerry

bevgerry Avatar



Posted: Sep 28, 2020 - 8:52am

Hi, We us the Android app on a Android TV box and it has worked well until the recent update. Now we can not download cache blocks or add auto fill channels. We can add them but nothing downloads. When I go to check cache location the App closes instantly. We are able to stream so it seems to just be a cache issue and not a connection problem.

Any help would be greatly appreciated.

Thanks,
Gerry
jarro

jarro Avatar

Location: #guads
Gender: Male


Posted: May 20, 2020 - 10:30pm

It's stopping due to a network error.  But it does  give up fairly easily  to avoid draining phone batteries. 

But there is another feature that may work in the background.  ( It's  designed to fill the cache  while the device is plugged in  so is more aggressive about retries )
Not sure if it will think the head unit is plugged in.    My understanding is they stay on  for a couple of hours after the ignition is turned off.
The hope is it will  have a couple of hours to  refill an offline channel  when you park the car at night.

Can try that via.  Settings -> Cache Options -> Cache Autofill  ->  Add Channel

We may need to add a setting here to bypass the  battery protection stuff depending on their behavior.





 thutchis wrote:
I have installed the RP App for Android on my newly installed ATOTO A6 Pro receiver (Android car head running Android 6) and It works great with Radio Paradise.  I can stream over Wi-Fi just fine, no problems.  However, when I "ADD BLOCK" to cache some music it works for only about 8-10 songs and then stop and changes to "Resume Download".  So this is really annoying, I can't download a significant amount of cache time without pressing "Resume Download" over and over.  YES, I have a good solid wifi Internet connection.  I can watch minutes and minutes of streaming YouTube videos without interruption.  Any help is appreciated.
 


thutchis

thutchis Avatar

Location: Pilot Rock, Oregon
Gender: Male


Posted: May 20, 2020 - 1:37pm

I have installed the RP App for Android on my newly installed ATOTO A6 Pro receiver (Android car head running Android 6) and It works great with Radio Paradise.  I can stream over Wi-Fi just fine, no problems.  However, when I "ADD BLOCK" to cache some music it works for only about 8-10 songs and then stop and changes to "Resume Download".  So this is really annoying, I can't download a significant amount of cache time without pressing "Resume Download" over and over.  YES, I have a good solid wifi Internet connection.  I can watch minutes and minutes of streaming YouTube videos without interruption.  Any help is appreciated.
Page: 1, 2, 3 ... 18, 19, 20  Next