[ ]   [ ]   [ ]                        [ ]      [ ]   [ ]

Trump - kcar - Dec 12, 2019 - 9:00pm
 
Talk Behind Their Backs Forum - VV - Dec 12, 2019 - 7:06pm
 
What makes you smile? - westslope - Dec 12, 2019 - 4:52pm
 
RPeep News You Should Know - Coaxial - Dec 12, 2019 - 4:11pm
 
NEED A COMPUTER GEEK! - ScottFromWyoming - Dec 12, 2019 - 4:10pm
 
Florida - kcar - Dec 12, 2019 - 3:56pm
 
Religion - Red_Dragon - Dec 12, 2019 - 3:04pm
 
how do you feel right now? - Antigone - Dec 12, 2019 - 2:44pm
 
How Cold Is It? - miamizsun - Dec 12, 2019 - 2:37pm
 
Radio Paradise NFL Pick'em Group - Manbird - Dec 12, 2019 - 2:23pm
 
Bug Reports & Feature Requests - jarro - Dec 12, 2019 - 2:11pm
 
Message To Lucky - Proclivities - Dec 12, 2019 - 1:40pm
 
Democratic Party - westslope - Dec 12, 2019 - 12:28pm
 
Strips, cartoons, illustrations - Ohmsen - Dec 12, 2019 - 11:46am
 
Things that piss me off - Ohmsen - Dec 12, 2019 - 11:27am
 
Music Videos - Red_Dragon - Dec 12, 2019 - 10:47am
 
Impeachment Time: - Ohmsen - Dec 12, 2019 - 10:35am
 
Derplahoma Questions and Points of Interest - Red_Dragon - Dec 12, 2019 - 9:48am
 
Counting with Pictures - ScottN - Dec 12, 2019 - 9:39am
 
Radio Paradise Comments - islander - Dec 12, 2019 - 9:01am
 
Nice set Bill.... - ScopPics - Dec 12, 2019 - 8:29am
 
Remembering the Good Old Days - Proclivities - Dec 12, 2019 - 7:54am
 
Name My Band - Coaxial - Dec 12, 2019 - 7:05am
 
Strange & Cool Music - Proclivities - Dec 12, 2019 - 6:45am
 
Lyrics that strike a chord today... - Red_Dragon - Dec 12, 2019 - 5:08am
 
Books read recently - Egctheow - Dec 12, 2019 - 3:26am
 
Bernie Sanders 2016? - #feelthebern - R_P - Dec 11, 2019 - 10:54pm
 
Finland - westslope - Dec 11, 2019 - 9:57pm
 
Republican Party - kurtster - Dec 11, 2019 - 9:23pm
 
Economix - NoEnzLefttoSplit - Dec 11, 2019 - 9:11pm
 
Amazon Echo/Alexa stream not working - jarro - Dec 11, 2019 - 6:54pm
 
Radio Paradise - Coaxial - Dec 11, 2019 - 6:27pm
 
(Big) Media Watch - Red_Dragon - Dec 11, 2019 - 5:26pm
 
Annoying stuff. not things that piss you off, just annoyi... - Red_Dragon - Dec 11, 2019 - 3:47pm
 
Gotta Get Your Drink On - Antigone - Dec 11, 2019 - 1:54pm
 
Mixtape Culture Club - ColdMiser - Dec 11, 2019 - 1:19pm
 
FLAC Streaming - geeteaare - Dec 11, 2019 - 10:36am
 
What Puts You In the Christmas Mood? - buddy - Dec 11, 2019 - 9:59am
 
Environment - R_P - Dec 11, 2019 - 9:55am
 
What are you listening to now? - westslope - Dec 11, 2019 - 9:46am
 
RP on a loop via Alexa on Sonos - BillG - Dec 11, 2019 - 9:06am
 
Photos you haven't taken of other people... - Proclivities - Dec 11, 2019 - 8:58am
 
Vinyl Only Spin List - kurtster - Dec 10, 2019 - 8:17pm
 
Health Care - R_P - Dec 10, 2019 - 4:16pm
 
RP forum post editing - westslope - Dec 10, 2019 - 1:53pm
 
Mars - Manbird - Dec 10, 2019 - 1:52pm
 
Afghanistan - westslope - Dec 10, 2019 - 1:48pm
 
Post your favorite 'You Tube' Videos Here - Manbird - Dec 10, 2019 - 1:29pm
 
Things for which you would sell ManBird's soul - Manbird - Dec 10, 2019 - 1:27pm
 
Critical Thought - miamizsun - Dec 10, 2019 - 8:34am
 
Evolution! - R_P - Dec 9, 2019 - 11:09pm
 
Automotive Lust - Red_Dragon - Dec 9, 2019 - 3:23pm
 
TV shows you watch - haresfur - Dec 9, 2019 - 3:15pm
 
This Just In - miamizsun - Dec 9, 2019 - 2:59pm
 
Tech & Science - miamizsun - Dec 9, 2019 - 2:57pm
 
Art Show - miamizsun - Dec 9, 2019 - 2:34pm
 
What The Hell Buddy? - buddy - Dec 9, 2019 - 1:29pm
 
RP Windows Desktop Notification Applet - gvajda - Dec 9, 2019 - 7:43am
 
Graphs, Charts & Maps - ScottFromWyoming - Dec 8, 2019 - 6:13pm
 
Food - ScottFromWyoming - Dec 8, 2019 - 4:20pm
 
Winter time is here ! - miamizsun - Dec 8, 2019 - 8:20am
 
Today in History - miamizsun - Dec 8, 2019 - 8:19am
 
What Did You Do Today? - Red_Dragon - Dec 7, 2019 - 6:20pm
 
What are you reading now? - miamizsun - Dec 7, 2019 - 12:40pm
 
Climate Change - miamizsun - Dec 7, 2019 - 11:42am
 
RP App for Android - jarro - Dec 7, 2019 - 2:22am
 
Things You Thought Today - triskele - Dec 6, 2019 - 4:36pm
 
FOUR WORDS - triskele - Dec 6, 2019 - 4:35pm
 
THREE WORDS - triskele - Dec 6, 2019 - 4:34pm
 
TWO WORDS - triskele - Dec 6, 2019 - 4:34pm
 
ONE WORD - triskele - Dec 6, 2019 - 4:33pm
 
What songs make you cry... - Red_Dragon - Dec 6, 2019 - 3:43pm
 
Republican Sulking Forum - buddy - Dec 6, 2019 - 1:16pm
 
Breaking News - Prodigal_SOB - Dec 6, 2019 - 8:43am
 
Maybe it's just the beer talking... - Proclivities - Dec 6, 2019 - 6:27am
 
Index » Radio Paradise/General » About RP » Bug Reports & Feature Requests Page: 1, 2, 3 ... 753, 754, 755  Next
Post to this Topic
jarro

jarro Avatar

Location: #guads
Gender: Male


Posted: Dec 12, 2019 - 2:11pm

There was an  issue with the UK server earlier.
Things should be back to normal now.
A page reload should clear that up,  if you're just using  the web player.



 lightfoot wrote:
The playlist and the actual tracks playing appeared to be out of sync at various points earlier but I wasn't sure so didn't mention it. Now I am sure. Currently my playlist is two tracks ahead of actual song playing. Could this relate to the fact that on two previous occasions today it took some time (5 to 10 minutes) for RP to start playing after opening? 

 lightfoot wrote:
No RP service at all. I'm in the UK using Chrome on Windows 10. I tried the Edge browser and the new player didn't work but legacy did. I've cleared the cookies but it's made no difference.


EDIT 1: I left the player open and it suddenly started to play after about 10 minutes. It was ok for about another 10 minutes until a continuity announcement and then it stopped straight after. It started up again when I clicked play.

EDIT 2: Been working fine for the last hour.
 


 


lightfoot

lightfoot Avatar

Location: UK


Posted: Dec 12, 2019 - 12:43pm

The playlist and the actual tracks playing appeared to be out of sync at various points earlier but I wasn't sure so didn't mention it. Now I am sure. Currently my playlist is two tracks ahead of actual song playing. Could this relate to the fact that on two previous occasions today it took some time (5 to 10 minutes) for RP to start playing after opening? 

 lightfoot wrote:
No RP service at all. I'm in the UK using Chrome on Windows 10. I tried the Edge browser and the new player didn't work but legacy did. I've cleared the cookies but it's made no difference.


EDIT 1: I left the player open and it suddenly started to play after about 10 minutes. It was ok for about another 10 minutes until a continuity announcement and then it stopped straight after. It started up again when I clicked play.

EDIT 2: Been working fine for the last hour.
 


jarro

jarro Avatar

Location: #guads
Gender: Male


Posted: Dec 12, 2019 - 12:20pm

Currently  the app does not support casting cached data stored on the phone.
But...
While not ideal,  you  can get around this with the mirror feature.  
Can initiate that from within  the  Google Home app. 
- launch the home app  ->  select your cast device -> select cast my screen 

One caveat to all this though is  the slideshow  will use your wifi to fetch slides when it's available.

So you may want to disable that in settings. 


 BadWulf wrote:
hello I'm new to radio paradise, seems an excellent product, Kudos.

I live in an area without usable internet, the solution is to have a 4G SIM based router.  Sadly data is very expensive over this, is capped,  and thus consumption must be limited.

was very pleased to see the cache block concept which allows me to download the music when I am out and about out at friends with unlimited internet, for consumption when I get home or so I thought.

however when I try and play the cacheblock music, it does so fine, but as soon as I try the Chromecast option it it switchesback  to the live stream, thus defeating the entire point of the cache block.

am I doing something stupid or is this a bug ?I obviously want it to Chromecast what I'm playing at any point in time. If it cannot do this I will not be able to use your service which would be a great shame.

Regards

Jogn.
 


BadWulf



Posted: Dec 12, 2019 - 11:25am

hello I'm new to radio paradise, seems an excellent product, Kudos.

I live in an area without usable internet, the solution is to have a 4G SIM based router.  Sadly data is very expensive over this, is capped,  and thus consumption must be limited.

So I was very pleased to see the cache block concept, which allows me to download the music when I am out and about out at friends with unlimited internet, for consumption when I get home or so I thought.

however whilst when I try and play the cache block music it does so fine, as soon as I try the Chromecast option it it switches back  to the live stream, thus defeating the entire point of the cache block.

Am I doing something stupid or is this a bug ?I obviously want it to Chromecast what I'm playing at any point in time to my hifi. If it cannot do this I will not be able to use your service which would be a great shame.

Regards

John.
lightfoot

lightfoot Avatar

Location: UK


Posted: Dec 12, 2019 - 8:55am

No RP service at all. I'm in the UK using Chrome on Windows 10. I tried the Edge browser and the new player didn't work but legacy did. I've cleared the cookies but it's made no difference.


EDIT 1: I left the player open and it suddenly started to play after about 10 minutes. It was ok for about another 10 minutes until a continuity announcement and then it stopped straight after. It started up again when I clicked play.

EDIT 2: Been working fine for the last hour.
ShamanManu

ShamanManu Avatar

Location: somewhere in between
Gender: Female


Posted: Dec 12, 2019 - 8:55am

either browser player and my android player won´ t load´or keep breaking- anyone else? second day now. report from Croatia

edit (one hour later): it plays without glitches for now
gtufano

gtufano Avatar

Location: Rome, Italy
Gender: Male


Posted: Dec 11, 2019 - 12:39am

There were a problem with European audio servers used by the app. It should have been solved few minutes after your message.

 RedLemon wrote:
I'm getting message when using the app: "Error loading song file" and can't stream music. Uninstalled and reinstalled, but no joy. Is there anything else I could try.

The app has generally been working in the past. 
 


penn07

penn07 Avatar

Location: Great Britain
Gender: Male


Posted: Dec 10, 2019 - 11:27am

Hello.  My Chromecast keeps dropping every time there is a break in music when someone speaks.  I have to keep manually restart music.  Problem only started today?  Any help appreciated. Regards. Mike

RedLemon

RedLemon Avatar



Posted: Dec 10, 2019 - 8:54am

I'm getting message when using the app: "Error loading song file" and can't stream music. Uninstalled and reinstalled, but no joy. Is there anything else I could try.

The app has generally been working in the past. 
Proclivities

Proclivities Avatar

Location: Paris of the Piedmont
Gender: Male


Posted: Dec 6, 2019 - 11:51am

The "new" browser-based site is not loading for me - I tried closing the tab and opening a new one - just getting the buffering "spinning wheel" - before then it was frozen.  The legacy site works though (or I would not have been able to write this).  Chrome Version 78.0.3904.108 and Firefox 70.0.1 - Windows 7 Prof'l.

*** edit: - It's working now.  

jeff_nnnn



Posted: Dec 5, 2019 - 5:13pm

I got the update and tried all the problem scenarios I had trouble with and they all worked properly.  The only thing that caught my eye was that I think the landscape slideshow downloaded from cell when I turned to landscape for a few seconds while I was waiting for the buffer to run dry.  I didn't verify this, I just disabled slideshow.  

Thanks for working on this and getting it fixed quickly.  I wish other web sites had this kind of support.  Thanks again.  

Jeff.

 jarro wrote:
I've posted an update for this.  4.1.1
It will properly handle vpn's now.

But you'll want to do some tests.  
Quite a few devices don't provide accurate information. 
Although it seems to be more of a problem on  Android 8 and lower.



 jeff_nnnn wrote:
jarro,
I just sent an email to my vpn support to ask if they have seen an issue where a phone can't tell that it's not on wifi.  I'll let you know their response.  

 


jarro

jarro Avatar

Location: #guads
Gender: Male


Posted: Dec 5, 2019 - 3:26am

I've posted an update for this.  4.1.1
It will properly handle vpn's now.

But you'll want to do some tests.  
Quite a few devices don't provide accurate information. 
Although it seems to be more of a problem on  Android 8 and lower.



 jeff_nnnn wrote:
jarro,
I just sent an email to my vpn support to ask if they have seen an issue where a phone can't tell that it's not on wifi.  I'll let you know their response.  

jeff_nnnn



Posted: Dec 4, 2019 - 4:00pm

jarro,
I just sent an email to my vpn support to ask if they have seen an issue where a phone can't tell that it's not on wifi.  I'll let you know their response.  

 jeff_nnnn wrote:
I tried your suggestion.  It still plays.  However, I use a VPN.  I turned off the VPN and it works as you describe. 

So it looks like the use of a VPN is causing this.  I use ExpressVPN, if the VPN makes a difference.  Let me know if you need more info.  I'd volunteer it, but I would just be guessing what info you need.  


 jarro wrote:
I'll look into this,  sorry about the data usage.

It sounds like it is not getting the correct network status from the phone and thinks it is  always on wifi.
I haven't run into this,  but it is definitely possible we need to tweak the detection for some phone models.

If I can get access to a v30 it shouldn't take long to sort out.
And to help with this in the future,  can add some sort of info  page in settings.
To see if the app is correctly detecting network  state changes in real time.

It's definitely odd the  phone and glass wire data settings have no effect as well.  

A quick way to check if it is not detecting the network state correctly would be to set the rp app audio setting to wifi only.
Then while wifi is disabled on the phone and connected to cellular,  try changing channels on the main screen ( the note icon )
It should  not start playing or buffering.  


 jeff_nnnn wrote:
First, I am an engineer and I know what it takes to debug a new product.  So here are my findings from this evening.  

Earlier, I didn't understand that hitting the play button on the main paige was different from playing from a cache block on the offline listening page.  When I played a cache block, it worked as expected and did not use data, wifi or cell.  

When playing a cache block to the end, the app then starts downloading via cell.  In all the places I've found, only wifi data is enabled.  That includes on settngs -> audio, settings -> cache options and offline listening.  Are there others?  

I closed the app and came inside.  Sitting here just now, I see that, on the offline listening page, buffering ahead says it refilled the buffer.  In the grey block that includes "Buffering Ahead," it says WIFI only.  There are no cache blocks shown, since I played the only one I set up to the end.  Your app is obviously running something in the background or another process was spawned.  The player controls were still showing in notifications.  

I don't mind helping to get this right.  But the RP app used almost 4GB of cell data today, which cost me $45.  I understand what you said about finishing filling a cache block, but this is also wrong.  If all your settings say that no cell data is allowed, then nothing your app does should use cell data.  If it's in the middle of a cache fill, it should stop, just as if the connection was lost, because it was.  

I really like your music, but for now, I'm going to have to wait for an update before I use the app again. I think I've done my share and explained everything as best I can.  Back to RadioDroid.  

Jeff.


 jarro wrote:
Maybe, 
That can definitely happen depending on the settings.

- The cache has separate data settings from the buffer.   Can limit that in settings -> cache options -> data usage -> wifi only
- Also the cache blocks will attempt to finish if the downloads aren't paused  or cancelled,   just check there are no pending downloads.   You  can remove them by pressing cancel in the offline listening page.

 jeff_nnnn wrote:
I found your site a few months ago.  I love your music, so I downloaded the Android app.  The issue I'm having seems to be the opposite of other posters.  In RP audio settings, I have data usage set to wifi only, which is also reflected in the offline listening page.  I have background data usage disabled in Android and I even have cell access for RP turned off in Glass Wire.  Still, when I play on RP, it starts filling cache.  It used almost 1/2 GB in 4 minutes when it shouldn't be downloading anything.  When I played via RadioDroid set to 320k AAC, I used 5 MB in 4 minutes.  Am I missing something?  I've got an LG V30 with Android 9 PIE and RP v4.0.6.  
 


 


 


 


 


rav_v3k

rav_v3k Avatar

Location: Cracow, Poland
Gender: Male


Posted: Dec 4, 2019 - 11:39am

Hi!
I am a big fan of Radio Paradise, I have been listening for years.
I was very happy when the application for Android phones appeared. I left a comment that the Chromecast support feature would be great. And you did it!
And now I have a small request again: I would like to see album covers on TV, as in the application. I don't need a photo slideshow. I prefer to look at the covers :)
Greetings to all!
Listener from Poland
jeff_nnnn



Posted: Dec 4, 2019 - 7:50am

I tried your suggestion.  It still plays.  However, I use a VPN.  I turned off the VPN and it works as you describe. 

So it looks like the use of a VPN is causing this.  I use ExpressVPN, if the VPN makes a difference.  Let me know if you need more info.  I'd volunteer it, but I would just be guessing what info you need.  


 jarro wrote:
I'll look into this,  sorry about the data usage.

It sounds like it is not getting the correct network status from the phone and thinks it is  always on wifi.
I haven't run into this,  but it is definitely possible we need to tweak the detection for some phone models.

If I can get access to a v30 it shouldn't take long to sort out.
And to help with this in the future,  can add some sort of info  page in settings.
To see if the app is correctly detecting network  state changes in real time.

It's definitely odd the  phone and glass wire data settings have no effect as well.  

A quick way to check if it is not detecting the network state correctly would be to set the rp app audio setting to wifi only.
Then while wifi is disabled on the phone and connected to cellular,  try changing channels on the main screen ( the note icon )
It should  not start playing or buffering.  


 jeff_nnnn wrote:
First, I am an engineer and I know what it takes to debug a new product.  So here are my findings from this evening.  

Earlier, I didn't understand that hitting the play button on the main paige was different from playing from a cache block on the offline listening page.  When I played a cache block, it worked as expected and did not use data, wifi or cell.  

When playing a cache block to the end, the app then starts downloading via cell.  In all the places I've found, only wifi data is enabled.  That includes on settngs -> audio, settings -> cache options and offline listening.  Are there others?  

I closed the app and came inside.  Sitting here just now, I see that, on the offline listening page, buffering ahead says it refilled the buffer.  In the grey block that includes "Buffering Ahead," it says WIFI only.  There are no cache blocks shown, since I played the only one I set up to the end.  Your app is obviously running something in the background or another process was spawned.  The player controls were still showing in notifications.  

I don't mind helping to get this right.  But the RP app used almost 4GB of cell data today, which cost me $45.  I understand what you said about finishing filling a cache block, but this is also wrong.  If all your settings say that no cell data is allowed, then nothing your app does should use cell data.  If it's in the middle of a cache fill, it should stop, just as if the connection was lost, because it was.  

I really like your music, but for now, I'm going to have to wait for an update before I use the app again. I think I've done my share and explained everything as best I can.  Back to RadioDroid.  

Jeff.


 jarro wrote:
Maybe, 
That can definitely happen depending on the settings.

- The cache has separate data settings from the buffer.   Can limit that in settings -> cache options -> data usage -> wifi only
- Also the cache blocks will attempt to finish if the downloads aren't paused  or cancelled,   just check there are no pending downloads.   You  can remove them by pressing cancel in the offline listening page.

 jeff_nnnn wrote:
I found your site a few months ago.  I love your music, so I downloaded the Android app.  The issue I'm having seems to be the opposite of other posters.  In RP audio settings, I have data usage set to wifi only, which is also reflected in the offline listening page.  I have background data usage disabled in Android and I even have cell access for RP turned off in Glass Wire.  Still, when I play on RP, it starts filling cache.  It used almost 1/2 GB in 4 minutes when it shouldn't be downloading anything.  When I played via RadioDroid set to 320k AAC, I used 5 MB in 4 minutes.  Am I missing something?  I've got an LG V30 with Android 9 PIE and RP v4.0.6.  
 


 


 


 


jarro

jarro Avatar

Location: #guads
Gender: Male


Posted: Dec 4, 2019 - 2:02am

I'll look into this,  sorry about the data usage.

It sounds like it is not getting the correct network status from the phone and thinks it is  always on wifi.
I haven't run into this,  but it is definitely possible we need to tweak the detection for some phone models.

If I can get access to a v30 it shouldn't take long to sort out.
And to help with this in the future,  can add some sort of info  page in settings.
To see if the app is correctly detecting network  state changes in real time.

It's definitely odd the  phone and glass wire data settings have no effect as well.  

A quick way to check if it is not detecting the network state correctly would be to set the rp app audio setting to wifi only.
Then while wifi is disabled on the phone and connected to cellular,  try changing channels on the main screen ( the note icon )
It should  not start playing or buffering.  


 jeff_nnnn wrote:
First, I am an engineer and I know what it takes to debug a new product.  So here are my findings from this evening.  

Earlier, I didn't understand that hitting the play button on the main paige was different from playing from a cache block on the offline listening page.  When I played a cache block, it worked as expected and did not use data, wifi or cell.  

When playing a cache block to the end, the app then starts downloading via cell.  In all the places I've found, only wifi data is enabled.  That includes on settngs -> audio, settings -> cache options and offline listening.  Are there others?  

I closed the app and came inside.  Sitting here just now, I see that, on the offline listening page, buffering ahead says it refilled the buffer.  In the grey block that includes "Buffering Ahead," it says WIFI only.  There are no cache blocks shown, since I played the only one I set up to the end.  Your app is obviously running something in the background or another process was spawned.  The player controls were still showing in notifications.  

I don't mind helping to get this right.  But the RP app used almost 4GB of cell data today, which cost me $45.  I understand what you said about finishing filling a cache block, but this is also wrong.  If all your settings say that no cell data is allowed, then nothing your app does should use cell data.  If it's in the middle of a cache fill, it should stop, just as if the connection was lost, because it was.  

I really like your music, but for now, I'm going to have to wait for an update before I use the app again. I think I've done my share and explained everything as best I can.  Back to RadioDroid.  

Jeff.


 jarro wrote:
Maybe, 
That can definitely happen depending on the settings.

- The cache has separate data settings from the buffer.   Can limit that in settings -> cache options -> data usage -> wifi only
- Also the cache blocks will attempt to finish if the downloads aren't paused  or cancelled,   just check there are no pending downloads.   You  can remove them by pressing cancel in the offline listening page.

 jeff_nnnn wrote:
I found your site a few months ago.  I love your music, so I downloaded the Android app.  The issue I'm having seems to be the opposite of other posters.  In RP audio settings, I have data usage set to wifi only, which is also reflected in the offline listening page.  I have background data usage disabled in Android and I even have cell access for RP turned off in Glass Wire.  Still, when I play on RP, it starts filling cache.  It used almost 1/2 GB in 4 minutes when it shouldn't be downloading anything.  When I played via RadioDroid set to 320k AAC, I used 5 MB in 4 minutes.  Am I missing something?  I've got an LG V30 with Android 9 PIE and RP v4.0.6.  
 


 


 


jeff_nnnn



Posted: Dec 3, 2019 - 10:57pm

First, I am an engineer and I know what it takes to debug a new product.  So here are my findings from this evening.  

Earlier, I didn't understand that hitting the play button on the main paige was different from playing from a cache block on the offline listening page.  When I played a cache block, it worked as expected and did not use data, wifi or cell.  

When playing a cache block to the end, the app then starts downloading via cell.  In all the places I've found, only wifi data is enabled.  That includes on settngs -> audio, settings -> cache options and offline listening.  Are there others?  

I closed the app and came inside.  Sitting here just now, I see that, on the offline listening page, buffering ahead says it refilled the buffer.  In the grey block that includes "Buffering Ahead," it says WIFI only.  There are no cache blocks shown, since I played the only one I set up to the end.  Your app is obviously running something in the background or another process was spawned.  The player controls were still showing in notifications.  

I don't mind helping to get this right.  But the RP app used almost 4GB of cell data today, which cost me $45.  I understand what you said about finishing filling a cache block, but this is also wrong.  If all your settings say that no cell data is allowed, then nothing your app does should use cell data.  If it's in the middle of a cache fill, it should stop, just as if the connection was lost, because it was.  

I really like your music, but for now, I'm going to have to wait for an update before I use the app again. I think I've done my share and explained everything as best I can.  Back to RadioDroid.  

Jeff.


 jarro wrote:
Maybe, 
That can definitely happen depending on the settings.

- The cache has separate data settings from the buffer.   Can limit that in settings -> cache options -> data usage -> wifi only
- Also the cache blocks will attempt to finish if the downloads aren't paused  or cancelled,   just check there are no pending downloads.   You  can remove them by pressing cancel in the offline listening page.

 jeff_nnnn wrote:
I found your site a few months ago.  I love your music, so I downloaded the Android app.  The issue I'm having seems to be the opposite of other posters.  In RP audio settings, I have data usage set to wifi only, which is also reflected in the offline listening page.  I have background data usage disabled in Android and I even have cell access for RP turned off in Glass Wire.  Still, when I play on RP, it starts filling cache.  It used almost 1/2 GB in 4 minutes when it shouldn't be downloading anything.  When I played via RadioDroid set to 320k AAC, I used 5 MB in 4 minutes.  Am I missing something?  I've got an LG V30 with Android 9 PIE and RP v4.0.6.  
 


 


jarro

jarro Avatar

Location: #guads
Gender: Male


Posted: Dec 3, 2019 - 1:00pm

Maybe, 
That can definitely happen depending on the settings.

- The cache has separate data settings from the buffer.   Can limit that in settings -> cache options -> data usage -> wifi only
- Also the cache blocks will attempt to finish if the downloads aren't paused  or cancelled,   just check there are no pending downloads.   You  can remove them by pressing cancel in the offline listening page.

 jeff_nnnn wrote:
I found your site a few months ago.  I love your music, so I downloaded the Android app.  The issue I'm having seems to be the opposite of other posters.  In RP audio settings, I have data usage set to wifi only, which is also reflected in the offline listening page.  I have background data usage disabled in Android and I even have cell access for RP turned off in Glass Wire.  Still, when I play on RP, it starts filling cache.  It used almost 1/2 GB in 4 minutes when it shouldn't be downloading anything.  When I played via RadioDroid set to 320k AAC, I used 5 MB in 4 minutes.  Am I missing something?  I've got an LG V30 with Android 9 PIE and RP v4.0.6.  
 


jeff_nnnn



Posted: Dec 3, 2019 - 12:16pm

I found your site a few months ago.  I love your music, so I downloaded the Android app.  The issue I'm having seems to be the opposite of other posters.  In RP audio settings, I have data usage set to wifi only, which is also reflected in the offline listening page.  I have background data usage disabled in Android and I even have cell access for RP turned off in Glass Wire.  Still, when I play on RP, it starts filling cache.  It used almost 1/2 GB in 4 minutes when it shouldn't be downloading anything.  When I played via RadioDroid set to 320k AAC, I used 5 MB in 4 minutes.  Am I missing something?  I've got an LG V30 with Android 9 PIE and RP v4.0.6.  
jarro

jarro Avatar

Location: #guads
Gender: Male


Posted: Dec 3, 2019 - 11:37am

Good to hear.
Regarding the tv off issue.   It sounds like it is sending a  media stop command, which is probably what people expect most of the time.
Don't think we have any way to filter those out but will take a look.  


 bevgerry wrote:
Just wanted to say thanks for the new Android app. Love the option to download blocks for the different streams. Took a little while to get the settings back to where I had them but once that was done it is great.

Gerry
 


Page: 1, 2, 3 ... 753, 754, 755  Next