[ ]   [ ]   [ ]                        [ ]      [ ]   [ ]

What makes you smile? - westslope - Dec 10, 2019 - 2:03pm
 
RP forum post editing - westslope - Dec 10, 2019 - 1:53pm
 
Mars - Manbird - Dec 10, 2019 - 1:52pm
 
Radio Paradise NFL Pick'em Group - miamizsun - Dec 10, 2019 - 1:52pm
 
Afghanistan - westslope - Dec 10, 2019 - 1:48pm
 
Trump - westslope - Dec 10, 2019 - 1:35pm
 
Books read recently - Manbird - Dec 10, 2019 - 1:34pm
 
Post your favorite 'You Tube' Videos Here - Manbird - Dec 10, 2019 - 1:29pm
 
Things for which you would sell ManBird's soul - Manbird - Dec 10, 2019 - 1:27pm
 
Things that piss me off - westslope - Dec 10, 2019 - 1:26pm
 
What Puts You In the Christmas Mood? - haresfur - Dec 10, 2019 - 12:58pm
 
Strange & Cool Music - Proclivities - Dec 10, 2019 - 12:28pm
 
Bug Reports & Feature Requests - penn07 - Dec 10, 2019 - 11:27am
 
Critical Thought - miamizsun - Dec 10, 2019 - 8:34am
 
Counting with Pictures - ScottN - Dec 10, 2019 - 8:29am
 
Radio Paradise Comments - Coaxial - Dec 10, 2019 - 5:01am
 
Evolution! - R_P - Dec 9, 2019 - 11:09pm
 
Automotive Lust - Red_Dragon - Dec 9, 2019 - 3:23pm
 
TV shows you watch - haresfur - Dec 9, 2019 - 3:15pm
 
Vinyl Only Spin List - kurtster - Dec 9, 2019 - 3:07pm
 
This Just In - miamizsun - Dec 9, 2019 - 2:59pm
 
Tech & Science - miamizsun - Dec 9, 2019 - 2:57pm
 
Art Show - miamizsun - Dec 9, 2019 - 2:34pm
 
Gotta Get Your Drink On - kcar - Dec 9, 2019 - 1:59pm
 
What The Hell Buddy? - buddy - Dec 9, 2019 - 1:29pm
 
RP Windows Desktop Notification Applet - gvajda - Dec 9, 2019 - 7:43am
 
Graphs, Charts & Maps - ScottFromWyoming - Dec 8, 2019 - 6:13pm
 
Food - ScottFromWyoming - Dec 8, 2019 - 4:20pm
 
What are you listening to now? - SeriousLee - Dec 8, 2019 - 9:21am
 
Winter time is here ! - miamizsun - Dec 8, 2019 - 8:20am
 
Today in History - miamizsun - Dec 8, 2019 - 8:19am
 
Mixtape Culture Club - Lazy8 - Dec 7, 2019 - 10:43pm
 
Economix - Lazy8 - Dec 7, 2019 - 8:32pm
 
What Did You Do Today? - Red_Dragon - Dec 7, 2019 - 6:20pm
 
What are you reading now? - miamizsun - Dec 7, 2019 - 12:40pm
 
Impeachment Time: - miamizsun - Dec 7, 2019 - 11:54am
 
Climate Change - miamizsun - Dec 7, 2019 - 11:42am
 
how do you feel right now? - Coaxial - Dec 7, 2019 - 7:52am
 
RP App for Android - jarro - Dec 7, 2019 - 2:22am
 
Things You Thought Today - triskele - Dec 6, 2019 - 4:36pm
 
FOUR WORDS - triskele - Dec 6, 2019 - 4:35pm
 
THREE WORDS - triskele - Dec 6, 2019 - 4:34pm
 
TWO WORDS - triskele - Dec 6, 2019 - 4:34pm
 
ONE WORD - triskele - Dec 6, 2019 - 4:33pm
 
What songs make you cry... - Red_Dragon - Dec 6, 2019 - 3:43pm
 
Talk Behind Their Backs Forum - buddy - Dec 6, 2019 - 2:22pm
 
Republican Sulking Forum - buddy - Dec 6, 2019 - 1:16pm
 
Nice set Bill.... - buddy - Dec 6, 2019 - 12:46pm
 
Strips, cartoons, illustrations - R_P - Dec 6, 2019 - 10:27am
 
Breaking News - Prodigal_SOB - Dec 6, 2019 - 8:43am
 
Maybe it's just the beer talking... - Proclivities - Dec 6, 2019 - 6:27am
 
FLAC Streaming Problem - BillG - Dec 6, 2019 - 3:34am
 
http://stream.radioparadise.com/aac-320 stream cutting out - BillG - Dec 6, 2019 - 3:33am
 
The Perfect Government - miamizsun - Dec 5, 2019 - 3:28pm
 
New Music - miamizsun - Dec 5, 2019 - 2:55pm
 
Infinite cat - kcar - Dec 5, 2019 - 1:45pm
 
The Wall - miamizsun - Dec 5, 2019 - 1:40pm
 
Democratic Party - miamizsun - Dec 5, 2019 - 1:37pm
 
Way Cool Video - miamizsun - Dec 5, 2019 - 6:54am
 
The Middle East - Red_Dragon - Dec 5, 2019 - 6:40am
 
Best Song Comments. - sunybuny - Dec 5, 2019 - 6:23am
 
Echoy voice overs - TheKing2 - Dec 5, 2019 - 1:13am
 
Poetry Forum - Antigone - Dec 4, 2019 - 4:59pm
 
Make Scott laugh - haresfur - Dec 4, 2019 - 4:25pm
 
Capital Punishment - R_P - Dec 4, 2019 - 4:04pm
 
website not showing current playlist - BillG - Dec 4, 2019 - 4:04pm
 
What did you have for lunch? - miamizsun - Dec 4, 2019 - 2:42pm
 
• • •  BACON • • •  - miamizsun - Dec 4, 2019 - 1:29pm
 
RP Rock Mix on Amazon Alexa - r3 - Dec 4, 2019 - 12:15pm
 
Cake or Pie? - Proclivities - Dec 4, 2019 - 10:06am
 
Derplahoma Questions and Points of Interest - Red_Dragon - Dec 4, 2019 - 9:14am
 
2020 Elections - Red_Dragon - Dec 4, 2019 - 7:23am
 
aflanigan is a pissant, two bit, knee crawlin, slip slidi... - miamizsun - Dec 4, 2019 - 5:01am
 
Why does my hundreds of "My Favorites" not play in the ne... - Nilsslin - Dec 4, 2019 - 5:00am
 
Positive Thoughts and Prayer Requests - miamizsun - Dec 4, 2019 - 4:54am
 
Index » Internet/Computer » Streaming/Media » Apple TV Page: 1, 2  Next
Post to this Topic
Manbird

Manbird Avatar

Location: Oroville, Ca
Gender: Male


Posted: Nov 20, 2019 - 4:24pm



 Steely_D wrote:


 Manbird wrote:
I really l ike the AppleTV but I keep getting this weird pixelation anomaly. It's like it doesn't buffer at all. The pixels do really wacky things: At first I thought it some kind of special effect. I have fast speed - over 700 mbps so it shouldn't be a streaming issue. Anyone else getting that? I really dig the format but it only took about a half a day to bing all the newer content. 3 episodes of all 4 new shows.  But for under 5 bucks a month for the subscription it's pretty cool. 
 

Cable attachment is wonky. Or the cable needs replacing. Or you're watching 2001: A Space Odyssey.


 

I could try a high end 4k cable but I found a couple weird things in the settings: Transparency and something else I've never heard of. Now it only does it when I watch "SEE".
The other shows are fine now. (I'm referring to the new apple+ channel not the Apple TV system with the box, etc. )
Anywho, It's a brand new 4k cable that Xfinity sent me so I'm not so sure its a HDMI cable issue.
Steely_D

Steely_D Avatar

Location: Biscayne Bay
Gender: Male


Posted: Nov 19, 2019 - 8:35pm



 Manbird wrote:
I really l ike the AppleTV but I keep getting this weird pixelation anomaly. It's like it doesn't buffer at all. The pixels do really wacky things: At first I thought it some kind of special effect. I have fast speed - over 700 mbps so it shouldn't be a streaming issue. Anyone else getting that? I really dig the format but it only took about a half a day to bing all the newer content. 3 episodes of all 4 new shows.  But for under 5 bucks a month for the subscription it's pretty cool. 
 

Cable attachment is wonky. Or the cable needs replacing. Or you're watching 2001: A Space Odyssey.


Manbird

Manbird Avatar

Location: Oroville, Ca
Gender: Male


Posted: Nov 19, 2019 - 5:44pm



 oldviolin wrote:


 Ok

 
28IF
oklahope

oklahope Avatar

Location: okieland
Gender: Male


Posted: Nov 7, 2019 - 1:18pm



 Manbird wrote:
I really l ike the AppleTV but I keep getting this weird pixelation anomaly. It's like it doesn't buffer at all. The pixels do really wacky things: At first I thought it some kind of special effect. I have fast speed - over 700 mbps so it shouldn't be a streaming issue. Anyone else getting that? I really dig the format but it only took about a half a day to bing all the newer content. 3 episodes of all 4 new shows.  But for under 5 bucks a month for the subscription it's pretty cool. 
 

doesn't sound like an issue with the device to me- more like a connectivity/interference due to placement (maybe) issue or interface between the device and your TV- HDMI perhaps?

good luck
oldviolin

oldviolin Avatar

Location: esse quam videri
Gender: Male


Posted: Nov 6, 2019 - 8:20pm



 Manbird wrote:
I really l ike the AppleTV but I keep getting this weird pixelation anomaly. It's like it doesn't buffer at all. The pixels do really wacky things: At first I thought it some kind of special effect. I have fast speed - over 700 mbps so it shouldn't be a streaming issue. Anyone else getting that? I really dig the format but it only took about a half a day to bing all the newer content. 3 episodes of all 4 new shows.  But for under 5 bucks a month for the subscription it's pretty cool. 
 
Ok

Manbird

Manbird Avatar

Location: Oroville, Ca
Gender: Male


Posted: Nov 6, 2019 - 4:45pm

I really l ike the AppleTV but I keep getting this weird pixelation anomaly. It's like it doesn't buffer at all. The pixels do really wacky things: At first I thought it some kind of special effect. I have fast speed - over 700 mbps so it shouldn't be a streaming issue. Anyone else getting that? I really dig the format but it only took about a half a day to bing all the newer content. 3 episodes of all 4 new shows.  But for under 5 bucks a month for the subscription it's pretty cool. 
oklahope

oklahope Avatar

Location: okieland
Gender: Male


Posted: Nov 6, 2019 - 3:01pm



 gtufano wrote:
It's the same as in the iPhone/iPad app, you just have to login with a user that favorited a significant (100, iirc) number of song and the channel should appear in the list (after a while, on aTV may be a restart after the login has been made will shorten the time needed).

 oklahope wrote:
is there a way to play my favorites via the AppleTV RP APP?
 


 
Thanks for the reply-

I tried this and the channels (mixes) available to stream on the AppleTV App did not include My Favorites of which I have well over 100 saved and yet they are streamable via my iPhone App.

Ideas?

*****EDIT****

After signing out and then back in, My Favorites were available to stream- YAY!

Thanks!

And, I must say that RP has got to be the most robust and killer music App out there- Thanks RP!!!

gtufano

gtufano Avatar

Location: Rome, Italy
Gender: Male


Posted: Nov 6, 2019 - 12:02am

It's the same as in the iPhone/iPad app, you just have to login with a user that favorited a significant (100, iirc) number of song and the channel should appear in the list (after a while, on aTV may be a restart after the login has been made will shorten the time needed).

 oklahope wrote:
is there a way to play my favorites via the AppleTV RP APP?
 


oklahope

oklahope Avatar

Location: okieland
Gender: Male


Posted: Nov 4, 2019 - 1:11pm

is there a way to play my favorites via the AppleTV RP APP?
pilgrim

pilgrim Avatar

Location: outlier


Posted: Jan 17, 2019 - 6:59pm

really digging the app updates for ATV - looks and sounds great - thanks!
Steely_D

Steely_D Avatar

Location: Biscayne Bay
Gender: Male


Posted: Jan 10, 2019 - 8:53am



 gtufano wrote:



To be honest, AirPlay 2 (if you have more than one device) makes this very interesting "radio paradise everywhere" (all music, really) that I like very much. Basically you can stream to multiple output devices and the system takes care of the synchronizing/jitter/etc. It's impressive (and working well).

Related: I finally have a new version of the app for tvOS in beta that supports channels and AirPlay2 output, if you want to test it, you can enroll going to https://testflight.apple.com/j... (there are information on how to enroll for tvOS). This is for both iOS and tvOS (they are considered the same app) but you can use the beta only on tvOS, of course.

Edit: I just discovered that the tvOS version is still "waiting for beta approval", it should be out in a few hours, hopefully.

Ciao,
gt
 

I really like the functionality of AirPlay 2. I turn on the ATV and then it's very very well sync'd through the house. "It just works."

And, in the car, my wife will frequently say "this is a great station. Is it RadioParadise?" Heh. Yes, yes it is. So now I just need to get it through the house as well. I got the wife's seal of approval!
gtufano

gtufano Avatar

Location: Rome, Italy
Gender: Male


Posted: Jan 10, 2019 - 1:32am



 FourFortyEight wrote:


 Steely_D wrote:


 gtufano wrote:


 Steely_D wrote:
Using the RP ATV app, and yesterday it would only play a single song, then stop. Maybe a few minutes later another song would play. The display would change, showing that another song was on - but I couldn't hear it. 

If I hit pause, then play, the tune would start up. But if I went into the other room, after the song finished, silence.

I'm on a gigabit ethernet connection with my ISP, and the ATV is connected by Cat6 cable to the router. I've chosen Maximum quality (and even if I make it less nothing improves), and sync the stream with the live feed.

Any ideas?
 
Oh yes. You're hit by the dreaded "AirPlay 2 bug". I think you're redirecting the output from the aTV to an AirPlay 2 device but, unfortunately, this works not so well (we're polite). The same problem exists also on iOS, where we have a beta build that solves the problem. I'm expecting (I'm the developer of the iOS/tvOS/macOS apps) to have also an Apple TV beta build in the next days that should solve your problem.
We're sorry, but AirPlay 2 made significant changes to the audio output chain (to allow for simultaneous audio on multiple speakers) and our audio structure makes that basically not working. What happens is that the OS thinks that the audio stopped between songs and, therefore, freeze the app (because it's not playing audio).

 

Thanks. I even just got the latest ATV 4K 64G but it keeps happening. And, you're right that it's with AirPlay2 engaged. I have the signal playing directly out of the ATV and to two Homepods in stereo in another room.

I rolled my entire Apple network back from the latest firmware upgrade due to this sort of thing.  It's all flashing amber, but it's working correctly.


 

To be honest, AirPlay 2 (if you have more than one device) makes this very interesting "radio paradise everywhere" (all music, really) that I like very much. Basically you can stream to multiple output devices and the system takes care of the synchronizing/jitter/etc. It's impressive (and working well).

Related: I finally have a new version of the app for tvOS in beta that supports channels and AirPlay2 output, if you want to test it, you can enroll going to https://testflight.apple.com/j... (there are information on how to enroll for tvOS). This is for both iOS and tvOS (they are considered the same app) but you can use the beta only on tvOS, of course.

Edit: I just discovered that the tvOS version is still "waiting for beta approval", it should be out in a few hours, hopefully.

Ciao,
gt
FourFortyEight

FourFortyEight Avatar

Location: The Dirty South
Gender: Male


Posted: Jan 9, 2019 - 8:22pm



 Steely_D wrote:


 gtufano wrote:


 Steely_D wrote:
Using the RP ATV app, and yesterday it would only play a single song, then stop. Maybe a few minutes later another song would play. The display would change, showing that another song was on - but I couldn't hear it. 

If I hit pause, then play, the tune would start up. But if I went into the other room, after the song finished, silence.

I'm on a gigabit ethernet connection with my ISP, and the ATV is connected by Cat6 cable to the router. I've chosen Maximum quality (and even if I make it less nothing improves), and sync the stream with the live feed.

Any ideas?
 
Oh yes. You're hit by the dreaded "AirPlay 2 bug". I think you're redirecting the output from the aTV to an AirPlay 2 device but, unfortunately, this works not so well (we're polite). The same problem exists also on iOS, where we have a beta build that solves the problem. I'm expecting (I'm the developer of the iOS/tvOS/macOS apps) to have also an Apple TV beta build in the next days that should solve your problem.
We're sorry, but AirPlay 2 made significant changes to the audio output chain (to allow for simultaneous audio on multiple speakers) and our audio structure makes that basically not working. What happens is that the OS thinks that the audio stopped between songs and, therefore, freeze the app (because it's not playing audio).

 

Thanks. I even just got the latest ATV 4K 64G but it keeps happening. And, you're right that it's with AirPlay2 engaged. I have the signal playing directly out of the ATV and to two Homepods in stereo in another room.

I rolled my entire Apple network back from the latest firmware upgrade due to this sort of thing.  It's all flashing amber, but it's working correctly.


Steely_D

Steely_D Avatar

Location: Biscayne Bay
Gender: Male


Posted: Jan 9, 2019 - 3:45pm



 gtufano wrote:


 Steely_D wrote:
Using the RP ATV app, and yesterday it would only play a single song, then stop. Maybe a few minutes later another song would play. The display would change, showing that another song was on - but I couldn't hear it. 

If I hit pause, then play, the tune would start up. But if I went into the other room, after the song finished, silence.

I'm on a gigabit ethernet connection with my ISP, and the ATV is connected by Cat6 cable to the router. I've chosen Maximum quality (and even if I make it less nothing improves), and sync the stream with the live feed.

Any ideas?
 
Oh yes. You're hit by the dreaded "AirPlay 2 bug". I think you're redirecting the output from the aTV to an AirPlay 2 device but, unfortunately, this works not so well (we're polite). The same problem exists also on iOS, where we have a beta build that solves the problem. I'm expecting (I'm the developer of the iOS/tvOS/macOS apps) to have also an Apple TV beta build in the next days that should solve your problem.
We're sorry, but AirPlay 2 made significant changes to the audio output chain (to allow for simultaneous audio on multiple speakers) and our audio structure makes that basically not working. What happens is that the OS thinks that the audio stopped between songs and, therefore, freeze the app (because it's not playing audio).

 

Thanks. I even just got the latest ATV 4K 64G but it keeps happening. And, you're right that it's with AirPlay2 engaged. I have the signal playing directly out of the ATV and to two Homepods in stereo in another room.
oldkcscdj

oldkcscdj Avatar



Posted: Dec 27, 2018 - 1:59pm



 gtufano wrote:


 oldkcscdj wrote:
Hello,

I'm curious if there's a way to display the album art instead of the slideshow photos.  I'm coming from AirPlaying from an Ipad to an ATV3, and kind of prefer the old behavior.

Thanks!
 

I'm not sure to understand... you'd like to not have a slideshow on the Apple TV? Just audio, with the album art?
 

You understand exactly. :-) If there were a choice to display the album art in place of the slideshow, with an animation feature similar to that of the slideshow, I would consider that to be perfect.
gtufano

gtufano Avatar

Location: Rome, Italy
Gender: Male


Posted: Dec 27, 2018 - 1:55pm



 oldkcscdj wrote:
Hello,

I'm curious if there's a way to display the album art instead of the slideshow photos.  I'm coming from AirPlaying from an Ipad to an ATV3, and kind of prefer the old behavior.

Thanks!
 

I'm not sure to understand... you'd like to not have a slideshow on the Apple TV? Just audio, with the album art?
gtufano

gtufano Avatar

Location: Rome, Italy
Gender: Male


Posted: Dec 27, 2018 - 1:54pm



 BillG wrote:


 jbuhl wrote:

The RP app that I run on my Mac will flake sometimes and actually play 2 songs at once or just bomb out and make this flutter sound.  I just shut it down and reboot it.  Sometimes I have to go to the unix command line and rm out the local files and log back in.  It has recently got much more stable after I submitted log files.  Is there a way to ship up the log files on the apple TV app?
 

Yes. "settings' -> 'send feedback'.  At least, I *think* that's an option on ATV, like it is on the iPhone app.
 

The Apple TV do not have any email client, so no way to sending logs at the moment. This will change in the next version, I'm substituting email with an http call, that the aTV is able to do.
gtufano

gtufano Avatar

Location: Rome, Italy
Gender: Male


Posted: Dec 27, 2018 - 1:52pm



 Steely_D wrote:
Using the RP ATV app, and yesterday it would only play a single song, then stop. Maybe a few minutes later another song would play. The display would change, showing that another song was on - but I couldn't hear it. 

If I hit pause, then play, the tune would start up. But if I went into the other room, after the song finished, silence.

I'm on a gigabit ethernet connection with my ISP, and the ATV is connected by Cat6 cable to the router. I've chosen Maximum quality (and even if I make it less nothing improves), and sync the stream with the live feed.

Any ideas?
 
Oh yes. You're hit by the dreaded "AirPlay 2 bug". I think you're redirecting the output from the aTV to an AirPlay 2 device but, unfortunately, this works not so well (we're polite). The same problem exists also on iOS, where we have a beta build that solves the problem. I'm expecting (I'm the developer of the iOS/tvOS/macOS apps) to have also an Apple TV beta build in the next days that should solve your problem.
We're sorry, but AirPlay 2 made significant changes to the audio output chain (to allow for simultaneous audio on multiple speakers) and our audio structure makes that basically not working. What happens is that the OS thinks that the audio stopped between songs and, therefore, freeze the app (because it's not playing audio).

oldkcscdj

oldkcscdj Avatar



Posted: Dec 26, 2018 - 10:16pm

Hello,

I'm curious if there's a way to display the album art instead of the slideshow photos.  I'm coming from AirPlaying from an Ipad to an ATV3, and kind of prefer the old behavior.

Thanks!
BillG

BillG Avatar

Location: Left Coast
Gender: Male


Posted: Aug 16, 2018 - 11:26am



 jbuhl wrote:

The RP app that I run on my Mac will flake sometimes and actually play 2 songs at once or just bomb out and make this flutter sound.  I just shut it down and reboot it.  Sometimes I have to go to the unix command line and rm out the local files and log back in.  It has recently got much more stable after I submitted log files.  Is there a way to ship up the log files on the apple TV app?
 

Yes. "settings' -> 'send feedback'.  At least, I *think* that's an option on ATV, like it is on the iPhone app.
Page: 1, 2  Next