[ ]   [ ]   [ ]                        [ ]      [ ]   [ ]

RightWingNutZ - buddy - Jul 16, 2020 - 10:40am
 
Trump - Red_Dragon - Jul 16, 2020 - 10:34am
 
Words that should be put on the substitutes bench for a year - kcar - Jul 16, 2020 - 9:23am
 
• • • The Once-a-Day • • •  - oldviolin - Jul 16, 2020 - 9:13am
 
Counting with Pictures - Proclivities - Jul 16, 2020 - 8:28am
 
• • • Clownstock • • •  - Proclivities - Jul 16, 2020 - 8:17am
 
Strips, cartoons, illustrations - edz - Jul 16, 2020 - 7:23am
 
Derplahoma Questions and Points of Interest - sunybuny - Jul 16, 2020 - 5:11am
 
Radio Paradise Comments - sunybuny - Jul 16, 2020 - 5:09am
 
Mastodon : twitter alternative - jancici - Jul 16, 2020 - 1:05am
 
Banksy! - haresfur - Jul 15, 2020 - 11:49pm
 
YouTube: Music-Videos - Steely_D - Jul 15, 2020 - 9:38pm
 
Immigration - ScottFromWyoming - Jul 15, 2020 - 9:38pm
 
Photography Forum - Your Own Photos - KurtfromLaQuinta - Jul 15, 2020 - 8:13pm
 
COVID-19 - R_P - Jul 15, 2020 - 6:26pm
 
What Did You Do Today? - KurtfromLaQuinta - Jul 15, 2020 - 4:46pm
 
What makes you smile? - PoundPuppy - Jul 15, 2020 - 4:34pm
 
Race in America - R_P - Jul 15, 2020 - 4:22pm
 
Military Matters - haresfur - Jul 15, 2020 - 2:54pm
 
kurtster's quiet vinyl - ScottFromWyoming - Jul 15, 2020 - 12:54pm
 
Those lovable acronym guys & gals - R_P - Jul 15, 2020 - 12:07pm
 
Those Lovable Policemen - R_P - Jul 15, 2020 - 11:46am
 
Excitable Boy: Zevon biography - ColdMiser - Jul 15, 2020 - 7:33am
 
Today in History - Red_Dragon - Jul 15, 2020 - 5:09am
 
Republican Party - Red_Dragon - Jul 15, 2020 - 5:02am
 
RPeeps who would have a sense of humor if they were not s... - oldviolin - Jul 14, 2020 - 9:18pm
 
Joe Biden - kcar - Jul 14, 2020 - 7:40pm
 
Live Music - R_P - Jul 14, 2020 - 6:17pm
 
Gardeners Corner - JrzyTmata - Jul 14, 2020 - 5:28pm
 
Trump Lies - R_P - Jul 14, 2020 - 10:15am
 
Other Medical Stuff - Steely_D - Jul 14, 2020 - 8:46am
 
Name My Band - oldviolin - Jul 14, 2020 - 8:12am
 
Things You Thought Today - oldviolin - Jul 14, 2020 - 7:18am
 
Oh, The Stupidity - oldviolin - Jul 14, 2020 - 7:13am
 
What Did You See Today? - oldviolin - Jul 14, 2020 - 7:11am
 
Manbird's Stones - oldviolin - Jul 14, 2020 - 7:01am
 
What Makes You Laugh? - haresfur - Jul 13, 2020 - 10:46pm
 
China - R_P - Jul 13, 2020 - 3:53pm
 
Oh GOD, they're GAY! - Red_Dragon - Jul 13, 2020 - 9:37am
 
2020 Elections - Red_Dragon - Jul 13, 2020 - 8:17am
 
Sound clicks on announcements - billyrom - Jul 12, 2020 - 9:08pm
 
Are they married yet? YES THEY ARE! - kcar - Jul 12, 2020 - 8:22pm
 
Museum Of Bad Album Covers - KurtfromLaQuinta - Jul 12, 2020 - 2:40pm
 
Caretakers Of Our Parents - oldviolin - Jul 12, 2020 - 8:42am
 
Offset between Music and Song/Interpret Text, Silence... - nicolas65 - Jul 12, 2020 - 8:29am
 
Capitalism and Consumerism... now what? - Red_Dragon - Jul 12, 2020 - 8:09am
 
The Dragons' Roost - triskele - Jul 12, 2020 - 6:58am
 
Name My Album - Antigone - Jul 12, 2020 - 5:01am
 
And the good news is.... - ScottFromWyoming - Jul 11, 2020 - 7:32pm
 
Looting & vandalism isn't protest - R_P - Jul 11, 2020 - 3:10pm
 
Canada - R_P - Jul 11, 2020 - 1:10pm
 
New Doves album ‘The Universal Want’ coming in September - KurtfromLaQuinta - Jul 11, 2020 - 11:00am
 
Religion as Beer - KurtfromLaQuinta - Jul 11, 2020 - 10:58am
 
Environment - Red_Dragon - Jul 11, 2020 - 6:26am
 
RP streams in Opus - Romain98 - Jul 11, 2020 - 6:10am
 
Bad Poetry - sirdroseph - Jul 11, 2020 - 4:46am
 
AppleTV 4K and Radio Paradise stopping - edz - Jul 10, 2020 - 10:10pm
 
Fox Spews - buddy - Jul 10, 2020 - 5:44pm
 
260,000 Posts in one thread? - oldviolin - Jul 10, 2020 - 2:29pm
 
Make Scott laugh - kcar - Jul 10, 2020 - 2:29pm
 
Economix - R_P - Jul 10, 2020 - 2:16pm
 
Country Up The Bumpkin - ptooey - Jul 10, 2020 - 1:00pm
 
South Korea - islander - Jul 10, 2020 - 12:32pm
 
New Music - miamizsun - Jul 10, 2020 - 12:18pm
 
In My Room - miamizsun - Jul 10, 2020 - 11:58am
 
What the hell OV? - miamizsun - Jul 10, 2020 - 11:54am
 
Cool Stuff I Really Want - Proclivities - Jul 10, 2020 - 10:43am
 
True Confessions - buddy - Jul 10, 2020 - 9:30am
 
TV shows you watch - ScottN - Jul 10, 2020 - 8:22am
 
Constitution - Red_Dragon - Jul 10, 2020 - 7:05am
 
Removing rated songs - Cache personalization - BillG - Jul 9, 2020 - 8:36pm
 
Mixtape Culture Club - KurtfromLaQuinta - Jul 9, 2020 - 3:40pm
 
Social Networking - R_P - Jul 9, 2020 - 12:54pm
 
Tech & Science - R_P - Jul 9, 2020 - 12:03pm
 
One Reason I Don't Trust the Police - miamizsun - Jul 9, 2020 - 11:19am
 
Index » Internet/Computer » Streaming/Media » Apple TV Page: 1, 2  Next
Post to this Topic
Manbird

Manbird Avatar

Location: Oroville, Ca
Gender: Male


Posted: Nov 20, 2019 - 4:24pm



 Steely_D wrote:


 Manbird wrote:
I really l ike the AppleTV but I keep getting this weird pixelation anomaly. It's like it doesn't buffer at all. The pixels do really wacky things: At first I thought it some kind of special effect. I have fast speed - over 700 mbps so it shouldn't be a streaming issue. Anyone else getting that? I really dig the format but it only took about a half a day to bing all the newer content. 3 episodes of all 4 new shows.  But for under 5 bucks a month for the subscription it's pretty cool. 
 

Cable attachment is wonky. Or the cable needs replacing. Or you're watching 2001: A Space Odyssey.


 

I could try a high end 4k cable but I found a couple weird things in the settings: Transparency and something else I've never heard of. Now it only does it when I watch "SEE".
The other shows are fine now. (I'm referring to the new apple+ channel not the Apple TV system with the box, etc. )
Anywho, It's a brand new 4k cable that Xfinity sent me so I'm not so sure its a HDMI cable issue.
Steely_D

Steely_D Avatar

Location: Biscayne Bay
Gender: Male


Posted: Nov 19, 2019 - 8:35pm



 Manbird wrote:
I really l ike the AppleTV but I keep getting this weird pixelation anomaly. It's like it doesn't buffer at all. The pixels do really wacky things: At first I thought it some kind of special effect. I have fast speed - over 700 mbps so it shouldn't be a streaming issue. Anyone else getting that? I really dig the format but it only took about a half a day to bing all the newer content. 3 episodes of all 4 new shows.  But for under 5 bucks a month for the subscription it's pretty cool. 
 

Cable attachment is wonky. Or the cable needs replacing. Or you're watching 2001: A Space Odyssey.


Manbird

Manbird Avatar

Location: Oroville, Ca
Gender: Male


Posted: Nov 19, 2019 - 5:44pm



 oldviolin wrote:


 Ok

 
28IF
oklahope

oklahope Avatar

Location: okieland
Gender: Male


Posted: Nov 7, 2019 - 1:18pm



 Manbird wrote:
I really l ike the AppleTV but I keep getting this weird pixelation anomaly. It's like it doesn't buffer at all. The pixels do really wacky things: At first I thought it some kind of special effect. I have fast speed - over 700 mbps so it shouldn't be a streaming issue. Anyone else getting that? I really dig the format but it only took about a half a day to bing all the newer content. 3 episodes of all 4 new shows.  But for under 5 bucks a month for the subscription it's pretty cool. 
 

doesn't sound like an issue with the device to me- more like a connectivity/interference due to placement (maybe) issue or interface between the device and your TV- HDMI perhaps?

good luck
oldviolin

oldviolin Avatar

Location: esse quam videri
Gender: Male


Posted: Nov 6, 2019 - 8:20pm



 Manbird wrote:
I really l ike the AppleTV but I keep getting this weird pixelation anomaly. It's like it doesn't buffer at all. The pixels do really wacky things: At first I thought it some kind of special effect. I have fast speed - over 700 mbps so it shouldn't be a streaming issue. Anyone else getting that? I really dig the format but it only took about a half a day to bing all the newer content. 3 episodes of all 4 new shows.  But for under 5 bucks a month for the subscription it's pretty cool. 
 
Ok

Manbird

Manbird Avatar

Location: Oroville, Ca
Gender: Male


Posted: Nov 6, 2019 - 4:45pm

I really l ike the AppleTV but I keep getting this weird pixelation anomaly. It's like it doesn't buffer at all. The pixels do really wacky things: At first I thought it some kind of special effect. I have fast speed - over 700 mbps so it shouldn't be a streaming issue. Anyone else getting that? I really dig the format but it only took about a half a day to bing all the newer content. 3 episodes of all 4 new shows.  But for under 5 bucks a month for the subscription it's pretty cool. 
oklahope

oklahope Avatar

Location: okieland
Gender: Male


Posted: Nov 6, 2019 - 3:01pm



 gtufano wrote:
It's the same as in the iPhone/iPad app, you just have to login with a user that favorited a significant (100, iirc) number of song and the channel should appear in the list (after a while, on aTV may be a restart after the login has been made will shorten the time needed).

 oklahope wrote:
is there a way to play my favorites via the AppleTV RP APP?
 


 
Thanks for the reply-

I tried this and the channels (mixes) available to stream on the AppleTV App did not include My Favorites of which I have well over 100 saved and yet they are streamable via my iPhone App.

Ideas?

*****EDIT****

After signing out and then back in, My Favorites were available to stream- YAY!

Thanks!

And, I must say that RP has got to be the most robust and killer music App out there- Thanks RP!!!

gtufano

gtufano Avatar

Location: Rome, Italy
Gender: Male


Posted: Nov 6, 2019 - 12:02am

It's the same as in the iPhone/iPad app, you just have to login with a user that favorited a significant (100, iirc) number of song and the channel should appear in the list (after a while, on aTV may be a restart after the login has been made will shorten the time needed).

 oklahope wrote:
is there a way to play my favorites via the AppleTV RP APP?
 


oklahope

oklahope Avatar

Location: okieland
Gender: Male


Posted: Nov 4, 2019 - 1:11pm

is there a way to play my favorites via the AppleTV RP APP?
pilgrim

pilgrim Avatar

Location: outlier


Posted: Jan 17, 2019 - 6:59pm

really digging the app updates for ATV - looks and sounds great - thanks!
Steely_D

Steely_D Avatar

Location: Biscayne Bay
Gender: Male


Posted: Jan 10, 2019 - 8:53am



 gtufano wrote:



To be honest, AirPlay 2 (if you have more than one device) makes this very interesting "radio paradise everywhere" (all music, really) that I like very much. Basically you can stream to multiple output devices and the system takes care of the synchronizing/jitter/etc. It's impressive (and working well).

Related: I finally have a new version of the app for tvOS in beta that supports channels and AirPlay2 output, if you want to test it, you can enroll going to https://testflight.apple.com/j... (there are information on how to enroll for tvOS). This is for both iOS and tvOS (they are considered the same app) but you can use the beta only on tvOS, of course.

Edit: I just discovered that the tvOS version is still "waiting for beta approval", it should be out in a few hours, hopefully.

Ciao,
gt
 

I really like the functionality of AirPlay 2. I turn on the ATV and then it's very very well sync'd through the house. "It just works."

And, in the car, my wife will frequently say "this is a great station. Is it RadioParadise?" Heh. Yes, yes it is. So now I just need to get it through the house as well. I got the wife's seal of approval!
gtufano

gtufano Avatar

Location: Rome, Italy
Gender: Male


Posted: Jan 10, 2019 - 1:32am



 FourFortyEight wrote:


 Steely_D wrote:


 gtufano wrote:


 Steely_D wrote:
Using the RP ATV app, and yesterday it would only play a single song, then stop. Maybe a few minutes later another song would play. The display would change, showing that another song was on - but I couldn't hear it. 

If I hit pause, then play, the tune would start up. But if I went into the other room, after the song finished, silence.

I'm on a gigabit ethernet connection with my ISP, and the ATV is connected by Cat6 cable to the router. I've chosen Maximum quality (and even if I make it less nothing improves), and sync the stream with the live feed.

Any ideas?
 
Oh yes. You're hit by the dreaded "AirPlay 2 bug". I think you're redirecting the output from the aTV to an AirPlay 2 device but, unfortunately, this works not so well (we're polite). The same problem exists also on iOS, where we have a beta build that solves the problem. I'm expecting (I'm the developer of the iOS/tvOS/macOS apps) to have also an Apple TV beta build in the next days that should solve your problem.
We're sorry, but AirPlay 2 made significant changes to the audio output chain (to allow for simultaneous audio on multiple speakers) and our audio structure makes that basically not working. What happens is that the OS thinks that the audio stopped between songs and, therefore, freeze the app (because it's not playing audio).

 

Thanks. I even just got the latest ATV 4K 64G but it keeps happening. And, you're right that it's with AirPlay2 engaged. I have the signal playing directly out of the ATV and to two Homepods in stereo in another room.

I rolled my entire Apple network back from the latest firmware upgrade due to this sort of thing.  It's all flashing amber, but it's working correctly.


 

To be honest, AirPlay 2 (if you have more than one device) makes this very interesting "radio paradise everywhere" (all music, really) that I like very much. Basically you can stream to multiple output devices and the system takes care of the synchronizing/jitter/etc. It's impressive (and working well).

Related: I finally have a new version of the app for tvOS in beta that supports channels and AirPlay2 output, if you want to test it, you can enroll going to https://testflight.apple.com/j... (there are information on how to enroll for tvOS). This is for both iOS and tvOS (they are considered the same app) but you can use the beta only on tvOS, of course.

Edit: I just discovered that the tvOS version is still "waiting for beta approval", it should be out in a few hours, hopefully.

Ciao,
gt
FourFortyEight

FourFortyEight Avatar

Location: The Dirty South
Gender: Male


Posted: Jan 9, 2019 - 8:22pm



 Steely_D wrote:


 gtufano wrote:


 Steely_D wrote:
Using the RP ATV app, and yesterday it would only play a single song, then stop. Maybe a few minutes later another song would play. The display would change, showing that another song was on - but I couldn't hear it. 

If I hit pause, then play, the tune would start up. But if I went into the other room, after the song finished, silence.

I'm on a gigabit ethernet connection with my ISP, and the ATV is connected by Cat6 cable to the router. I've chosen Maximum quality (and even if I make it less nothing improves), and sync the stream with the live feed.

Any ideas?
 
Oh yes. You're hit by the dreaded "AirPlay 2 bug". I think you're redirecting the output from the aTV to an AirPlay 2 device but, unfortunately, this works not so well (we're polite). The same problem exists also on iOS, where we have a beta build that solves the problem. I'm expecting (I'm the developer of the iOS/tvOS/macOS apps) to have also an Apple TV beta build in the next days that should solve your problem.
We're sorry, but AirPlay 2 made significant changes to the audio output chain (to allow for simultaneous audio on multiple speakers) and our audio structure makes that basically not working. What happens is that the OS thinks that the audio stopped between songs and, therefore, freeze the app (because it's not playing audio).

 

Thanks. I even just got the latest ATV 4K 64G but it keeps happening. And, you're right that it's with AirPlay2 engaged. I have the signal playing directly out of the ATV and to two Homepods in stereo in another room.

I rolled my entire Apple network back from the latest firmware upgrade due to this sort of thing.  It's all flashing amber, but it's working correctly.


Steely_D

Steely_D Avatar

Location: Biscayne Bay
Gender: Male


Posted: Jan 9, 2019 - 3:45pm



 gtufano wrote:


 Steely_D wrote:
Using the RP ATV app, and yesterday it would only play a single song, then stop. Maybe a few minutes later another song would play. The display would change, showing that another song was on - but I couldn't hear it. 

If I hit pause, then play, the tune would start up. But if I went into the other room, after the song finished, silence.

I'm on a gigabit ethernet connection with my ISP, and the ATV is connected by Cat6 cable to the router. I've chosen Maximum quality (and even if I make it less nothing improves), and sync the stream with the live feed.

Any ideas?
 
Oh yes. You're hit by the dreaded "AirPlay 2 bug". I think you're redirecting the output from the aTV to an AirPlay 2 device but, unfortunately, this works not so well (we're polite). The same problem exists also on iOS, where we have a beta build that solves the problem. I'm expecting (I'm the developer of the iOS/tvOS/macOS apps) to have also an Apple TV beta build in the next days that should solve your problem.
We're sorry, but AirPlay 2 made significant changes to the audio output chain (to allow for simultaneous audio on multiple speakers) and our audio structure makes that basically not working. What happens is that the OS thinks that the audio stopped between songs and, therefore, freeze the app (because it's not playing audio).

 

Thanks. I even just got the latest ATV 4K 64G but it keeps happening. And, you're right that it's with AirPlay2 engaged. I have the signal playing directly out of the ATV and to two Homepods in stereo in another room.
oldkcscdj

oldkcscdj Avatar



Posted: Dec 27, 2018 - 1:59pm



 gtufano wrote:


 oldkcscdj wrote:
Hello,

I'm curious if there's a way to display the album art instead of the slideshow photos.  I'm coming from AirPlaying from an Ipad to an ATV3, and kind of prefer the old behavior.

Thanks!
 

I'm not sure to understand... you'd like to not have a slideshow on the Apple TV? Just audio, with the album art?
 

You understand exactly. :-) If there were a choice to display the album art in place of the slideshow, with an animation feature similar to that of the slideshow, I would consider that to be perfect.
gtufano

gtufano Avatar

Location: Rome, Italy
Gender: Male


Posted: Dec 27, 2018 - 1:55pm



 oldkcscdj wrote:
Hello,

I'm curious if there's a way to display the album art instead of the slideshow photos.  I'm coming from AirPlaying from an Ipad to an ATV3, and kind of prefer the old behavior.

Thanks!
 

I'm not sure to understand... you'd like to not have a slideshow on the Apple TV? Just audio, with the album art?
gtufano

gtufano Avatar

Location: Rome, Italy
Gender: Male


Posted: Dec 27, 2018 - 1:54pm



 BillG wrote:


 jbuhl wrote:

The RP app that I run on my Mac will flake sometimes and actually play 2 songs at once or just bomb out and make this flutter sound.  I just shut it down and reboot it.  Sometimes I have to go to the unix command line and rm out the local files and log back in.  It has recently got much more stable after I submitted log files.  Is there a way to ship up the log files on the apple TV app?
 

Yes. "settings' -> 'send feedback'.  At least, I *think* that's an option on ATV, like it is on the iPhone app.
 

The Apple TV do not have any email client, so no way to sending logs at the moment. This will change in the next version, I'm substituting email with an http call, that the aTV is able to do.
gtufano

gtufano Avatar

Location: Rome, Italy
Gender: Male


Posted: Dec 27, 2018 - 1:52pm



 Steely_D wrote:
Using the RP ATV app, and yesterday it would only play a single song, then stop. Maybe a few minutes later another song would play. The display would change, showing that another song was on - but I couldn't hear it. 

If I hit pause, then play, the tune would start up. But if I went into the other room, after the song finished, silence.

I'm on a gigabit ethernet connection with my ISP, and the ATV is connected by Cat6 cable to the router. I've chosen Maximum quality (and even if I make it less nothing improves), and sync the stream with the live feed.

Any ideas?
 
Oh yes. You're hit by the dreaded "AirPlay 2 bug". I think you're redirecting the output from the aTV to an AirPlay 2 device but, unfortunately, this works not so well (we're polite). The same problem exists also on iOS, where we have a beta build that solves the problem. I'm expecting (I'm the developer of the iOS/tvOS/macOS apps) to have also an Apple TV beta build in the next days that should solve your problem.
We're sorry, but AirPlay 2 made significant changes to the audio output chain (to allow for simultaneous audio on multiple speakers) and our audio structure makes that basically not working. What happens is that the OS thinks that the audio stopped between songs and, therefore, freeze the app (because it's not playing audio).

oldkcscdj

oldkcscdj Avatar



Posted: Dec 26, 2018 - 10:16pm

Hello,

I'm curious if there's a way to display the album art instead of the slideshow photos.  I'm coming from AirPlaying from an Ipad to an ATV3, and kind of prefer the old behavior.

Thanks!
BillG

BillG Avatar

Location: Left Coast
Gender: Male


Posted: Aug 16, 2018 - 11:26am



 jbuhl wrote:

The RP app that I run on my Mac will flake sometimes and actually play 2 songs at once or just bomb out and make this flutter sound.  I just shut it down and reboot it.  Sometimes I have to go to the unix command line and rm out the local files and log back in.  It has recently got much more stable after I submitted log files.  Is there a way to ship up the log files on the apple TV app?
 

Yes. "settings' -> 'send feedback'.  At least, I *think* that's an option on ATV, like it is on the iPhone app.
Page: 1, 2  Next