[ ]   [ ]   [ ]                        [ ]      [ ]   [ ]

Manbird's Stones - buddy - Jul 13, 2020 - 9:25pm
 
What Did You See Today? - islander - Jul 13, 2020 - 9:20pm
 
What Makes You Laugh? - ScottFromWyoming - Jul 13, 2020 - 9:18pm
 
What Did You Do Today? - ScottFromWyoming - Jul 13, 2020 - 9:14pm
 
Those Lovable Policemen - R_P - Jul 13, 2020 - 7:31pm
 
Joe Biden - kurtster - Jul 13, 2020 - 6:59pm
 
Trump - kcar - Jul 13, 2020 - 6:54pm
 
Other Medical Stuff - haresfur - Jul 13, 2020 - 6:27pm
 
China - R_P - Jul 13, 2020 - 3:53pm
 
COVID-19 - R_P - Jul 13, 2020 - 2:12pm
 
Radio Paradise Comments - miamizsun - Jul 13, 2020 - 2:01pm
 
Excitable Boy: Zevon biography - buddy - Jul 13, 2020 - 12:32pm
 
Oh, The Stupidity - buddy - Jul 13, 2020 - 11:16am
 
• • • Clownstock • • •  - ScottFromWyoming - Jul 13, 2020 - 10:21am
 
Oh GOD, they're GAY! - Red_Dragon - Jul 13, 2020 - 9:37am
 
Photography Forum - Your Own Photos - Alchemist - Jul 13, 2020 - 9:18am
 
Counting with Pictures - ndg - Jul 13, 2020 - 8:56am
 
2020 Elections - Red_Dragon - Jul 13, 2020 - 8:17am
 
YouTube: Music-Videos - norbertZ - Jul 13, 2020 - 7:05am
 
Sound clicks on announcements - billyrom - Jul 12, 2020 - 9:08pm
 
Are they married yet? YES THEY ARE! - kcar - Jul 12, 2020 - 8:22pm
 
Museum Of Bad Album Covers - KurtfromLaQuinta - Jul 12, 2020 - 2:40pm
 
Caretakers Of Our Parents - oldviolin - Jul 12, 2020 - 8:42am
 
Offset between Music and Song/Interpret Text, Silence... - nicolas65 - Jul 12, 2020 - 8:29am
 
Capitalism and Consumerism... now what? - Red_Dragon - Jul 12, 2020 - 8:09am
 
Gardeners Corner - Red_Dragon - Jul 12, 2020 - 7:49am
 
The Dragons' Roost - triskele - Jul 12, 2020 - 6:58am
 
Today in History - Red_Dragon - Jul 12, 2020 - 6:46am
 
Name My Album - Antigone - Jul 12, 2020 - 5:01am
 
And the good news is.... - ScottFromWyoming - Jul 11, 2020 - 7:32pm
 
RightWingNutZ - R_P - Jul 11, 2020 - 6:25pm
 
Looting & vandalism isn't protest - R_P - Jul 11, 2020 - 3:10pm
 
Canada - R_P - Jul 11, 2020 - 1:10pm
 
New Doves album ‘The Universal Want’ coming in September - KurtfromLaQuinta - Jul 11, 2020 - 11:00am
 
Religion as Beer - KurtfromLaQuinta - Jul 11, 2020 - 10:58am
 
Things You Thought Today - sirdroseph - Jul 11, 2020 - 10:37am
 
Words that should be put on the substitutes bench for a year - Proclivities - Jul 11, 2020 - 10:23am
 
Environment - Red_Dragon - Jul 11, 2020 - 6:26am
 
RP streams in Opus - Romain98 - Jul 11, 2020 - 6:10am
 
Bad Poetry - sirdroseph - Jul 11, 2020 - 4:46am
 
AppleTV 4K and Radio Paradise stopping - edz - Jul 10, 2020 - 10:10pm
 
Fox Spews - buddy - Jul 10, 2020 - 5:44pm
 
Strips, cartoons, illustrations - edz - Jul 10, 2020 - 2:45pm
 
260,000 Posts in one thread? - oldviolin - Jul 10, 2020 - 2:29pm
 
Make Scott laugh - kcar - Jul 10, 2020 - 2:29pm
 
Economix - R_P - Jul 10, 2020 - 2:16pm
 
• • • The Once-a-Day • • •  - Red_Dragon - Jul 10, 2020 - 1:57pm
 
Country Up The Bumpkin - ptooey - Jul 10, 2020 - 1:00pm
 
South Korea - islander - Jul 10, 2020 - 12:32pm
 
New Music - miamizsun - Jul 10, 2020 - 12:18pm
 
In My Room - miamizsun - Jul 10, 2020 - 11:58am
 
What the hell OV? - miamizsun - Jul 10, 2020 - 11:54am
 
Cool Stuff I Really Want - Proclivities - Jul 10, 2020 - 10:43am
 
True Confessions - buddy - Jul 10, 2020 - 9:30am
 
Name My Band - oldviolin - Jul 10, 2020 - 9:13am
 
TV shows you watch - ScottN - Jul 10, 2020 - 8:22am
 
Constitution - Red_Dragon - Jul 10, 2020 - 7:05am
 
Race in America - sirdroseph - Jul 10, 2020 - 2:57am
 
Removing rated songs - Cache personalization - BillG - Jul 9, 2020 - 8:36pm
 
Mixtape Culture Club - KurtfromLaQuinta - Jul 9, 2020 - 3:40pm
 
Social Networking - R_P - Jul 9, 2020 - 12:54pm
 
Tech & Science - R_P - Jul 9, 2020 - 12:03pm
 
One Reason I Don't Trust the Police - miamizsun - Jul 9, 2020 - 11:19am
 
RP Daily Trivia Challenge - ScottFromWyoming - Jul 9, 2020 - 10:32am
 
• • • BRING OUT YOUR DEAD • • •  - oldviolin - Jul 9, 2020 - 8:53am
 
Ask the Libertarian - Lazy8 - Jul 9, 2020 - 7:40am
 
Dog - kcar - Jul 8, 2020 - 11:13pm
 
Questions. - oldviolin - Jul 8, 2020 - 6:49pm
 
Sunrise, Sunset - oldviolin - Jul 8, 2020 - 4:01pm
 
what the hell, miamizsun? - oldviolin - Jul 8, 2020 - 4:00pm
 
Iran - R_P - Jul 8, 2020 - 1:31pm
 
Happy Birthdy, Ringo Starr - norbertZ - Jul 8, 2020 - 4:07am
 
The Obituary Page - haresfur - Jul 7, 2020 - 8:16pm
 
Trump Lies - ScottN - Jul 7, 2020 - 8:00pm
 
Graphs, Charts & Maps - R_P - Jul 7, 2020 - 3:18pm
 
Index » Radio Paradise/General » About RP » FLAC Streaming Page: Previous  1, 2, 3, 4, 5, 6, 7, 8  Next
Post to this Topic
BillG

BillG Avatar

Location: Left Coast
Gender: Male


Posted: Apr 22, 2019 - 7:56am



 kurtster wrote:

Sounds nice and clean.  Sending it to the big rig in the living room via optical from the XP puter.  Awesome !


 

XP, eh?  A serious old-school thang... :-)
kurtster

kurtster Avatar

Location: drifting
Gender: Male


Posted: Apr 22, 2019 - 7:14am

 BillG wrote:
Thanks, Kurt :-)

Yes, I found the same stuttering error on the server this morning. Still investigating.

Reset everything and will be keeping an eye on it.

 
Sounds nice and clean.  Sending it to the big rig in the living room via optical from the XP puter.  Awesome !


BillG

BillG Avatar

Location: Left Coast
Gender: Male


Posted: Apr 22, 2019 - 6:47am



 kurtster wrote:
Ok, I'm onboard.  Using Foobar (v1.2.8) on my XP music puter and VLC on my Windows 7 Internet puter.  The sound and stuttering is the same, although on the Foobar / XP rig I also seem to be hearing some slight volume changes as well during the stuttering.  Perhaps the XP has better sound and is more sensitive.  Sounds great though in between the stuttering.

my ISP is Spectrum with 100 mbs

I'm seeing a VBR averaging around between 950 to 1100 kbs @ 44100 Hz on the display when it stutters (INXS - Suicide Blonde).  It gets even lower when the stream is steady averaging 700 to 950 or perhaps it is due to the content.  This was during Gotye - Heart's A Mess.  IABD - White Bird is back to the 900 to 1100 range.

The volume shifts seems to be gone now that Foobar has been running for about 45 minutes now.  Perhaps the puter and whatnot were just getting settled in.  The volume is constant from track to track. Big Mama Thornton was awesome and I just heard some volume issues with Tommy James.  Back to nice with Belly.  HTH.

The metadata thing sucks for your purposes.  I got over it long ago working with wav files.  The sound was more important to me than the metadata.  I guess for now, keeping the web page up in some form to stay informed is the only way to go.  OTOH, it's like we are back in the old days when things musical moved from AM to FM and the sound was more important than all the signal / equipment drawbacks of FM in those days.  Steely Dan - FM with static or no static at all ?  
{#Lol}


You are still a true pioneer in all that you are doing.  What a ride it has been since the beginning of RP.  Live long and prosper, brah !
 

Thanks, Kurt :-)

Yes, I found the same stuttering error on the server this morning. Still investigating.

Reset everything and will be keeping an eye on it.
kurtster

kurtster Avatar

Location: drifting
Gender: Male


Posted: Apr 22, 2019 - 6:23am

Ok, I'm onboard.  Using Foobar (v1.2.8) on my XP music puter and VLC on my Windows 7 Internet puter.  The sound and stuttering is the same, although on the Foobar / XP rig I also seem to be hearing some slight volume changes as well during the stuttering.  Perhaps the XP has better sound and is more sensitive.  Sounds great though in between the stuttering.

my ISP is Spectrum with 100 mbs

I'm seeing a VBR averaging around between 950 to 1100 kbs @ 44100 Hz on the display when it stutters (INXS - Suicide Blonde).  It gets even lower when the stream is steady averaging 700 to 950 or perhaps it is due to the content.  This was during Gotye - Heart's A Mess.  IABD - White Bird is back to the 900 to 1100 range.

The volume shifts seems to be gone now that Foobar has been running for about 45 minutes now.  Perhaps the puter and whatnot were just getting settled in.  The volume is constant from track to track. Big Mama Thornton was awesome and I just heard some volume issues with Tommy James.  Back to nice with Belly.  HTH.

The metadata thing sucks for your purposes.  I got over it long ago working with wav files.  The sound was more important to me than the metadata.  I guess for now, keeping the web page up in some form to stay informed is the only way to go.  OTOH, it's like we are back in the old days when things musical moved from AM to FM and the sound was more important than all the signal / equipment drawbacks of FM in those days.  Steely Dan - FM with static or no static at all ?  {#Lol}

You are still a true pioneer in all that you are doing.  What a ride it has been since the beginning of RP.  Live long and prosper, brah !
left_channel

left_channel Avatar



Posted: Apr 21, 2019 - 9:54pm

Yes, I and everyone else reporting the speed issue also get stuttering. Glad to hear this may be the issue you're working on. Good luck!

 BillG wrote:


 left_channel wrote:
Your apps are fantastic and I'm a proud supporter. Just trying this test stream to help out. I have listened to a FLAC stream in MusicBee before with no problem (a EuropaRadioJazz channel that is no longer online), so it seems significant I'm hearing so many problems in this one now. Also dropouts and disconnects in VLC. If it was only LMS I wouldn't be surprised and we'd be handling it entirely on the LMS forum.
 
Got it.  The test stream seems pretty stable at the moment. I think I may have isolated the cause of the stuttering & dropouts. I'll play with it some more tomorrow. 

The wrong-speed (sample rate error) issue is something I haven't encountered using VLC (the only player I've used so far) — though sometimes the stuttering causes something similar. If you're talking about a sample-rate issue only — ie playback is smooth, but just sounds too fast or slow — then I definitely want to hear more. If it's a stuttering + speed error, then it's probably the known issue I'm working on.

I appreciate the feedback.

 


BillG

BillG Avatar

Location: Left Coast
Gender: Male


Posted: Apr 21, 2019 - 9:37pm



 left_channel wrote:
Your apps are fantastic and I'm a proud supporter. Just trying this test stream to help out. I have listened to a FLAC stream in MusicBee before with no problem (a EuropaRadioJazz channel that is no longer online), so it seems significant I'm hearing so many problems in this one now. Also dropouts and disconnects in VLC. If it was only LMS I wouldn't be surprised and we'd be handling it entirely on the LMS forum.
 
Got it.  The test stream seems pretty stable at the moment. I think I may have isolated the cause of the stuttering & dropouts. I'll play with it some more tomorrow. 

The wrong-speed (sample rate error) issue is something I haven't encountered using VLC (the only player I've used so far) — though sometimes the stuttering causes something similar. If you're talking about a sample-rate issue only — ie playback is smooth, but just sounds too fast or slow — then I definitely want to hear more. If it's a stuttering + speed error, then it's probably the known issue I'm working on.

I appreciate the feedback.

left_channel

left_channel Avatar



Posted: Apr 21, 2019 - 8:30pm

Your apps are fantastic and I'm a proud supporter. Just trying this test stream to help out. I have listened to a FLAC stream in MusicBee before with no problem (a EuropaRadioJazz channel that is no longer online), so it seems significant I'm hearing so many problems in this one now. Also dropouts and disconnects in VLC. If it was only LMS I wouldn't be surprised and we'd be handling it entirely on the LMS forum.

BillG wrote:


 left_channel wrote:

Thanks but the speed error also happens with the test url in MusicBee.  MusicBee is more of a normal player, and free like VLC. I just tested VLC here too, and it was better with no speed or stuttering problems at first, but it dropped out and stopped playing about 4 minutes in.

I know LMS is its own world, but for the record I'm listening to the test url through the normal internet radio feature (not the the plugin/app), and getting the same speed and stuttering issues.

Hope this is helpful. Broadband connection, wired gigabit network, players on Windows 10, and the 320 kbps stream works great.


 BillG wrote:

FLAC via LMS & the test FLAC url (in VLC or whatever) are two very different things. 

"Wrong speed" errors are due to a sample rate mismatch. I'm not familiar enough with the LMS implementation to offer any suggestions — the LMS forum is a better bet — but it's not happening at our end.

On the test URL, we've had a number of problems the last few days. I'm monitoring a possible fix. Currently working nicely.
 


 

Pretty much has to be a player issue. FLAC streaming is still a pretty iffy thing. Our web player & apps are really solid, but they're not actually stream players. 
 


BillG

BillG Avatar

Location: Left Coast
Gender: Male


Posted: Apr 21, 2019 - 2:40pm



 left_channel wrote:

Thanks but the speed error also happens with the test url in MusicBee.  MusicBee is more of a normal player, and free like VLC. I just tested VLC here too, and it was better with no speed or stuttering problems at first, but it dropped out and stopped playing about 4 minutes in.

I know LMS is its own world, but for the record I'm listening to the test url through the normal internet radio feature (not the the plugin/app), and getting the same speed and stuttering issues.

Hope this is helpful. Broadband connection, wired gigabit network, players on Windows 10, and the 320 kbps stream works great.


 BillG wrote:

FLAC via LMS & the test FLAC url (in VLC or whatever) are two very different things. 

"Wrong speed" errors are due to a sample rate mismatch. I'm not familiar enough with the LMS implementation to offer any suggestions — the LMS forum is a better bet — but it's not happening at our end.

On the test URL, we've had a number of problems the last few days. I'm monitoring a possible fix. Currently working nicely.
 


 

Pretty much has to be a player issue. FLAC streaming is still a pretty iffy thing. Our web player & apps are really solid, but they're not actually stream players. 
left_channel

left_channel Avatar



Posted: Apr 21, 2019 - 12:44pm


Thanks but the speed error also happens with the test url in MusicBee.  MusicBee is more of a normal player, and free like VLC. I just tested VLC here too, and it was better with no speed or stuttering problems at first, but it dropped out and stopped playing about 4 minutes in.

I know LMS is its own world, but for the record I'm listening to the test url through the normal internet radio feature (not the the plugin/app), and getting the same speed and stuttering issues.

Hope this is helpful. Broadband connection, wired gigabit network, players on Windows 10, and the 320 kbps stream works great.


 BillG wrote:

FLAC via LMS & the test FLAC url (in VLC or whatever) are two very different things. 

"Wrong speed" errors are due to a sample rate mismatch. I'm not familiar enough with the LMS implementation to offer any suggestions — the LMS forum is a better bet — but it's not happening at our end.

On the test URL, we've had a number of problems the last few days. I'm monitoring a possible fix. Currently working nicely.
 


BillG

BillG Avatar

Location: Left Coast
Gender: Male


Posted: Apr 21, 2019 - 12:07pm



 left_channel wrote:
The stream plays at the wrong speed here, like playing an LP at 45 RPM. Yesterday I was also getting stuttering and dropouts.

This happens to me in MusicBee and in LMS/Squeezelite. Others are reporting the same problem on the LMS forum. One user there reports no problems with VLC on the same machine though.

(I have been relying on the LMS plugin for the FLAC Main/Mellow/etc. mixes. Some using that plugin experience a problem with skipping to the next block, but that's another topic. Works well for me.)



 

FLAC via LMS & the test FLAC url (in VLC or whatever) are two very different things. 

"Wrong speed" errors are due to a sample rate mismatch. I'm not familiar enough with the LMS implementation to offer any suggestions — the LMS forum is a better bet — but it's not happening at our end.

On the test URL, we've had a number of problems the last few days. I'm monitoring a possible fix. Currently working nicely.
left_channel

left_channel Avatar



Posted: Apr 21, 2019 - 8:50am

The stream plays at the wrong speed here, like playing an LP at 45 RPM. Yesterday I was also getting stuttering and dropouts.

This happens to me in MusicBee and in LMS/Squeezelite. Others are reporting the same problem on the LMS forum. One user there reports no problems with VLC on the same machine though.

(I have been relying on the LMS plugin for the FLAC Main/Mellow/etc. mixes. Some using that plugin experience a problem with skipping to the next block, but that's another topic. Works well for me.)



antakar



Posted: Apr 20, 2019 - 3:45pm

 BillG wrote:


 antakar wrote:
Flac stream stutters again.
 

Strange error...  Reset the stream & it seems OK now.

 
Stutters again :( 320 AAC is very stable.
BillG

BillG Avatar

Location: Left Coast
Gender: Male


Posted: Apr 20, 2019 - 3:02pm



 antakar wrote:
Flac stream stutters again.
 

Strange error...  Reset the stream & it seems OK now.
antakar



Posted: Apr 20, 2019 - 1:01pm

Flac stream stutters again.
sullivanssusie

sullivanssusie Avatar



Posted: Apr 17, 2019 - 5:17pm

 Many Thanks, Jarro.  Rebooted, reinstalled, disabled, re-enabled - Nothing.  Listened to "another" station for a day (a first) and, magically, wonderful Radio Paradise has returned.  Apparently, it's a jealous, competitive skill.

jarro wrote:
As far as I can tell things are running okay right now.  
But Amazon does occasionally get its signals crossed,  that usually doesn't last too long.
There's only a  couple of things you can try.
Basically just rebooting and reinstalling the skill.
"Alexa disable Radio Paradise"
Unplug than plug the device back in.
"Alexa enable Radio Paradise"


 sullivanssusie wrote:
Suddenly, can not play through Alexa.  Hmmmm.  Not using Flac.  Works on PC, but am unable to continue play through Alexa.  Any suggestions would be appreciated.
Best Wishes from Charleston, SC
 

 


westslope

westslope Avatar

Location: BC sage brush steppe


Posted: Apr 17, 2019 - 11:09am

At 11:06 AM PDT (while playing Radiohead's Staircase), the FLAC stream started to sputter and then died out.  FYI.  

The aac-320 steam works just fine.  

EDIT:  restored at 11:11AM (or perhaps earlier).
echols

echols Avatar

Gender: Male


Posted: Apr 17, 2019 - 11:02am

How do I use this on my Mac?
thanks
Steve


 antakar wrote:


 BillG wrote:


 BillG wrote:
OK. We have an experimental FLAC stream URL available:

http://audio-3.radioparadise.com:8000/flac


NOTES:

1. There is no metadata (song titles). It appears that we just can't do that. You can use our web player in 'track' mode to see what's playing.

2. This is subject to outages and glitches as we refine our setup. 
 

OK.  Should be back up now.
 
Stream works just great now. Thank you. Hopefully it will become stable at some point.
Are you 100% sure there is no way to include metadata?
It would be great addition.

I have tried flac plugins for number of players, like volumio, although in every case it took between 2-60 minutes until the playback would stop, and only metadata would keep being refreshed. :(

Well, i cant complain, you are already best radio on the internet, offering 320 AAC, which is already much more than others.
But i have an impression youre pursuing perfect solution, and you will not give up too easily. Which i support and admire!! :)

Dont give up!

 


antakar



Posted: Apr 17, 2019 - 3:42am



 BillG wrote:


 BillG wrote:
OK. We have an experimental FLAC stream URL available:

http://audio-3.radioparadise.com:8000/flac


NOTES:

1. There is no metadata (song titles). It appears that we just can't do that. You can use our web player in 'track' mode to see what's playing.

2. This is subject to outages and glitches as we refine our setup. 
 

OK.  Should be back up now.
 
Stream works just great now. Thank you. Hopefully it will become stable at some point.
Are you 100% sure there is no way to include metadata?
It would be great addition.

I have tried flac plugins for number of players, like volumio, although in every case it took between 2-60 minutes until the playback would stop, and only metadata would keep being refreshed. :(

Well, i cant complain, you are already best radio on the internet, offering 320 AAC, which is already much more than others.
But i have an impression youre pursuing perfect solution, and you will not give up too easily. Which i support and admire!! :)

Dont give up!

jarro

jarro Avatar

Location: #guads
Gender: Male


Posted: Apr 16, 2019 - 11:05pm

As far as I can tell things are running okay right now.  
But Amazon does occasionally get its signals crossed,  that usually doesn't last too long.


There's only a  couple of things you can try.
Basically just rebooting and reinstalling the skill.


"Alexa disable Radio Paradise"
Unplug than plug the device back in.
"Alexa enable Radio Paradise"






 sullivanssusie wrote:
Suddenly, can not play through Alexa.  Hmmmm.  Not using Flac.  Works on PC, but am unable to continue play through Alexa.  Any suggestions would be appreciated.
Best Wishes from Charleston, SC
 


black321

black321 Avatar

Location: An earth without maps
Gender: Male


Posted: Apr 16, 2019 - 3:17pm



 sullivanssusie wrote:
Suddenly, can not play through Alexa.  Hmmmm.  Not using Flac.  Works on PC, but am unable to continue play through Alexa.  Any suggestions would be appreciated.
Best Wishes from Charleston, SC
 
I'm playing through alexa now. No problems

Page: Previous  1, 2, 3, 4, 5, 6, 7, 8  Next