[ ]   [ ]   [ ]                        [ ]      [ ]   [ ]

Trump - Red_Dragon - Dec 5, 2020 - 1:52pm
 
ZOOM - Lazy8 - Dec 5, 2020 - 12:19pm
 
Tech & Science - R_P - Dec 5, 2020 - 12:14pm
 
Outstanding Covers - Steely_D - Dec 5, 2020 - 12:11pm
 
COVID-19 - Coaxial - Dec 5, 2020 - 11:50am
 
2020 Elections - R_P - Dec 5, 2020 - 11:35am
 
Acoustic Guitar - sirdroseph - Dec 5, 2020 - 10:51am
 
Mixtape Culture Club - sirdroseph - Dec 5, 2020 - 10:38am
 
Country Up The Bumpkin - sirdroseph - Dec 5, 2020 - 10:24am
 
Pickin' & Grinnin' - sirdroseph - Dec 5, 2020 - 9:45am
 
Quick! I need a chicken... - oldviolin - Dec 5, 2020 - 9:26am
 
Underground Radio 99.9 - haresfur - Dec 5, 2020 - 7:37am
 
Bug Reports & Feature Requests - Steve - Dec 5, 2020 - 7:33am
 
Things You Thought Today - Coaxial - Dec 5, 2020 - 6:38am
 
Merry Christmas - Red_Dragon - Dec 5, 2020 - 6:09am
 
John Lennon's Jukebox - sirdroseph - Dec 5, 2020 - 5:23am
 
Request for Blues playlist - jadtec551 - Dec 5, 2020 - 3:07am
 
Buddy's Haven - buddy - Dec 4, 2020 - 10:33pm
 
Strips, cartoons, illustrations - R_P - Dec 4, 2020 - 8:42pm
 
RottenNeighbor.com - R_P - Dec 4, 2020 - 7:35pm
 
Nice set Bill.... - ScottFromWyoming - Dec 4, 2020 - 5:52pm
 
Radio Paradise NFL Pick'em Group - islander - Dec 4, 2020 - 2:23pm
 
Talk Behind Their Backs Forum - buddy - Dec 4, 2020 - 2:23pm
 
Marijuana: Baked News. - pigtail - Dec 4, 2020 - 2:16pm
 
Derplahoma Questions and Points of Interest - kcar - Dec 4, 2020 - 2:14pm
 
Bad News / Good News - haresfur - Dec 4, 2020 - 1:11pm
 
• • • The Once-a-Day • • •  - Red_Dragon - Dec 4, 2020 - 11:39am
 
What are you reading now? - rhahl - Dec 4, 2020 - 11:36am
 
the Todd Rundgren topic - Steely_D - Dec 4, 2020 - 9:54am
 
In My Room - oldviolin - Dec 4, 2020 - 8:36am
 
Today in History - Red_Dragon - Dec 4, 2020 - 6:29am
 
Radio Paradise Comments - Coaxial - Dec 4, 2020 - 6:20am
 
Surfing! - miamizsun - Dec 4, 2020 - 6:12am
 
Plugin RP for Volumio - NeilBlanchard - Dec 4, 2020 - 5:34am
 
Biden Lies - buddy - Dec 3, 2020 - 9:05pm
 
Yeah! Tool - seans - Dec 3, 2020 - 8:53pm
 
Prog Rockers Anonymous - Steely_D - Dec 3, 2020 - 7:05pm
 
2001; A SPACE ODYSSEY - Steely_D - Dec 3, 2020 - 7:03pm
 
Is the map still around? - KurtfromLaQuinta - Dec 3, 2020 - 6:58pm
 
Vintage Vinyl - Steely_D - Dec 3, 2020 - 6:24pm
 
HALF A WORLD - oldviolin - Dec 3, 2020 - 5:12pm
 
What Makes You Laugh? - Antigone - Dec 3, 2020 - 3:18pm
 
Beer - miamizsun - Dec 3, 2020 - 12:36pm
 
Way Cool Video - miamizsun - Dec 3, 2020 - 12:34pm
 
Classical Music - rhahl - Dec 3, 2020 - 10:56am
 
Pernicious Pious Proclivities Particularized Prodigiously - R_P - Dec 3, 2020 - 9:57am
 
• • • BRING OUT YOUR DEAD • • •  - pigtail - Dec 3, 2020 - 9:41am
 
The Dragons' Roost - GeneP59 - Dec 3, 2020 - 9:14am
 
Make me a stereo system! (poof!!) - oldviolin - Dec 3, 2020 - 7:41am
 
Calling All Guitarists! - sirdroseph - Dec 3, 2020 - 6:48am
 
Counting with Pictures - ScottN - Dec 3, 2020 - 6:01am
 
songs that ROCK! - sirdroseph - Dec 3, 2020 - 4:35am
 
Photography Forum - Your Own Photos - miamizsun - Dec 3, 2020 - 4:08am
 
The Great Reset - Ohmsen - Dec 3, 2020 - 1:19am
 
Automotive Lust - KurtfromLaQuinta - Dec 2, 2020 - 10:26pm
 
The Best Commercials - Red_Dragon - Dec 2, 2020 - 4:59pm
 
Poetry Forum - Antigone - Dec 2, 2020 - 4:47pm
 
Jam! - rhahl - Dec 2, 2020 - 2:31pm
 
What makes you smile? - Manbird - Dec 2, 2020 - 12:14pm
 
All Dogs Go To Heaven - Dog Pix - oldviolin - Dec 2, 2020 - 10:07am
 
Now For Something Completely Different - oldviolin - Dec 2, 2020 - 8:34am
 
YouTube: Music-Videos - Steely_D - Dec 2, 2020 - 6:35am
 
The Obituary Page - miamizsun - Dec 2, 2020 - 5:38am
 
Capital Punishment - R_P - Dec 1, 2020 - 10:29pm
 
Trump Lies - Steely_D - Dec 1, 2020 - 8:29pm
 
Problems with Mellow Mix Stream - Coaxial - Dec 1, 2020 - 7:31pm
 
Economix - R_P - Dec 1, 2020 - 2:59pm
 
Music Geek Scoop!! - KurtfromLaQuinta - Dec 1, 2020 - 1:47pm
 
Physical Graffiti - Ohmsen - Dec 1, 2020 - 12:39pm
 
Documentaries on YT - Ohmsen - Dec 1, 2020 - 12:37pm
 
Rhythm - Ohmsen - Dec 1, 2020 - 12:04pm
 
Recommended documentaries - Ohmsen - Dec 1, 2020 - 11:53am
 
Would you drive this car for dating with ur girl? - KurtfromLaQuinta - Dec 1, 2020 - 11:50am
 
Gotta Get Your Drink On - Ohmsen - Dec 1, 2020 - 11:01am
 
Annoying stuff. not things that piss you off, just annoyi... - Red_Dragon - Dec 1, 2020 - 10:55am
 
Index » Radio Paradise/General » About RP » Bug Reports & Feature Requests Page: 1, 2, 3 ... 767, 768, 769  Next
Post to this Topic
Steve

Steve Avatar

Location: Around My Corner... and Up Yours
Gender: Male


Posted: Dec 5, 2020 - 7:33am



 Jimryan2000 wrote:
Suggestions for New Mixes

I love the "My Favorites" mix, but it has two inherent problems for me. First, it doesn't feed my need for new songs, and second, the more I listen to it the more I become tired of some of the songs I have rated a 7. I know, I could change the rating, but I mostly listen to the mix as a downloaded cache block while in my car, not the best time to be trying to change song ratings (can you even do that when listening to a cache?)

So I would suggest two new mixes. The first would be an "auto-skip" mix, which would be the RP Main Mix, but it would automatically skip any song I had rated as a 3 or lower.

The second mix idea would be for a mix of all-new songs, songs that had been played for the first time on RP in, say, the last 30 or 60 days.
 
My name is Steve and I endorse this message.

Jimryan2000

Jimryan2000 Avatar

Location: Illinois
Gender: Male


Posted: Dec 3, 2020 - 7:40am

Suggestions for New Mixes

I love the "My Favorites" mix, but it has two inherent problems for me. First, it doesn't feed my need for new songs, and second, the more I listen to it the more I become tired of some of the songs I have rated a 7. I know, I could change the rating, but I mostly listen to the mix as a downloaded cache block while in my car, not the best time to be trying to change song ratings (can you even do that when listening to a cache?)

So I would suggest two new mixes. The first would be an "auto-skip" mix, which would be the RP Main Mix, but it would automatically skip any song I had rated as a 3 or lower.

The second mix idea would be for a mix of all-new songs, songs that had been played for the first time on RP in, say, the last 30 or 60 days.
perruca

perruca Avatar



Posted: Nov 24, 2020 - 6:14am

Working perfectly from today!! Thanks again!!

 perruca wrote:
WOW, love it!! Thanks!!!

 jarro wrote:
If All goes well the Alexa skill should be available in Spain in the next day or two.  

 perruca wrote:
Hi!

I'm listening from Spain. The Alexa skill isn't available from here because it's only in Spanish (MX) language, not in Spanish (SP). Is it easy to you to make it available in Spanish (SP)?

Thanks!!

Nacho.-
 


 


 


puntloos

puntloos Avatar



Posted: Nov 21, 2020 - 6:22am

I was already on the beta. Currently 4.4.13.gp says the about screen.

 jarro wrote:

If you could join the beta and see if the version there is any better,  that would be helpful.
I'll push out an update over the next couple of days as well.
So  4.4.13 is in beta now,   and should see 4.4.14  or higher in the next few days.

Been keeping my eye out to get one of the new Chromecast dongles.   They look like a nice improvement over their past devices.
Unfortunately not widely available yet.


 puntloos wrote:
Hey all.  I keep on struggling with the Android App. Every time I try to boot the RP app, it's about 50-50 if it works and starts playing, or it crashes and I get a usually grey, sometimes black screen that doesn't go away.  This is on nvidia shield and google chromecast with google TV (the new chromecast runs the full ATV operating system).. 

Anything I can do? Bugreports? Beta versions? Call up Google on your behalf?

Small aside, the images RP shows are beautiful but tend to be fairly low resolution, or am I imagining things? Any chance we can go to 4K images on 4K displays?
 


 


perruca

perruca Avatar



Posted: Nov 19, 2020 - 11:40pm

WOW, love it!! Thanks!!!

 jarro wrote:
If All goes well the Alexa skill should be available in Spain in the next day or two.  

 perruca wrote:
Hi!

I'm listening from Spain. The Alexa skill isn't available from here because it's only in Spanish (MX) language, not in Spanish (SP). Is it easy to you to make it available in Spanish (SP)?

Thanks!!

Nacho.-
 


 


jarro

jarro Avatar

Location: #guads
Gender: Male


Posted: Nov 19, 2020 - 10:25pm

If All goes well the Alexa skill should be available in Spain in the next day or two.  

 perruca wrote:
Hi!

I'm listening from Spain. The Alexa skill isn't available from here because it's only in Spanish (MX) language, not in Spanish (SP). Is it easy to you to make it available in Spanish (SP)?

Thanks!!

Nacho.-
 


perruca

perruca Avatar



Posted: Nov 19, 2020 - 10:07pm

Hi!

I'm listening from Spain. The Alexa skill isn't available from here because it's only in Spanish (MX) language, not in Spanish (SP). Is it easy to you to make it available in Spanish (SP)?

Thanks!!

Nacho.-
jarro

jarro Avatar

Location: #guads
Gender: Male


Posted: Nov 19, 2020 - 6:12pm


If you could join the beta and see if the version there is any better,  that would be helpful.
I'll push out an update over the next couple of days as well.
So  4.4.13 is in beta now,   and should see 4.4.14  or higher in the next few days.

Been keeping my eye out to get one of the new Chromecast dongles.   They look like a nice improvement over their past devices.
Unfortunately not widely available yet.


 puntloos wrote:
Hey all.  I keep on struggling with the Android App. Every time I try to boot the RP app, it's about 50-50 if it works and starts playing, or it crashes and I get a usually grey, sometimes black screen that doesn't go away.  This is on nvidia shield and google chromecast with google TV (the new chromecast runs the full ATV operating system).. 

Anything I can do? Bugreports? Beta versions? Call up Google on your behalf?

Small aside, the images RP shows are beautiful but tend to be fairly low resolution, or am I imagining things? Any chance we can go to 4K images on 4K displays?
 


puntloos

puntloos Avatar



Posted: Nov 19, 2020 - 5:08pm

Hey all.  I keep on struggling with the Android App. Every time I try to boot the RP app, it's about 50-50 if it works and starts playing, or it crashes and I get a usually grey, sometimes black screen that doesn't go away.  This is on nvidia shield and google chromecast with google TV (the new chromecast runs the full ATV operating system).. 

Anything I can do? Bugreports? Beta versions? Call up Google on your behalf?

Small aside, the images RP shows are beautiful but tend to be fairly low resolution, or am I imagining things? Any chance we can go to 4K images on 4K displays?
BillG

BillG Avatar

Location: Left Coast
Gender: Male


Posted: Nov 18, 2020 - 6:12am



 a_geek wrote:
Hi! I wanted to send you some money, but it does not seem to work. If I choose things and eg. forget the name, I get an error message, but if I fill everything, then press "Send Support", nothing happens. I've already checked all my filtering stuff, it's most likely not that. I wanted to send money via "credit card".
 

That's odd. You might try a different browser & see what happens. No other reports of problems like that, though. 
Ohmsen

Ohmsen Avatar

Location: Valhalla
Gender: Male


Posted: Nov 18, 2020 - 2:01am



 a_geek wrote:


 Ohmsen wrote:

As for security reasons, both might be a bad idea, really. I use direct money-transfer, account2account, wherever available.
You might have to allow Javascript for this domain, specifically: 
https://payments.radioparadise...
 

Ok... if you have wire transfer details, I'm happy to look into that. I had allowed all JS etc. already. Can it be that your site only works with Chrome?
 
Not my site, I'm just a listener.
I use Firefox, or Safari, or Opera. Chromium doesn't play the music, never found out why up to today. 

a_geek

a_geek Avatar



Posted: Nov 17, 2020 - 4:54pm



 Ohmsen wrote:

As for security reasons, both might be a bad idea, really. I use direct money-transfer, account2account, wherever available.
You might have to allow Javascript for this domain, specifically: 
https://payments.radioparadise...
 

Ok... if you have wire transfer details, I'm happy to look into that. I had allowed all JS etc. already. Can it be that your site only works with Chrome?
Ohmsen

Ohmsen Avatar

Location: Valhalla
Gender: Male


Posted: Nov 17, 2020 - 4:23pm



 a_geek wrote:


 Ohmsen wrote:


 a_geek wrote:
Hi! I wanted to send you some money, but it does not seem to work. If I choose things and eg. forget the name, I get an error message, but if I fill everything, then press "Send Support", nothing happens. I've already checked all my filtering stuff, it's most likely not that. I wanted to send money via "credit card".
 
Keep pressing more often-times. If your credit-card won't be blocked by the card issuing company, then this practice will eventually drain your account and credit line, and rewards will surely be given unto you, once you've made it behind the pearly gates.  (This internet surely is a "wonderous" thing, and credit cards shouldn't be used for online payments. Just sayin'.)
 

I'm not even getting to the point where it would ask me for payment details, and I pressed dozens of times. I'm stuck on the first menu. And, btw, Paypal sounds worse to me than credit card. What would you suggest?
 
As for security reasons, both might be a bad idea, really. I use direct money-transfer, account2account, wherever available.
You might have to allow Javascript for this domain, specifically: 
https://payments.radioparadise...
a_geek

a_geek Avatar



Posted: Nov 17, 2020 - 4:16pm



 Ohmsen wrote:


 a_geek wrote:
Hi! I wanted to send you some money, but it does not seem to work. If I choose things and eg. forget the name, I get an error message, but if I fill everything, then press "Send Support", nothing happens. I've already checked all my filtering stuff, it's most likely not that. I wanted to send money via "credit card".
 
Keep pressing more often-times. If your credit-card won't be blocked by the card issuing company, then this practice will eventually drain your account and credit line, and rewards will surely be given unto you, once you've made it behind the pearly gates.  (This internet surely is a "wonderous" thing, and credit cards shouldn't be used for online payments. Just sayin'.)
 

I'm not even getting to the point where it would ask me for payment details, and I pressed dozens of times. I'm stuck on the first menu. And, btw, Paypal sounds worse to me than credit card. What would you suggest?
Ohmsen

Ohmsen Avatar

Location: Valhalla
Gender: Male


Posted: Nov 17, 2020 - 4:11pm



 a_geek wrote:
Hi! I wanted to send you some money, but it does not seem to work. If I choose things and eg. forget the name, I get an error message, but if I fill everything, then press "Send Support", nothing happens. I've already checked all my filtering stuff, it's most likely not that. I wanted to send money via "credit card".
 
Keep pressing more often-times. If your credit-card won't be blocked by the card issuing company, then this practice will eventually drain your account and credit line, and rewards will surely be given unto you, once you've made it behind the pearly gates.  (This internet surely is a "wonderous" thing, and credit cards shouldn't be used for online payments. Just sayin'.)
a_geek

a_geek Avatar



Posted: Nov 17, 2020 - 3:42pm

Hi! I wanted to send you some money, but it does not seem to work. If I choose things and eg. forget the name, I get an error message, but if I fill everything, then press "Send Support", nothing happens. I've already checked all my filtering stuff, it's most likely not that. I wanted to send money via "credit card".
BillG

BillG Avatar

Location: Left Coast
Gender: Male


Posted: Nov 7, 2020 - 9:04am



 tuzticzka wrote:
Hi,

I've noticed missing proper URL to artist wiki - https://radioparadise.com/player/info/42265/Fran_Healy-Sing_Me_to_Sleep_%22w/_Neko_Case%22
The correct one shloud be: https://en.wikipedia.org/wiki/Fran_Healy_(musician)#Discography

I didn't find any link to report that directly from song-page (let's consider it as feature request). If I miss some more suitable topic, let me know.

Thanks!
 

This is a fine topic for that. Looks like you found a bug in the website code. That info is correct in the database that the display *should* be pulling it from, but it's coming from an old, incorrect source. 

Thanks for spotting that!
tuzticzka

tuzticzka Avatar

Gender: Male


Posted: Nov 5, 2020 - 2:50am

Hi,

I've noticed missing proper URL to artist wiki - https://radioparadise.com/player/info/42265/Fran_Healy-Sing_Me_to_Sleep_%22w/_Neko_Case%22
The correct one shloud be: https://en.wikipedia.org/wiki/Fran_Healy_(musician)#Discography

I didn't find any link to report that directly from song-page (let's consider it as feature request). If I miss some more suitable topic, let me know.

Thanks!
jarro

jarro Avatar

Location: #guads
Gender: Male


Posted: Oct 23, 2020 - 3:20pm

You should have a great connection most of the time,  some of the US servers are in Dallas.  Any hiccups should be temporary.

For a tv device,  I'd recommend the newest Chromecast dongle with android tv,  but the firesticks work fine,  some of the older ones were a bit slow,  not sure about their latest.

The windows app isn't being maintained,  I think it got abandoned with windows phone.  
But  you can install the website as a "progressive web app"   for an app experience,  and  pin a shortcut to the taskbar.

 Alien_Jim wrote:
I'm in Lubbock, Texas using AT&T fiber. The connections and bandwidth are pretty consistent and stable. I'm not having issues with YouTube or other streaming/large downloads, etc.
This morning, I launched the site with Chrome and set it back to FLAC and it's been playing flawlessly for the last two hours. Since nothing changed on your side and nothing changed on my side, I'll blame it on Sunspots or solar radiation. :) The streaming links work great on my receiver, but audio only, no slide show. The slide show on a 65" is really impressive and really adds to the audio experience. I send the HDMI from the computer to the TV and then send the audio return to the receiver and use Dolby ProLogic IIx+THX to play the audio FLAC in 7.1 to the speaker system. A little complicated, but it works beautifully. The FLAC encoding really adds to the THX bass and dynamic range.

I was thinking about buying a Fire Stick from Amazon just for having a RP app on the TV itself and skip the computer to HDMI extra stuff. Alternatively, maybe you could talk Samsung into having a RP app available on their newer TVs. 

Also, do you have any plans to update the old Windows app with the current features like multiple stream selections and compression choices? I can't get my friend to stop using the old app. It's also easier to recommend to new users like I do with the Android app.

Anyway, thanks again for your time, and keep up the good work with supplying the best streaming service on the planet!!
Thanks again to Bill and Rebecca for their excellent taste in music and audio appreciation!!

 jarro wrote:

Sounds like connection speed issues.    (  what's your location roughly? )
Nothing has really changed in the past couple of days on our end.
It might return to normal in a few days.    In the meantime the main thing you can do is lower the quality till it's stable.

In addition rebooting any networking equipment in the house is always worth a try,  but won't help if the issue is upstream.   

————————

You can also try listening via the stream links on a streaming  player like vlc  and set a really high buffer.





 Alien_Jim wrote:
Hi! The last few days I've had the music stop and start about every 2 seconds when set to FLAC after playing fine for a couple of hours or so. Changing to Ultra seems to play normally (but still drops out, just not as often). I noticed that Ultra seems to buffer ahead about 1-2 minutes, but FLAC does not seem to  buffer at all. I've checked my bandwidth which is a fairly steady 124mbx download and 48mbs upload (megabits per second, not bytes). This is using a Chrome browser on Windows 10. I checked the QoS settings on the router, and they are correct.  Nothing has changed, except Windows updates, and never had this issue in the past. A couple of days ago it was doing this and I tried the Edge browser and it played FLAC fine, while Chrome would not. I rebooted and Chrome started working. Today, neither Chrome or Edge plays without 2-3  second interruptions on FLAC, even after rebooting the computer and router. I'm pretty sure the issue is probably on my end, but just in case, has anyone else been having this issue for the last week  or so? As of this writing, FLAC won't play at all without stuttering every 2 seconds.

Also, the past few weeks, the music when it does play normally on FLAC would randomly stop, usually on the "listener Supported" break. Clicking on synch would start again, until the next break and stop again. (Very random, not consistently)  This would seem to suggest something on your end, since it was tied to the Bill or Rebecca breaks. One time, I let it sit stopped and it started playing about 10-15 minutes later all by itself. When it does this the slide show would occasionally freeze on one slide, but the music kept playing. Clicking on synch would get everything working for awhile, as well as skipping to the next song. Skipping a song seems to make it more stable for an hour or two, then back to stopping and starting. It's not a pause, just silence while the music continues in time.
I called a friend who listens with the old Windows app and he reported the stops and starts, but briefly, and then said everything was working fine after the first few stutters.

Any suggestions would be greatly appreciated!
Thanks!!
 


 


 


Alien_Jim

Alien_Jim Avatar

Location: Lubbock, TX


Posted: Oct 23, 2020 - 11:43am

I'm in Lubbock, Texas using AT&T fiber. The connections and bandwidth are pretty consistent and stable. I'm not having issues with YouTube or other streaming/large downloads, etc.
This morning, I launched the site with Chrome and set it back to FLAC and it's been playing flawlessly for the last two hours. Since nothing changed on your side and nothing changed on my side, I'll blame it on Sunspots or solar radiation. :) The streaming links work great on my receiver, but audio only, no slide show. The slide show on a 65" is really impressive and really adds to the audio experience. I send the HDMI from the computer to the TV and then send the audio return to the receiver and use Dolby ProLogic IIx+THX to play the audio FLAC in 7.1 to the speaker system. A little complicated, but it works beautifully. The FLAC encoding really adds to the THX bass and dynamic range.

I was thinking about buying a Fire Stick from Amazon just for having a RP app on the TV itself and skip the computer to HDMI extra stuff. Alternatively, maybe you could talk Samsung into having a RP app available on their newer TVs. 

Also, do you have any plans to update the old Windows app with the current features like multiple stream selections and compression choices? I can't get my friend to stop using the old app. It's also easier to recommend to new users like I do with the Android app.

Anyway, thanks again for your time, and keep up the good work with supplying the best streaming service on the planet!!
Thanks again to Bill and Rebecca for their excellent taste in music and audio appreciation!!

 jarro wrote:

Sounds like connection speed issues.    (  what's your location roughly? )
Nothing has really changed in the past couple of days on our end.
It might return to normal in a few days.    In the meantime the main thing you can do is lower the quality till it's stable.

In addition rebooting any networking equipment in the house is always worth a try,  but won't help if the issue is upstream.   

————————

You can also try listening via the stream links on a streaming  player like vlc  and set a really high buffer.





 Alien_Jim wrote:
Hi! The last few days I've had the music stop and start about every 2 seconds when set to FLAC after playing fine for a couple of hours or so. Changing to Ultra seems to play normally (but still drops out, just not as often). I noticed that Ultra seems to buffer ahead about 1-2 minutes, but FLAC does not seem to  buffer at all. I've checked my bandwidth which is a fairly steady 124mbx download and 48mbs upload (megabits per second, not bytes). This is using a Chrome browser on Windows 10. I checked the QoS settings on the router, and they are correct.  Nothing has changed, except Windows updates, and never had this issue in the past. A couple of days ago it was doing this and I tried the Edge browser and it played FLAC fine, while Chrome would not. I rebooted and Chrome started working. Today, neither Chrome or Edge plays without 2-3  second interruptions on FLAC, even after rebooting the computer and router. I'm pretty sure the issue is probably on my end, but just in case, has anyone else been having this issue for the last week  or so? As of this writing, FLAC won't play at all without stuttering every 2 seconds.

Also, the past few weeks, the music when it does play normally on FLAC would randomly stop, usually on the "listener Supported" break. Clicking on synch would start again, until the next break and stop again. (Very random, not consistently)  This would seem to suggest something on your end, since it was tied to the Bill or Rebecca breaks. One time, I let it sit stopped and it started playing about 10-15 minutes later all by itself. When it does this the slide show would occasionally freeze on one slide, but the music kept playing. Clicking on synch would get everything working for awhile, as well as skipping to the next song. Skipping a song seems to make it more stable for an hour or two, then back to stopping and starting. It's not a pause, just silence while the music continues in time.
I called a friend who listens with the old Windows app and he reported the stops and starts, but briefly, and then said everything was working fine after the first few stutters.

Any suggestions would be greatly appreciated!
Thanks!!
 


 


Page: 1, 2, 3 ... 767, 768, 769  Next